<!doctype html>
<html>
<head>
    <link href="https://fonts.googleapis.com/css?family=Open+Sans:400,600,600i,700,800" rel="stylesheet">
    
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0" />
    
    <meta property="og:title" content="&#039;NCIS: Los Angeles&#039; actor Miguel Ferrer dead at 61"/>
    <meta property="og:description" content="By Sandra Gonzalez CNN(CNN) -- Miguel Ferrer, a familiar face on the big and small screens, died Thursday following a battle with throat cancer, according to a statement from his current employer CBS. He w"/>
    <meta property="og:type" content="website"/>
    <meta property="og:url" content="http://www.abc57.com/news/ncis-los-angeles-actor-miguel-ferrer-dead-at-61"/>
    <meta property="og:image" content="https://weigel-news.s3.amazonaws.com/R4Mfx-1495618688-21903-blog-12950346_G.jpg"/>
    <meta property="og:image:width" content=""/>
    <meta property="og:image:height" content=""/>    
    <link rel="image_src" href="https://weigel-news.s3.amazonaws.com/R4Mfx-1495618688-21903-blog-12950346_G.jpg" />
    <meta property="og:site_name" content="ABC57"/>
    <meta property="fb:admins" content="567665230"/>
                <meta name="Description" content="ABC57 News in South Bend, Ind. covers all of Michiana including St. Joseph, Elkhart, Kosciusko, LaPorte and Marshall counties in Indiana and Berrien, Cass, Van Buren and St. Joseph counties in Mich.">
            <meta name="KEYWORDS" content="Michiana, South Bend News, Mishawaka News, Berrien County News, Dowagiac News, La Porte News, La Grange News, Warsaw News, Plymouth News, Sturgis News, Buchanan News, Niles News, Elkhart News, Goshen News, ABC 57, ABC 57 Weather, Michiana Weather, Notre Dame Sports, South Bend Cubs, Notre Dame News.">
            <meta name="news_keywords" content="Michiana, South Bend News, Mishawaka News, Berrien County News, Dowagiac News, La Porte News, La Grange News, Warsaw News, Plymouth News, Sturgis News, Buchanan News, Niles News, Elkhart News, Goshen News, ABC 57, ABC 57 Weather, Michiana Weather, Notre Dame Sports, South Bend Cubs, Notre Dame News.">
            <meta name="owner" content="WBND">
            <meta property="fb:app_id" content="1571125042932041"/>
            <link rel="canonical" href="http://www.abc57.com/">
            <meta name="twitter:card" content="summary"><meta name="twitter:title" content="&#039;NCIS: Los Angeles&#039; actor Miguel Ferrer dead at 61">
            <meta name="twitter:description" content="By Sandra Gonzalez CNN(CNN) -- Miguel Ferrer, a familiar face on the big and small screens, died Thursday following a battle with throat cancer, according to a statement from his current employer CBS. He w">              
         
    <link rel="stylesheet" type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/normalize/7.0.0/normalize.min.css">
    <link rel="stylesheet" type="text/css" href="/css/rrssb.css">
    <link rel="stylesheet" type="text/css" href="/css/style.css?v59">
    <link rel="stylesheet" type="text/css" href="/css/style_abc57.css?v79">
    <link rel="stylesheet" type="text/css" href="/css/extras.css">
    <link rel="stylesheet" type="text/css" href="/css/zocial.css">
    <link href="/css/font-awesome.min.css" rel="stylesheet" type="text/css">
            <link href="//vjs.zencdn.net/5.9.2/video-js.css" rel="stylesheet">
    <link rel="stylesheet" href="/js/videojs.ads.css?v1" />
    <link rel="stylesheet" href="/js/videojs.ima.css" />
        <title>'NCIS: Los Angeles' actor Miguel Ferrer dead at 61</title>
    
    <!--[if lt IE 9]>
    <script>
        document.createElement('header');
        document.createElement('nav');
        document.createElement('section');
        document.createElement('article');
        document.createElement('aside');
        document.createElement('footer');
        document.createElement('hgroup');
    </script>
    <![endif]-->
    
	<script src="https://ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js"></script>  
    <script src="/js/bootstrap.min.js"></script>
    <script src="/js/bootstrap-datepicker.js"></script>
    <script src="/js/rrssb.min.js"></script>
    <script src="/js/jquery.marquee.min.js"></script>
    <script src="/js/jquery.bxslider.min.js"></script>
    <script src="/js/jpushmenu.js"></script>
    <script src="/js/jquery.sticky.js"></script>
    <script src="/js/scripts.js?v9"></script>
    
    <!-- Google DFP -->
    <script type="text/javascript" src="//partner.googleadservices.com/gampad/google_service.js"></script>
    <script type="text/javascript">
        GS_googleAddAdSenseService("ca-pub-0852133682462285");
        GS_googleEnableAllServices();
    </script>
    
    <script type="text/javascript">
        GA_googleAddAttr("site", "abc57.com");
		
        GA_googleAddAttr("page", "news");
            
					   
		        
    </script> 

	<script async src="https://www.googletagservices.com/tag/js/gpt.js"></script>
    <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script>
    <script>
        googletag.cmd.push(function() {
            //googletag.pubads().set("adsense_background_color", "FFFFFF");
            googletag.pubads().setTargeting("page", "index.php");
            googletag.pubads().setTargeting("site", "abc57.com");
              
            
                 
                
                            
                    });
    </script>
    <script>
        var DFP_ACCOUNT_ID = '7089059';
        var SITE_NAME = 'abc57';
        var allSlots = new Array();
        var REQUEST_TIME = 10000;
        var WAITING = false;       
        var allAds = new Array();
        var allSizes = new Array();
        allSizes[SITE_NAME + '_btf'] = "728x90,728x90,468x60,320x50";
        allSizes[SITE_NAME + '_sidebar1'] = "300x250,200x200,200x200,200x200";
		allSizes[SITE_NAME + '_btf2'] = "728x90,728x90,468x60,320x50";
        allSizes[SITE_NAME + '_sidebar2'] = "300x600,160x600,160x600,160x600";
		allSizes[SITE_NAME + '_atf'] = "728x90,728x90,468x60,320x50";     
        //allSizes[SITE_NAME + '_footer'] = "728x90,728x90,468x60,320x50";
        //allSizes[SITE_NAME + '_page'] = "468x60,468x60,468x60,320x50";
        //allSizes[SITE_NAME + '_middle'] = "728x90,728x90,468x60,320x50";
        //allSizes[SITE_NAME + '_atf_promo'] = "452x90";     
        var width = window.innerWidth || document.documentElement.clientWidth;              
    
        function build_slot(id, sizeIndex, sizeName){    
            //alert("id: " + id + " sizeIndex " + sizeIndex + " sizeName " + sizeName);
            var mySizes = allSizes[id].split(",");            
            var adData = mySizes[sizeIndex];
            var theWidth = parseInt(adData.split('x')[0]);
            var theHeight = parseInt(adData.split('x')[1]);

            var adSize = [theWidth, theHeight];
            
            var adArr = sizeName.split('_');
            
            if(adArr[1] == 'sidebar1' && width <= 850){
                return null;
                adArr[1] = 'btf2';
            }
            if(adArr[1] == 'sidebar2' && width <= 850){
                return null;
                adArr[1] = 'atf';
            }
            
            var fullSizeName = adArr[0] + "_" + adData + "_" + adArr[1];

            console.log("CREATING AD SIZE");
            console.log(adSize);
            console.log("id: " + id + " name: " + sizeName);
            
            var adSlot = googletag.defineSlot("/" + DFP_ACCOUNT_ID + "/" + fullSizeName, adSize,
                id).addService(googletag.pubads());

            return adSlot;
        }        
        
        googletag.cmd.push(function() {
            var width = window.innerWidth || document.documentElement.clientWidth;
                   
            var slots = [SITE_NAME + '_btf', SITE_NAME + '_sidebar1', SITE_NAME + '_btf2', SITE_NAME + '_sidebar2', SITE_NAME + '_atf',];
                          
            //fill each slot... every slot may have a different width threshold array
            for(var a = 0; a < slots.length; a++){
              
              var slotName = slots[a];
              var widths = [1260,900,500,-1];     
              if(slotName == SITE_NAME + '_btf'){
                  widths = [800,800,550,-1];                       
              }else if(slotName == SITE_NAME + '_sidebar1'){
                  widths = [1100,850,550,-1];
			  }else if(slotName == SITE_NAME + '_btf2'){
                  widths = [800,800,550,-1];
              }else if(slotName == SITE_NAME +'_sidebar2'){
                  widths = [1100,850,550,-1];
              }else if(slotName == SITE_NAME +'_atf'){
                  widths = [800,800,550,-1];
              }
              
              for(var w = 0; w < widths.length;w++){
                  var aWidth = widths[w];
                  if(width > aWidth){
                      //alert("building slot: " + slotName + " with index: " + w);
                      var anAd = build_slot(slotName, w, slotName);
                      if(anAd !== null){
                          allAds[slotName] = anAd;
                      }
                      break;
                  }
              }
            } 
            if(width <= 550){
                googletag.defineSlot('/7089059/abc57_320x50_ATF_promo', [320, 50], 'abc57_promo').addService(googletag.pubads());
            }else if(width >= 1250){
                googletag.defineSlot('/7089059/abc57_452x90_atf_promo', [452, 90], 'abc57_promo').addService(googletag.pubads());                
            }
			
			// Syncor ad in right rail
			/*if(width > 1100){
				googletag.defineSlot('/7089059/abc57_300x250_sidebar3', [300, 250], 'abc57_sidebar3').addService(googletag.pubads());
			}*/
			
            //googletag.pubads().enableSingleRequest();
                            //googletag.pubads().collapseEmptyDivs();
                                         
                googletag.enableServices();   
                        //alert("enabling");
            //googletag.openConsole();
        });
    </script>        
    
    <script type="text/javascript">
        if (!Date.now) {
            Date.now = function() { return new Date().getTime(); }
        }               
       
        </script>       
    
    <!-- Google Analytics -->
        	        
    <script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		
		ga('create', 'UA-56368842-1', 'auto');
		ga('send', 'pageview');
    </script>
    

    <!-- Begin comScore Tag -->
    <script>
		var _comscore = _comscore || [];
		_comscore.push({ c1: "2", c2: "23481286" });
		(function() {
			var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
			s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
			el.parentNode.insertBefore(s, el);
		})();
    </script>
    <noscript>
        <img src="http://b.scorecardresearch.com/p?c1=2&c2=23481286&cv=2.0&cj=1" />
    </noscript>
    <!-- End comScore Tag -->
    
    <!-- Traffic Widget -->
        
    <!-- Nativo ads -->
    		<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
        <meta http-equiv="X-UA-Compatible" content="IE=edge" />
        <meta name="robots" content="noindex, nofollow" />
    </head>
<body>
	<!-- TAKEOVER -->
        
	<div id="fb-root"></div>
	<script>
            var theAppId = "808704082583441";
                            theAppId = "989981024397295";
                        
		(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=" + theAppId;
			fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
    </script>
    
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.9&appId=808704082583441";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>    
        
    <!-- Twitter -->
    <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
    
    
    
    <header>
    	<div class="section-inner clearfix">
        	<a href="/">
                <img class="logo logo-abc57" src="/images/logo_abc57.png" alt="ABC57 South Bend">
            	<img class="logo-stacked logo-stacked-abc57" src="/images/logo_abc57_stacked.png">
            </a>
            <div class="header-contact">
                <span><span>Tip Line:</span> 
                    574-344-5557</span> <span class="header-contact-spacer">|</span> 
                    <a href="mailto:news57@abc57.com">news57@abc57.com</a>
                                </div>
            <div class="header-social-search">
                                <a target="_blank" href="https://www.facebook.com/abc57"><i class="header-facebook fa fa-facebook" aria-hidden="true"></i></a>
                <a target="_blank" href="https://twitter.com/ABC57News"><i class="header-twitter fa fa-twitter" aria-hidden="true"></i></a>
                <button class="main-nav-search-btn"><i class="fa fa-search" aria-hidden="true"></i></button>
                <button class="main-nav-menu-btn"><i class="fa fa-bars" aria-hidden="true"></i></button>
                <form id="search_form" action="/search/" method="GET">
                    <div class="header-search-input-wrap">
                        <input type="text" name="q" placeholder="Search....">
                        <button name="submit" type="submit"><i class="fa fa-search" aria-hidden="true"></i></button>
                    </div>
                </form>
            </div>
        </div>
        <div id="main-nav">
        	<nav class="section-inner clearfix">
                <span class="main-nav-close-btn"><i class="fa fa-chevron-left" aria-hidden="true"></i> Close</span>
                <ul>
                    
                                            
                        <li><a href="/">Home</a></li>
                                                                <li class="submenu-wrap">
                            <a href="/news">News<!--<i class="submenu-wrap-arrow submenu-wrap-arrow-down fa fa-chevron-down" aria-hidden="true"></i>--> <i class="submenu-wrap-arrow submenu-wrap-arrow-right fa fa-chevron-right" aria-hidden="true"></i></a>
                                                            <ul class="submenu">
                                	<li class="submenu-back-btn"><span><i class="fa fa-chevron-left" aria-hidden="true"></i> Back</span></li>
                                    <li><a href="/news">News Home</a></li>
                                                                            <li><a href="/57-minute-miracle">57 Minute Miracle</a></li>                                    
                                                                            <li><a href="/abc57-special-presentations">ABC57 Special Presentations</a></li>                                    
                                                                            <li><a href="/abc57-in-depth">ABC57 in-depth</a></li>                                    
                                                                            <li><a href="/abc57-investigates">ABC57 Investigates</a></li>                                    
                                                                            <li><a href="/abc57-awards">Award winning stories</a></li>                                    
                                                                            <li><a href="/crime">Crime</a></li>                                    
                                                                            <li><a href="/cool-schools">Cool Schools</a></li>                                    
                                                                            <li><a href="/military-greetings-2016">Military Greetings 2016</a></li>                                    
                                                                            <li><a href="/made-in-michiana">Made in Michiana</a></li>                                    
                                                                            <li><a href="/politics">Politics</a></li>                                    
                                    
                                </ul>
                                                    </li>
                                            <li class="submenu-wrap">
                            <a href="/weather">Weather<!--<i class="submenu-wrap-arrow submenu-wrap-arrow-down fa fa-chevron-down" aria-hidden="true"></i>--> <i class="submenu-wrap-arrow submenu-wrap-arrow-right fa fa-chevron-right" aria-hidden="true"></i></a>
                                                            <ul class="submenu">
                                	<li class="submenu-back-btn"><span><i class="fa fa-chevron-left" aria-hidden="true"></i> Back</span></li>
                                    <li><a href="/weather">Weather Home</a></li>
                                                                            <li><a href="/weather_map">Interactive radar</a></li>                                    
                                                                            <li><a href="/project-tornado-2017">Project Tornado                                                                            </a></li>                                    
                                                                            <li><a href="/closings">School closings</a></li>                                    
                                                                            <li><a href="/weather/10-day-forecast">Ten day forecast</a></li>                                    
                                                                            <li><a href="http://www.abc57.com/news/download-abc57s-weather-app-for-your-mobile-devices/">Weather app</a></li>                                    
                                                                            <li><a href="/weather/weekend-on-the-water">Weekend on the Water</a></li>                                    
                                    
                                </ul>
                                                    </li>
                                            <li class="submenu-wrap">
                            <a href="/sports">Sports<!--<i class="submenu-wrap-arrow submenu-wrap-arrow-down fa fa-chevron-down" aria-hidden="true"></i>--> <i class="submenu-wrap-arrow submenu-wrap-arrow-right fa fa-chevron-right" aria-hidden="true"></i></a>
                                                            <ul class="submenu">
                                	<li class="submenu-back-btn"><span><i class="fa fa-chevron-left" aria-hidden="true"></i> Back</span></li>
                                    <li><a href="/sports">Sports Home</a></li>
                                                                            <li><a href="/57-tipoff">57 Tipoff</a></li>                                    
                                                                            <li><a href="/cub-reporter">Cub Reporter</a></li>                                    
                                                                            <li><a href="/four-winds-invitational-2017">Four Winds Invitational</a></li>                                    
                                                                            <li><a href="/notre-dame-sports">Notre Dame Sports</a></li>                                    
                                                                            <li><a href="/saturday-kickoff">Saturday Kickoff</a></li>                                    
                                                                            <li><a href="/south-bend-cubs">South Bend Cubs</a></li>                                    
                                                                            <li><a href="/sports-tv-schedules">Sports TV Schedules</a></li>                                    
                                    
                                </ul>
                                                    </li>
                                            <li class="submenu-wrap">
                            <a href="/about">About Us<!--<i class="submenu-wrap-arrow submenu-wrap-arrow-down fa fa-chevron-down" aria-hidden="true"></i>--> <i class="submenu-wrap-arrow submenu-wrap-arrow-right fa fa-chevron-right" aria-hidden="true"></i></a>
                                                            <ul class="submenu">
                                	<li class="submenu-back-btn"><span><i class="fa fa-chevron-left" aria-hidden="true"></i> Back</span></li>
                                    <li><a href="/about">About Us Home</a></li>
                                                                            <li><a href="/abc57-program-schedule">ABC57 Program schedule                                                                            </a></li>                                    
                                                                            <li><a href="/abc57-sponsored-events">ABC57 Sponsored Events    </a></li>                                    
                                                                            <li><a href="/careers ">Careers</a></li>                                    
                                                                            <li><a href="/contact">Contact us</a></li>                                    
                                                                            <li><a href="/bios">Meet our talent</a></li>                                    
                                                                            <li><a href="/reception-issues">Reception issues                                                                            </a></li>                                    
                                                                            <li><a href="/when-to-watch">When to watch                                                                            </a></li>                                    
                                                                            <li><a href="/where-to-watch">Where to watch</a></li>                                    
                                    
                                </ul>
                                                    </li>
                                            <li class="submenu-wrap">
                            <a href="/sweepstakes">Sweepstakes<!--<i class="submenu-wrap-arrow submenu-wrap-arrow-down fa fa-chevron-down" aria-hidden="true"></i>--> <i class="submenu-wrap-arrow submenu-wrap-arrow-right fa fa-chevron-right" aria-hidden="true"></i></a>
                                                            <ul class="submenu">
                                	<li class="submenu-back-btn"><span><i class="fa fa-chevron-left" aria-hidden="true"></i> Back</span></li>
                                    <li><a href="/sweepstakes">Sweepstakes Home</a></li>
                                                                            <li><a href="/sweepstakes-winners">Sweepstakes winners</a></li>                                    
                                    
                                </ul>
                                                    </li>
                    
                    <li><a href="http://metv.com/" target="_blank">M<span class="lowercase-text">e</span>TV</a></li>
                </ul>
            </nav>
        </div>
    </header>
    
    <!-- TAKEOVER -->
        
    
    <div id="wrapper" class="clearfix">
    	<!-- HIDE TOP ADS FOR TAKEOVERS -->
                <div class="header-ads">
                            <div class="header-ad-leaderboard">
                    <div id="abc57_btf">  
                        <script type='text/javascript'>
                            googletag.cmd.push(function() { googletag.display('abc57_btf'); });
                        </script>                            
                    </div>
                </div>                        
                         
                        <div class="header-ad-promo">
                <div id="abc57_promo">
                    <script type='text/javascript'>
                        var width = window.innerWidth || document.documentElement.clientWidth;      
                        if(width > 1250 || width <= 550){                 
                            googletag.cmd.push(function() { googletag.display('abc57_promo'); });
                        }
                    </script>                            
                </div>                
            </div>
                    </div>
                
                <div class="breaking-news-wrap">
            <h2>Breaking News</h2>
            <div class="breaking-news-marquee">
                                    <a href="/news/police-suv-hits-moped-drives-off-moped-driver-hurt"> Moped driver seriously hurt in Mishawaka hit-and-run </a> 
                                
            </div>
       </div>
       
        <div id="main-content">
                         
            <div class="content-header">                           
                <h1>'NCIS: Los Angeles' actor Miguel Ferrer dead at 61</h1>
                <div class="content-byline">
                                        <span>By:</span> 
                                            <a class="content-byline-author" href="/bios/allissa-corak">Allissa Corak</a>
                                         
                    
                                                        </div>
                <div class="content-date-posted">
                    <span>Posted:</span> Jan 19, 2017 10:05 PM EST 
                                            | <span>Updated:</span> Jan 19, 2017  9:07 PM EST                                    </div>
            </div>
            <div class="content-wrap clearfix">
            	<div class="content-share-wrap">
                	                    <div class="content-share">
                        <ul class="rrssb-buttons">
                            <li class="rrssb-facebook">
                                <!--  Replace with your URL. For best results, make sure you page has the proper FB Open Graph tags in header:
                                https://developers.facebook.com/docs/opengraph/howtos/maximizing-distribution-media-content/ -->
                                <a href="https://www.facebook.com/sharer/sharer.php?u=http://www.abc57.com/news/ncis-los-angeles-actor-miguel-ferrer-dead-at-61" class="popup">
                                    <span class="rrssb-icon">
                                        <svg xmlns="http://www.w3.org/2000/svg" preserveAspectRatio="xMidYMid" width="29" height="29" viewBox="0 0 29 29">
                                            <path d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z" class="cls-2" fill-rule="evenodd" />
                                        </svg>
                                    </span>
                                    <span class="rrssb-text">facebook</span>
                                </a>
                            </li>
                            <li class="rrssb-twitter">
                                <!-- Replace href with your Meta and URL information  -->
                                <a href="http://twitter.com/home?status=http://www.abc57.com/news/ncis-los-angeles-actor-miguel-ferrer-dead-at-61" class="popup">
                                    <span class="rrssb-icon">
                                        <svg xmlns="http://www.w3.org/2000/svg" width="28" height="28" viewBox="0 0 28 28">
                                            <path d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62c-3.122.162-6.22-.646-8.86-2.32 2.702.18 5.375-.648 7.507-2.32-2.072-.248-3.818-1.662-4.49-3.64.802.13 1.62.077 2.4-.154-2.482-.466-4.312-2.586-4.412-5.11.688.276 1.426.408 2.168.387-2.135-1.65-2.73-4.62-1.394-6.965C5.574 7.816 9.54 9.84 13.802 10.07c-.842-2.738.694-5.64 3.434-6.48 2.018-.624 4.212.043 5.546 1.682 1.186-.213 2.318-.662 3.33-1.317-.386 1.256-1.248 2.312-2.4 2.942 1.048-.106 2.07-.394 3.02-.85-.458 1.182-1.343 2.15-2.48 2.71z" />
                                        </svg>
                                    </span>
                                    <span class="rrssb-text">twitter</span>
                                </a>
                            </li>
                            <!--<li class="rrssb-pinterest">
                                <a href="http://pinterest.com/pin/create/button/?url=">
                                    <span class="rrssb-icon">
                                        <svg xmlns="http://www.w3.org/2000/svg" width="28" height="28" viewBox="0 0 28 28">
                                            <path d="M14.02 1.57c-7.06 0-12.784 5.723-12.784 12.785S6.96 27.14 14.02 27.14c7.062 0 12.786-5.725 12.786-12.785 0-7.06-5.724-12.785-12.785-12.785zm1.24 17.085c-1.16-.09-1.648-.666-2.558-1.22-.5 2.627-1.113 5.146-2.925 6.46-.56-3.972.822-6.952 1.462-10.117-1.094-1.84.13-5.545 2.437-4.632 2.837 1.123-2.458 6.842 1.1 7.557 3.71.744 5.226-6.44 2.924-8.775-3.324-3.374-9.677-.077-8.896 4.754.19 1.178 1.408 1.538.49 3.168-2.13-.472-2.764-2.15-2.683-4.388.132-3.662 3.292-6.227 6.46-6.582 4.008-.448 7.772 1.474 8.29 5.24.58 4.254-1.815 8.864-6.1 8.532v.003z" />
                                        </svg>
                                    </span>
                                    <span class="rrssb-text">pinterest</span>
                                </a>
                            </li>
                            <li class="rrssb-googleplus">
                                <a href="https://plus.google.com/share?url=" class="popup">
                                    <span class="rrssb-icon">
                                        <svg xmlns="http://www.w3.org/2000/svg" width="28" height="28" viewBox="0 0 28 28">
                                            <path d="M14.703 15.854l-1.22-.948c-.37-.308-.88-.715-.88-1.46 0-.747.51-1.222.95-1.662 1.42-1.12 2.84-2.31 2.84-4.817 0-2.58-1.62-3.937-2.4-4.58h2.098l2.203-1.384h-6.67c-1.83 0-4.467.433-6.398 2.027C3.768 4.287 3.06 6.018 3.06 7.576c0 2.634 2.02 5.328 5.603 5.328.34 0 .71-.033 1.083-.068-.167.408-.336.748-.336 1.324 0 1.04.55 1.685 1.01 2.297-1.523.104-4.37.273-6.466 1.562-1.998 1.187-2.605 2.915-2.605 4.136 0 2.512 2.357 4.84 7.288 4.84 5.822 0 8.904-3.223 8.904-6.41.008-2.327-1.36-3.49-2.83-4.73h-.01zM10.27 11.95c-2.913 0-4.232-3.764-4.232-6.036 0-.884.168-1.797.744-2.51.543-.68 1.49-1.12 2.372-1.12 2.807 0 4.256 3.797 4.256 6.24 0 .613-.067 1.695-.845 2.48-.537.55-1.438.947-2.295.95v-.003zm.032 13.66c-3.62 0-5.957-1.733-5.957-4.143 0-2.408 2.165-3.223 2.91-3.492 1.422-.48 3.25-.545 3.556-.545.34 0 .52 0 .767.034 2.574 1.838 3.706 2.757 3.706 4.48-.002 2.072-1.736 3.664-4.982 3.648l.002.017zM23.254 11.89V8.52H21.57v3.37H18.2v1.714h3.367v3.4h1.684v-3.4h3.4V11.89" />
                                        </svg>
                                    </span>
                                    <span class="rrssb-text">google+</span>
                                </a>
                            </li>-->
                            <li class="rrssb-email">
                                <!-- Replace subject with your message using URL Endocding: http://meyerweb.com/eric/tools/dencoder/ -->
                                <a id="mail_link" href="mailto:?subject='NCIS: Los Angeles' actor Miguel Ferrer dead at 61&body=http%3A%2F%2Fwww.abc57.com%2Fnews%2Fncis-los-angeles-actor-miguel-ferrer-dead-at-61">
                                    <span class="rrssb-icon">
                                        <svg xmlns="http://www.w3.org/2000/svg" width="28" height="28" viewBox="0 0 28 28">
                                            <path d="M20.11 26.147c-2.335 1.05-4.36 1.4-7.124 1.4C6.524 27.548.84 22.916.84 15.284.84 7.343 6.602.45 15.4.45c6.854 0 11.8 4.7 11.8 11.252 0 5.684-3.193 9.265-7.398 9.3-1.83 0-3.153-.934-3.347-2.997h-.077c-1.208 1.986-2.96 2.997-5.023 2.997-2.532 0-4.36-1.868-4.36-5.062 0-4.75 3.503-9.07 9.11-9.07 1.713 0 3.7.4 4.6.972l-1.17 7.203c-.387 2.298-.115 3.3 1 3.4 1.674 0 3.774-2.102 3.774-6.58 0-5.06-3.27-8.994-9.304-8.994C9.05 2.87 3.83 7.545 3.83 14.97c0 6.5 4.2 10.2 10 10.202 1.987 0 4.09-.43 5.647-1.245l.634 2.22zM16.647 10.1c-.31-.078-.7-.155-1.207-.155-2.572 0-4.596 2.53-4.596 5.53 0 1.5.7 2.4 1.9 2.4 1.44 0 2.96-1.83 3.31-4.088l.592-3.72z" />
                                        </svg>
                                    </span>
                                    <span class="rrssb-text">email</span>
                                </a>
                            </li>
                        </ul>
					</div><!-- .content-share-wrap -->
                </div>
                                
                                                            <img class="content-header-img" src="https://weigel-news.s3.amazonaws.com/CyEdA-1495618689-21903-blog-12950346_G.jpg" />
                                                                            <p>By Sandra Gonzalez CNN</p><p>(CNN) -- Miguel Ferrer, a familiar face on the big and small screens, died Thursday following a battle with throat cancer, according to a statement from his current employer CBS. He was 61.</p><p>Ferrer, who appeared on CBS's "NCIS: Los Angeles" for seven seasons, was the son of Academy Award and Tony winner José Ferrer and singer Rosemary Clooney.</p><p>"Actor Miguel Ferrer passed away peacefully in his home this morning after losing his battle to cancer," CBS said in a statement. "He was surrounded by close family and friends, including his wife Lori, sons Lukas and Rafi, and his brothers and sisters."</p><p>Ferrer was also the cousin of actor George Clooney.</p><p>"Today history will mark giant changes in our world, and lost to most will be that on the same day Miguel Ferrer lost his battle to throat cancer. But not lost to his family," Clooney said in a statement. "Miguel made the world brighter and funnier and his passing is felt so deeply in our family that events of the day, (monumental events), pale in comparison."</p><p>Ferrer joined "NCIS: Los Angeles" in season three, playing Assistant Director Owen Granger. Late last year, the show introduced a storyline in which it was hinted that his character was struggling with a serious illness.</p><p>"Miguel was a man of tremendous talent who had a powerful dramatic presence on screen, a wicked sense of humor, and a huge heart," showrunner, R. Scott Gemmill said in a statement. "Our thoughts go out to his wife Lori, his sons, and his entire family. He will be greatly missed."</p><p>In addition to his work on the long-running procedural, Ferrer is scheduled appear in Showtime's revival of "Twin Peaks," set to begin airing in May.</p><p>"Twin Peaks" co-creator Mark Frost said on Twitter that working and writing for Ferrer was "a highlight in every part of my life."</p><p>Ferrer's other notable credits include "Crossing Jordan," "RoboCop" and "Iron Man 3."</p><p>TM & © 2017 Cable News Network, Inc., a Time Warner Company. All rights reserved.</p>
                
                                <div class="content-share-wrap">
                    <span class="content-share-wrap-title">Share this article:</span>                     <div class="content-share">
                        <ul class="rrssb-buttons">
                            <li class="rrssb-facebook">
                                <!--  Replace with your URL. For best results, make sure you page has the proper FB Open Graph tags in header:
                                https://developers.facebook.com/docs/opengraph/howtos/maximizing-distribution-media-content/ -->
                                <a href="https://www.facebook.com/sharer/sharer.php?u=http://www.abc57.com/news/ncis-los-angeles-actor-miguel-ferrer-dead-at-61" class="popup">
                                    <span class="rrssb-icon">
                                        <svg xmlns="http://www.w3.org/2000/svg" preserveAspectRatio="xMidYMid" width="29" height="29" viewBox="0 0 29 29">
                                            <path d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z" class="cls-2" fill-rule="evenodd" />
                                        </svg>
                                    </span>
                                    <span class="rrssb-text">facebook</span>
                                </a>
                            </li>
                            <li class="rrssb-twitter">
                                <!-- Replace href with your Meta and URL information  -->
                                <a href="http://twitter.com/home?status=http://www.abc57.com/news/ncis-los-angeles-actor-miguel-ferrer-dead-at-61" class="popup">
                                    <span class="rrssb-icon">
                                        <svg xmlns="http://www.w3.org/2000/svg" width="28" height="28" viewBox="0 0 28 28">
                                            <path d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62c-3.122.162-6.22-.646-8.86-2.32 2.702.18 5.375-.648 7.507-2.32-2.072-.248-3.818-1.662-4.49-3.64.802.13 1.62.077 2.4-.154-2.482-.466-4.312-2.586-4.412-5.11.688.276 1.426.408 2.168.387-2.135-1.65-2.73-4.62-1.394-6.965C5.574 7.816 9.54 9.84 13.802 10.07c-.842-2.738.694-5.64 3.434-6.48 2.018-.624 4.212.043 5.546 1.682 1.186-.213 2.318-.662 3.33-1.317-.386 1.256-1.248 2.312-2.4 2.942 1.048-.106 2.07-.394 3.02-.85-.458 1.182-1.343 2.15-2.48 2.71z" />
                                        </svg>
                                    </span>
                                    <span class="rrssb-text">twitter</span>
                                </a>
                            </li>
                            <!--<li class="rrssb-pinterest">
                                <a href="http://pinterest.com/pin/create/button/?url=">
                                    <span class="rrssb-icon">
                                        <svg xmlns="http://www.w3.org/2000/svg" width="28" height="28" viewBox="0 0 28 28">
                                            <path d="M14.02 1.57c-7.06 0-12.784 5.723-12.784 12.785S6.96 27.14 14.02 27.14c7.062 0 12.786-5.725 12.786-12.785 0-7.06-5.724-12.785-12.785-12.785zm1.24 17.085c-1.16-.09-1.648-.666-2.558-1.22-.5 2.627-1.113 5.146-2.925 6.46-.56-3.972.822-6.952 1.462-10.117-1.094-1.84.13-5.545 2.437-4.632 2.837 1.123-2.458 6.842 1.1 7.557 3.71.744 5.226-6.44 2.924-8.775-3.324-3.374-9.677-.077-8.896 4.754.19 1.178 1.408 1.538.49 3.168-2.13-.472-2.764-2.15-2.683-4.388.132-3.662 3.292-6.227 6.46-6.582 4.008-.448 7.772 1.474 8.29 5.24.58 4.254-1.815 8.864-6.1 8.532v.003z" />
                                        </svg>
                                    </span>
                                    <span class="rrssb-text">pinterest</span>
                                </a>
                            </li>
                            <li class="rrssb-googleplus">
                                <a href="https://plus.google.com/share?url=" class="popup">
                                    <span class="rrssb-icon">
                                        <svg xmlns="http://www.w3.org/2000/svg" width="28" height="28" viewBox="0 0 28 28">
                                            <path d="M14.703 15.854l-1.22-.948c-.37-.308-.88-.715-.88-1.46 0-.747.51-1.222.95-1.662 1.42-1.12 2.84-2.31 2.84-4.817 0-2.58-1.62-3.937-2.4-4.58h2.098l2.203-1.384h-6.67c-1.83 0-4.467.433-6.398 2.027C3.768 4.287 3.06 6.018 3.06 7.576c0 2.634 2.02 5.328 5.603 5.328.34 0 .71-.033 1.083-.068-.167.408-.336.748-.336 1.324 0 1.04.55 1.685 1.01 2.297-1.523.104-4.37.273-6.466 1.562-1.998 1.187-2.605 2.915-2.605 4.136 0 2.512 2.357 4.84 7.288 4.84 5.822 0 8.904-3.223 8.904-6.41.008-2.327-1.36-3.49-2.83-4.73h-.01zM10.27 11.95c-2.913 0-4.232-3.764-4.232-6.036 0-.884.168-1.797.744-2.51.543-.68 1.49-1.12 2.372-1.12 2.807 0 4.256 3.797 4.256 6.24 0 .613-.067 1.695-.845 2.48-.537.55-1.438.947-2.295.95v-.003zm.032 13.66c-3.62 0-5.957-1.733-5.957-4.143 0-2.408 2.165-3.223 2.91-3.492 1.422-.48 3.25-.545 3.556-.545.34 0 .52 0 .767.034 2.574 1.838 3.706 2.757 3.706 4.48-.002 2.072-1.736 3.664-4.982 3.648l.002.017zM23.254 11.89V8.52H21.57v3.37H18.2v1.714h3.367v3.4h1.684v-3.4h3.4V11.89" />
                                        </svg>
                                    </span>
                                    <span class="rrssb-text">google+</span>
                                </a>
                            </li>-->
                            <li class="rrssb-email">
                                <!-- Replace subject with your message using URL Endocding: http://meyerweb.com/eric/tools/dencoder/ -->
                                <a id="mail_link" href="mailto:?subject='NCIS: Los Angeles' actor Miguel Ferrer dead at 61&body=http%3A%2F%2Fwww.abc57.com%2Fnews%2Fncis-los-angeles-actor-miguel-ferrer-dead-at-61">
                                    <span class="rrssb-icon">
                                        <svg xmlns="http://www.w3.org/2000/svg" width="28" height="28" viewBox="0 0 28 28">
                                            <path d="M20.11 26.147c-2.335 1.05-4.36 1.4-7.124 1.4C6.524 27.548.84 22.916.84 15.284.84 7.343 6.602.45 15.4.45c6.854 0 11.8 4.7 11.8 11.252 0 5.684-3.193 9.265-7.398 9.3-1.83 0-3.153-.934-3.347-2.997h-.077c-1.208 1.986-2.96 2.997-5.023 2.997-2.532 0-4.36-1.868-4.36-5.062 0-4.75 3.503-9.07 9.11-9.07 1.713 0 3.7.4 4.6.972l-1.17 7.203c-.387 2.298-.115 3.3 1 3.4 1.674 0 3.774-2.102 3.774-6.58 0-5.06-3.27-8.994-9.304-8.994C9.05 2.87 3.83 7.545 3.83 14.97c0 6.5 4.2 10.2 10 10.202 1.987 0 4.09-.43 5.647-1.245l.634 2.22zM16.647 10.1c-.31-.078-.7-.155-1.207-.155-2.572 0-4.596 2.53-4.596 5.53 0 1.5.7 2.4 1.9 2.4 1.44 0 2.96-1.83 3.31-4.088l.592-3.72z" />
                                        </svg>
                                    </span>
                                    <span class="rrssb-text">email</span>
                                </a>
                            </li>
                        </ul>
					</div><!-- .content-share-wrap -->
                </div>
            </div>
                        <div class="mod-section-2 mod-section content-related">
                <h1>Read More</h1>
                <div class="mod-section-2-inner clearfix">
                                        <div class="mod-section-2-item mod-section-2-item-margin clearfix">
                        <a href="/news/beautiful-summer-day"><img src="https://weigel-news.s3.amazonaws.com/TCMh8-1500976500-85510-blog-videoimage-rDAYtP.jpg" width="179" height="100"></a>
                        <div class="mod-section-2-item-title">
                            <a href="/news/beautiful-summer-day">Beautiful Summer day</a>
                        </div>
                    </div>
                                        <div class="mod-section-2-item clearfix">
                        <a href="/news/mac-malware-caught-silently-spying-on-computer-users"><img src="https://weigel-news.s3.amazonaws.com/OqekY-1500970203-85507-blog-Macbook.jpg" width="179" height="100"></a>
                        <div class="mod-section-2-item-title">
                            <a href="/news/mac-malware-caught-silently-spying-on-computer-users">Mac malware caught silently spying on computer users</a>
                        </div>
                    </div>
                                        <div class="mod-section-2-item mod-section-2-item-margin clearfix">
                        <a href="/news/san-antonio-driver-says-he-didnt-know-immigrants-were-in-truck"><img src="https://weigel-news.s3.amazonaws.com/3DjU9-1500969862-85505-blog-San%20antonio%20migrants.jpg" width="179" height="100"></a>
                        <div class="mod-section-2-item-title">
                            <a href="/news/san-antonio-driver-says-he-didnt-know-immigrants-were-in-truck">San Antonio driver says he didn't know immigrants were in truck</a>
                        </div>
                    </div>
                                        <div class="mod-section-2-item clearfix">
                        <a href="/news/girl-scouts-add-23-stem-badges"><img src="https://weigel-news.s3.amazonaws.com/1PFoj-1500969715-85504-blog-Girl%20scouts.jpg" width="179" height="100"></a>
                        <div class="mod-section-2-item-title">
                            <a href="/news/girl-scouts-add-23-stem-badges">Girl Scouts add 23 STEM badges</a>
                        </div>
                    </div>
                    
                </div>
            </div><!-- .mod-section-2 -->
                                    
                        <!-- START ZergNet ad code -->
            <div id="zergnet-widget-56334" class="zergnet-ad-unit"></div>
 
			<script language="javascript" type="text/javascript">
                (function() {
                    var zergnet = document.createElement('script');
                    zergnet.type = 'text/javascript'; zergnet.async = true;
                    zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=56334';
                    var znscr = document.getElementsByTagName('script')[0];
                    znscr.parentNode.insertBefore(zergnet, znscr);
                })();
            </script>
            <!-- END ZergNet ad code -->
                        
                            <div class="fb-comments"                      
                     data-href="http://www.abc57.com/news/ncis-los-angeles-actor-miguel-ferrer-dead-at-61" data-numposts="5" data-width="100%">            
                </div>        
                        
        </div><!-- #main-content -->

        <aside>
	<ul>
                    <li>
                <div class="aside-ad-1">
                    <div id="abc57_sidebar1">  
                        <script type='text/javascript'>
                            var width = window.innerWidth || document.documentElement.clientWidth;
                            if(width > 850){
                                googletag.cmd.push(function() { googletag.display('abc57_sidebar1'); });                                                                    
                            }else{
                                $('#abc57_sidebar1').attr('id', 'abc57_btf2');
                                googletag.cmd.push(function() { googletag.display('abc57_btf2'); });                                
                            }                                
                        </script>                            
                    </div>
                </div>                        
            </li>
            
             <!-- END IF IS DEV -->
			                <li>
                    <script type="text/javascript" src="//launch.newsinc.com/js/embed.js"></script>
                    <h2>Trending Video</h2>
                    <div class="inform-embed"
                        data-config-id="31807"
                        data-type="VideoLauncher/Slider"
                        data-tracking-group="92456"
                        data-site-section="inform-slider"
                        data-playlist-id="13434"></div>
                    <script type="text/javascript">var _informq = _informq || [];
                        _informq.push(['embed']);</script>
                </li>
                      
                          
                                                 <li>
            <h2>More news</h2>
            <ul class="aside-top-news">
            	                <li class="clearfix">
                    <a href="/news/south-bend-airport-receives-a-13-million-grant"><img src="https://weigel-news.s3.amazonaws.com/VgwKN-1500938458-85478-blog-videoimage-tJ1OMk.jpg" width="166" height="93"></a>
                    <a class="aside-top-news-title" href="/news/south-bend-airport-receives-a-13-million-grant">South Bend airport receives a $1.3 million grant</a>
                </li>
                                <li class="clearfix">
                    <a href="/news/milk-bank-expands-services"><img src="https://weigel-news.s3.amazonaws.com/36yF9-1500934746-85471-blog-MILK%20BANK.jpg" width="166" height="93"></a>
                    <a class="aside-top-news-title" href="/news/milk-bank-expands-services">Milk Bank expands services</a>
                </li>
                                <li class="clearfix">
                    <a href="/news/second-suspect-in-rape-on-iusb-campus-arrested"><img src="https://weigel-news.s3.amazonaws.com/tsefT-1500933810-85469-blog-bc_mug_PHILLIP-CORTHEN-III.jpg" width="166" height="93"></a>
                    <a class="aside-top-news-title" href="/news/second-suspect-in-rape-on-iusb-campus-arrested">Second suspect in rape on IUSB campus arrested</a>
                </li>
                                <li class="clearfix">
                    <a href="/news/autopsy-complete-on-man-found-in-st-joseph-river"><img src="https://weigel-news.s3.amazonaws.com/N6KH8-1500933037-85467-blog-missingmanbodyfound.jpg" width="166" height="93"></a>
                    <a class="aside-top-news-title" href="/news/autopsy-complete-on-man-found-in-st-joseph-river">Autopsy complete on man found in St. Joseph River</a>
                </li>
                
            </ul>
        </li>                    
                              
                                           
                                                 <li>
            <h2>Crime</h2>
            <ul class="aside-top-news">
            	                <li class="clearfix">
                    <a href="/news/mishawaka-man-charged-with-child-exploitation-possession-of-child-pornography"><img src="https://weigel-news.s3.amazonaws.com/pHzak-1500928963-85459-blog-bc_mug_MATTHEW-RIDENOUR.jpg" width="166" height="93"></a>
                    <a class="aside-top-news-title" href="/news/mishawaka-man-charged-with-child-exploitation-possession-of-child-pornography">Mishawaka man charged with child exploitation, possession of child pornography</a>
                </li>
                                <li class="clearfix">
                    <a href="/news/suspect-in-two-homicides-in-michigan-arrested-in-south-bend"><img src="https://weigel-news.s3.amazonaws.com/Gf8g6-1500664794-85241-blog-zacharypatten.jpg" width="166" height="93"></a>
                    <a class="aside-top-news-title" href="/news/suspect-in-two-homicides-in-michigan-arrested-in-south-bend">Suspect in two homicides in Michigan arrested in South Bend</a>
                </li>
                                <li class="clearfix">
                    <a href="/news/former-tax-preparer-charged-$1M-refunds-wire-fraud"><img src="https://weigel-news.s3.amazonaws.com/tnVpf-1500660910-85240-blog-bc_mug_FEDERICO-AVENDANO.jpg" width="166" height="93"></a>
                    <a class="aside-top-news-title" href="/news/former-tax-preparer-charged-$1M-refunds-wire-fraud">Former tax preparer allegedly filed fraudulent returns worth $1.3M in refunds</a>
                </li>
                                <li class="clearfix">
                    <a href="/news/new-jersey-residents-arrested-on-drug-charges-after-traffic-stop-on-toll-road"><img src="https://weigel-news.s3.amazonaws.com/JiMhL-1500656917-85233-blog-ISP_arrests.jpg" width="166" height="93"></a>
                    <a class="aside-top-news-title" href="/news/new-jersey-residents-arrested-on-drug-charges-after-traffic-stop-on-toll-road">New Jersey residents arrested on drug charges after traffic stop on Toll Road</a>
                </li>
                
            </ul>
        </li>                    
                              
                                           
                                           
                                           
                                           
                                           
                                           
                                           
                                           
                                           
                                           
                                           
                                           
                                           
                                           
                                           
                                           
                                           
                                           
                                           
                                           
                                           
                                 
        
        <li>
                            <div class="aside-ad-2">
                    <div id="abc57_sidebar2">  
                        <script type='text/javascript'>       
                            var width = window.innerWidth || document.documentElement.clientWidth;
                            if(width > 850){
                                googletag.cmd.push(function() { googletag.display('abc57_sidebar2'); });                                                                    
                            }else{
                                $('#abc57_sidebar2').attr('id', 'abc57_atf');
                                googletag.cmd.push(function() { googletag.display('abc57_atf'); });   
                                
                                
                                //$('#abc57_sidebar1').attr('id', 'abc57_btf2');
                                //googletag.cmd.push(function() { googletag.display('abc57_btf2'); });   
                            }                                     
                        </script>                            
                    </div>
                </div>                        
                               
        </li>
    </ul>
</aside>

        </div><!-- #wrapper -->
            <!-- dont have newsletter signup on the newsletter unsubscribe page -->
                <div class="newsletter-signup-footer">
            <span>Sign up for our newsletter!</span>
            <form id="newsletter_signup_form" action="" method="GET">
                <div class="newsletter-signup-input-wrap">
                    <input type="text" name="email" id="email" placholder="Email address...">
                    <button id="newsletter_submit" name="submit" type="submit"><i class="fa fa-chevron-right"></i></button>
                </div>
            </form>
        </div>


        <script>
            var SUBMITTING_NEWSLETTER = false;
            
            $(document).ready(function(){
                $('#newsletter_signup_form').submit( function(e){    
                     e.preventDefault();
                     if(SUBMITTING_NEWSLETTER){
                         return;
                     }
                     SUBMITTING_NEWSLETTER = true;
                     
                     var emailAddress = $('#email').val();
                     if(emailAddress.length <= 2){
                         if(SITE_NAME == 'telemundowi'){
                             alert("Email Inválido");
                         }else{
                             alert("Enter a valid email");
                         }
                         return;
                     }
                     
                     //var height = $('#newsletter_submit').height();
                     //$('#newsletter_submit i').remove();                     
                     //$('#newsletter_submit').append('<img class="loading-dots" src="/images/loading-dots.gif"/>');   
                     
                     
                     $.ajax({
                         url: '/ajax/newsletter_signup/',
                         data: {
                             email: emailAddress
                         },
                         type: 'POST',
                         dataType: 'json',
                         success: function(data) 
                         {      
                             if(data.status == "success"){
                                 //recreate other div
                                if(SITE_NAME == 'telemundowi'){
                                    $('.newsletter-signup-footer').html('<span>Gracias por suscribirte a nuestro boletín</span>');
                                }
                                else {
                                    $('.newsletter-signup-footer').html('<span>Thank you for subscribing to our newsletter!</span>');
                                }
                                
                             }
                             else if(data.status == "failure"){
                                 $('#newsletter_submit').empty();
                                 $('#newsletter_submit').append('<i class="fa fa-chevron-right"></i>');                                 
                                 alert(data.msg);                                 
                             }
                             SUBMITTING_NEWSLETTER = false;
                         },
                         error : function(response)
                         {
                            //alert('Error');
                            console.log(response); 
                         }
                     });

                 });  
            });
        </script>
        <footer>
    	<div class="section-inner">
        	<nav id="footer-nav">
            	<ul>
                                            <li><a href="/about">About</a></li>                
                                            <li><a href="/contact">Contact</a></li>                
                                            <li><a href="/privacy-policy">Privacy Policy</a></li>                
                                            <li><a href="/terms-of-use">Terms of Use</a></li>                
                    
                    <!---
                    <li><a href="#">About</a></li>
                    <li><a href="#">Contact</a></li>
                    <li><a href="#">Privacy Policy</a></li>
                    <li><a href="#">Terms of Use</a></li>
                    -->
                </ul>
            </nav>
            <img class="footer-logo footer-logo-abc57" src="/images/logo_abc57_stacked.png">
            <div class="footer-contact-info">
                                	53550 Generations Drive South Bend, IN 46635<br />
                    <span>News tip hotline:</span> (574) 344-5557<br />
                    <span>General info:</span> (574) 344-5500<br />
                    <span>Fax:</span> (574) 344-5094
                            </div>
            <div class="footer-station-logos">
                    <a href="http://metv.com/" target="_blank"><img src="/images/metv_logo_footer.png" alt="MeTV" width="124" height="82"></a>
                    <a href="http://decades.com/" target="_blank"><img src="/images/decades_logo_footer.png" alt="Decades" width="124" height="82"></a>
                                                                                    <a href="http://www.thecw25.com/" target="_blank"><img src="/images/cw25_logo_footer.png" alt="The CW25" width="124" height="82"></a>
                        <a href="http://mymichianatv.com/" target="_blank"><img src="/images/mymichiana_logo_footer.png" alt="MyMichiana" width="124" height="82"></a>
                        <a href="http://moviestvnetwork.com/" target="_blank"><img src="/images/movies_logo_footer.png" alt="Movies!" width="124" height="82"></a>
                        <a href="http://telemundo.com/"><img src="/images/telemundomi_logo_footer.png" alt="Telemundo Michiana" width="124" height="82"></a></li>
                        <a href="http://www.thistv.com/" target="_blank"><img src="/images/this_logo_footer.png" alt="This Michiana" width="124" height="82"></a>
                                                    </div>
            <div class="copyright">
            	All content &copy; Copyright 2017 WBND. All Rights Reserved.            </div>
        </div><!-- .section-inner -->
    </footer>

    <!-- Disqus -->
        
    
    
            <!-- QST ADS -->
        
        <!--<script type="text/javascript">
            (function() {var s=document.createElement('script'); s.type='text/javascript'; s.async=true; s.src='//qualitysocialtargeting.liqwid.net/?key=D85D-A6F1-B041-B88A';var x=document.getElementsByTagName('script')[0];x.parentNode.insertBefore(s,x);})();
        </script>-->
        
        <!-- END OF QST ADS -->
    
</body>
</html>
