<!doctype html>
<html lang='en'>
<head>
    <!-- Google fonts -->
    <link href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,600,600i,700,800" rel="stylesheet">
            <!-- used for header text on Flipp ads -->
        <link href="https://fonts.googleapis.com/css?family=Lilita+One" rel="stylesheet">
    
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0" />
    <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.2.0/css/all.css"
          crossorigin="anonymous" >

            <meta property="og:title" content="What would you like to see at the St. Joseph County Public Library?"/>
        <meta property="og:description" content=""/>
        <meta property="og:type" content="website"/>
        <meta property="og:url" content="https://www.abc57.com/news/what-would-you-like-to-see-at-the-st-joseph-county-public-library"/>
        <meta property="og:image" content="https://newscdn2.weigelbroadcasting.com/lD2Tk-1493957526-3409-blog-dtX40-1490996815-62-uploader-logo_abc57_stacked.png"/>
        <meta property="og:image:width" content=""/>
        <meta property="og:image:height" content=""/>
                <link rel="image_src" href="https://newscdn2.weigelbroadcasting.com/lD2Tk-1493957526-3409-blog-dtX40-1490996815-62-uploader-logo_abc57_stacked.png" />
                <meta property="og:site_name" content="ABC57"/>
        <meta property="fb:admins" content="567665230"/>
                    <meta name="Description" content="ABC57 News in South Bend, Ind. covers all of Michiana including St. Joseph, Elkhart, Kosciusko, LaPorte and Marshall counties in Indiana and Berrien, Cass, Van Buren and St. Joseph counties in Mich.">
            <meta name="KEYWORDS" content="Michiana, South Bend News, Mishawaka News, Berrien County News, Dowagiac News, La Porte News, La Grange News, Warsaw News, Plymouth News, Sturgis News, Buchanan News, Niles News, Elkhart News, Goshen News, ABC 57, ABC 57 Weather, Michiana Weather, Notre Dame Sports, South Bend Cubs, Notre Dame News.">
            <meta name="news_keywords" content="Michiana, South Bend News, Mishawaka News, Berrien County News, Dowagiac News, La Porte News, La Grange News, Warsaw News, Plymouth News, Sturgis News, Buchanan News, Niles News, Elkhart News, Goshen News, ABC 57, ABC 57 Weather, Michiana Weather, Notre Dame Sports, South Bend Cubs, Notre Dame News.">
            <meta name="owner" content="WBND">
            <meta property="fb:app_id" content="1571125042932041"/>
                            <link rel="canonical" href="https://www.abc57.com/news/what-would-you-like-to-see-at-the-st-joseph-county-public-library">
                        <meta name="twitter:card" content="summary"><meta name="twitter:title" content="What would you like to see at the St. Joseph County Public Library?">
            <meta name="twitter:description" content="">
        <meta property="fb:pages" content="100510823358664,119162531570115,452172825176170">


    


    <link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
    <link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
    <link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
    <link rel="manifest" href="/manifest.json">
    <link rel="mask-icon" href="/safari-pinned-tab.svg" color="#5bbad5">
    <meta name="theme-color" content="#ffffff">

    <link rel="stylesheet" type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/normalize/7.0.0/normalize.min.css">
    <link rel="stylesheet" type="text/css" href="/css/rrssb.css">
    <link rel="stylesheet" type="text/css" href="/css/style.css?v90.5">
    <link rel="stylesheet" type="text/css" href="/css/style_abc57.css?v103">
    <!-- remove time cache-breaker -->
    <link rel="stylesheet" type="text/css" href="/css/video_player.css?v=101">

    <!-- <link rel="stylesheet" type="text/css" href="/css/extras.css"> -->
    <link href="/css/font-awesome.min.css" rel="stylesheet" type="text/css">
            <link href="/js/videojs7/video-js.css?v1" rel="stylesheet">
    <link rel="stylesheet" href="/js/videojs7/videojs.ads.css?v1" />
    <link rel="stylesheet" href="/js/videojs7/videojs.ima.css?v1" />
    <script src="/js/imagesloaded.pkgd.min.js"></script>
        <title>What would you like to see at the St. Joseph County Public Library?</title>

    <!--[if lt IE 9]>
    <script>
        document.createElement('header');
        document.createElement('nav');
        document.createElement('section');
        document.createElement('article');
        document.createElement('aside');
        document.createElement('footer');
        document.createElement('hgroup');
    </script>
    <![endif]-->

    <script	src="https://code.jquery.com/jquery-3.4.1.min.js"
			  integrity="sha256-CSXorXvZcTkaix6Yvo6HppcZGetbYMGWSFlBw8HfCJo="
			  crossorigin="anonymous"></script>
    <script src="https://stackpath.bootstrapcdn.com/bootstrap/3.4.1/js/bootstrap.min.js" integrity="sha384-aJ21OjlMXNL5UyIl/XNwTMqvzeRMZH2w8c5cRVpzpU8Y5bApTppSuUkhZXN0VxHd" crossorigin="anonymous"></script>
    <script src="/js/rrssb.min.js"></script>
    <script src="/js/jquery.marquee.min.js"></script>
    <script src="/js/jquery.bxslider.min.js?v11"></script>
    <script src="/js/jquery.sticky.js?v3.0"></script>
    <script src="/js/scripts.js?v42"></script>
    <script src="/js/viewability.js?v22"></script>
            <!-- Google reCaptcha -->
                

       <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
    </script>
           <script async src="/js/prebid3.25.0.js?v3"></script>  
<!--        <script async src="/js/prebid1.16.0.js"></script>  -->
        <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
    </script>
                <script src='https://tagan.adlightning.com/metv/op.js'></script>            
            <script>
        googletag.cmd.push(function() {
            //googletag.pubads().set("adsense_background_color", "FFFFFF");
            googletag.pubads().setTargeting("page", "index.php");
                            googletag.pubads().setTargeting("site", "abc57.com");
            
            googletag.pubads().setTargeting("page_type", "story");

            
            
                            googletag.pubads().setTargeting("page_url", "story");                
            
                    });
    </script>          
            <script>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</script>
            
                
                <script>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</script>
                <script>
                function DEBUG_PREBID(){
                    console.log("debugging prebid");
                    var responses = pbjs.getBidResponses();
                    var winners = pbjs.getAllWinningBids();
                    var output = [];
                    Object.keys(responses).forEach(function(adUnitCode) {
                      var response = responses[adUnitCode];
                      response.bids.forEach(function(bid) {
                        output.push({
                          bid: bid,
                          adunit: adUnitCode,
                          adId: bid.adId,
                          bidder: bid.bidder,
                          time: bid.timeToRespond,
                          cpm: bid.cpm,
                          msg: bid.statusMessage,
                          rendered: !!winners.find(function(winner) {
                              if(winner.adId==bid.adId){
                                  alert("bid was won!" + adUnitCode);
                              }
                            return winner.adId==bid.adId;
                          })
                        });
                      });
                    });
                    if (output.length) {
                      if (console.table) {
                        console.table(output);
                      } else {
                        for (var j = 0; j < output.length; j++) {
                          console.log(output[j]);
                        }
                      }
                    } else {
                      console.warn('NO prebid responses');
                    }            
                };
                </script>
                
                


    <!-- Google Analytics -->
        	        
    <script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		ga('create', 'UA-56368842-1', 'auto');
		ga('send', 'pageview');
    </script>
    
    
    

    <!-- Begin comScore Tag -->
    <script>
		var _comscore = _comscore || [];
		_comscore.push({ c1: "2", c2: "23481286" });
		(function() {
			var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
			s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
			el.parentNode.insertBefore(s, el);
		})();
    </script>
    <noscript>
        <img src="http://b.scorecardresearch.com/p?c1=2&c2=23481286&cv=2.0&cj=1" />
    </noscript>
    <!-- End comScore Tag -->    
    
                        
            <script async src="https://powerad.ai/script.js"></script>
            
                 
                    
        <script>
        !function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);
        </script>            
        
                


    <!-- Traffic Widget -->
    
    <!-- Nativo ads -->
    	<script src="//s.ntv.io/serve/load.js" async></script>
                <!-- log errors - only if flag set -->
        
    
        <!-- connatix video player ads -->
<script>
!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);
</script>
    
    
</head>
<body>
    

	<div id="fb-root"></div>
	<script>
            var theAppId = "808704082583441";
                            theAppId = "989981024397295";
            
		(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=" + theAppId;
			fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
    </script>


    <!-- Twitter -->
    <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>

    

    <style>
.market-alert-container {
	background-color: #009ec6;
	background-position: 50%;
	text-align: center;
}

.market-alert-container .market-alert-text {
	display: flex;
	flex-direction: column;
	color: white;
	font-size: 1.8rem;
	line-height: 2.2rem;
	width: 95%;
	margin: 0 auto;
	letter-spacing: 0.3px;
}

.market-alert-container .market-alert-text a {
	color: #000000;
	font-weight: bold;
}

.market-alert-text p {
	margin: 1.5rem 0 1.5rem;
}

i.market-alert-close {
	color: white;
	cursor: pointer;
	position: relative;
	font-size: 2rem;
	padding: 0.2rem 0.45rem;
	float: right;
	top: 1rem;
	right: 1rem;
}

i.market-alert-close:hover,
i.market-alert-close:focus {
	color: black;
}

.market-alert-container + .market-alert-container {
	border-top: 1px solid;
}

.market-alert-container	.btn-primary {
	display: inline-block;
	font-size: 1.6rem;
	text-transform: uppercase;
	padding: 1.1rem 5.7rem;
}

.lg-col-wrapper .market-alert-container {
	margin: -3rem 0 5rem;
}

.btn-primary.text-brand-black, .form-wrap input[type="submit"].text-brand-black, .form-wrap button.text-brand-black {
    color: #252525;
}
.btn-primary.white, .form-wrap input[type="submit"].white, .form-wrap button.white {
    background-color: #fff;
}
.btn-primary, .form-wrap input[type="submit"], .form-wrap button {
    color: #fff;
    font-size: 2rem;
    font-weight: 600;
    text-decoration: none;
    text-align: center;
    border: 2px solid transparent;
    border-radius: 50px;
    white-space: nowrap;
    padding: 1.3rem 2.8rem;
    margin-bottom: 1rem;
    opacity: 1;
}

.btn-primary.inverted-white:hover, .form-wrap input[type="submit"].inverted-white:hover, .form-wrap button.inverted-white:hover {
    color: #fff;
    border: 2px solid #fff;
    -webkit-filter: none;
    filter: none;
    background: transparent;
}

.btn-primary:hover, .form-wrap input[type="submit"]:hover, .form-wrap button:hover, .btn-primary:focus, .form-wrap input[type="submit"]:focus, .form-wrap button:focus, .btn-primary:active, .form-wrap input[type="submit"]:active, .form-wrap button:active {
    -webkit-filter: brightness(115%);
    filter: brightness(115%);
    text-decoration: none;
}

@media screen and (max-width: 900px) {
	.market-alert-container .rescan-alert-text {
		font-size: 2rem;
	}
}
</style>

<script>
    $(document).ready(function(){
        $('.market-alert-close').on('click', function(e){
            if(e.target) targ = e.target;
            else if (e.srcElement) targ = e.srcElement;
            if(targ.nodeType==3) targ = targ.parentNode;

            var alt_box = $(targ.parentNode);

            alt_box.fadeOut();

        });        
    });
</script>



            <header>
                <div class="header-outer-container lg-col-wrapper-no-space header-ads-container clearfix">
                                            <div id="static_anchor"></div>
                        <div id="abc57_top" class="leaderboard-wrap">
                            <script type="text/javascript">
                                googletag.cmd.push(function() { googletag.display('abc57_top'); });
                            </script>
                        </div>                    
                        <div id="static_spacer"></div>
                        <style>
                            .leaderboard-wrap{
                                margin: 0 auto;
                                text-align: center;
                                padding-top: 1rem;
                            }
                            #static_takeover_background{
                                position: fixed;
                                top:-100px;                        
                            }

                            .static_background_desktop{
                                height: 105px;
                                width: 100%;
                                position: fixed;                                 
                                top:-100px;
                                left:0px;
                                z-index: 5000;
                                transition:top 0.6s ease;       
                                                            }
                            .static_background_mobile{
                                height: 60px;
                                width: 100%;
                                top:-60px;
                                left:0px;
                                background: #194787 !important;
                                position: fixed;
                                z-index: 999999999;
                                transition:top 0.6s ease;    
                            }              
                            
                            .nav-transition{
                                transition:top 1.0s ease;                       
                                width: 100%;
                            }

                            #abc57_top{
                                z-index: 999999999999999;
                                top:-90px;    
                                transition:top 1s ease;                               
                            }

                            .header-nav{
                                top: 0;     
                                transition:top 1s ease;                           
                            }

                            .float-transition {
                              transition: bottom 1s ease;
                              bottom: 0px !important;
                            }           
                            
                            .header-nav-mobile{
                                top:0px;
                                width: 100%;                              
                                display:none;
                                z-index: 999999999999;
                            }
                            
                            .header-mobile-inner{
                                display:flex;
                                justify-content: space-between;                                
                            }
                            @media only screen and (max-width: 900px) {
                                .header-ads-container{
                                    flex-direction: column;                                
                                    background: #194787 !important;
                                }
                                #managed_ad{
                                     text-align: center;   
                                }
                            }
                            
                            .header-ads{
                                display:none;
                            }
                           

                            @keyframes repaint {

                                from {
                                    left: 0px;
                                }
                                to {
                                    left: 1px;
                                }

                            }

                            .repaint {
                                background: linear-gradient(to right, #0E2671 0%,#134596 10%,#0D246F 100%);                                
                                /*
                                -webkit-animation: repaint 1000ms;
                                   -moz-animation: repaint 1000ms;
                                    -ms-animation: repaint 1000ms;
                                        animation: repaint 1000ms;
                                        */
                            }                            

                        </style>
                        <div id='static_takeover_background' class="static_background_desktop">                        
                        </div>  
                                   
                    <div class="header-row-wrapper">
                    </div>
                </div>
                <nav class="header-nav-mobile main-nav">
                    <div class="section-inner lg-col-wrapper clearfix">
                    <div class="mobile-floating-nav">
                        <span class="main-nav-menu-btn"><i class="fa fa-bars" aria-hidden="true"></i></span>
                        <a href="/">
                            <img class="logo-stacked logo-stacked-abc57" src="/images/logo_abc57_small.png">
                        </a>
                        <!-- <div class="header-notifications">
                            <i class="fa fa-bell" aria-hidden="true"></i>
                            <i class="fa fa-user" aria-hidden="true"></i>
                        </div> -->

                    <ul>
                    
                                            <li><a href="/">Home</a></li>
                                                                <li class="submenu-wrap">
                            <a href="/news">News</a>
                                                            <ul class="submenu">
                                    <!-- <li class="submenu-back-btn"><span><i class="fa fa-chevron-left" aria-hidden="true"></i> Back</span></li> -->
                                    <li><a href="/news">News Home</a></li>
                                                                            <li><a href="/57-minute-miracle">57 Minute Miracle</a></li>
                                                                            <li><a href="/pep-talks">57 Pep Talks</a></li>
                                                                            <li><a href="/abc57-investigates">ABC57 Investigates</a></li>
                                                                            <li><a href="/cool-schools">Cool Schools</a></li>
                                                                            <li><a href="/dine-local">Dine Local</a></li>
                                                                            <li><a href="/the-learning-curve">The Learning Curve</a></li>
                                                                            <li><a href="/made-in-michiana">Made in Michiana</a></li>
                                                                            <li><a href="https://www.abc57.com/news/wall-of-honor-2018">Wall of Honor</a></li>
                                                                            <li><a href="/your-voice-your-vote">Your Voice, Your Vote</a></li>
                                    
                                </ul>
                                                    </li>
                                            <li class="submenu-wrap">
                            <a href="/weather">Weather</a>
                                                            <ul class="submenu">
                                    <!-- <li class="submenu-back-btn"><span><i class="fa fa-chevron-left" aria-hidden="true"></i> Back</span></li> -->
                                    <li><a href="/weather">Weather Home</a></li>
                                                                            <li><a href="https://www.abc57.com/weather/bus-stop-forecast">Bus stop forecast</a></li>
                                                                            <li><a href="/weather_map">Interactive radar</a></li>
                                                                            <li><a href="/local-climate-impact">Local climate impact</a></li>
                                                                            <li><a href="https://www.abc57.com/project-blizzard">Project Blizzard</a></li>
                                                                            <li><a href="/project-tornado">Project Tornado                                                                            </a></li>
                                                                            <li><a href="/closings">School closings</a></li>
                                                                            <li><a href="/weather/10-day-forecast">Ten day forecast</a></li>
                                                                            <li><a href="/washed-away">Washed away</a></li>
                                                                            <li><a href="http://www.abc57.com/news/download-abc57s-weather-app-for-your-mobile-devices/">Weather app</a></li>
                                    
                                </ul>
                                                    </li>
                                            <li class="submenu-wrap">
                            <a href="/sports">Sports</a>
                                                            <ul class="submenu">
                                    <!-- <li class="submenu-back-btn"><span><i class="fa fa-chevron-left" aria-hidden="true"></i> Back</span></li> -->
                                    <li><a href="/sports">Sports Home</a></li>
                                                                            <li><a href="/57-tipoff">57 Tipoff</a></li>
                                                                            <li><a href="/cub-reporter">Cub Reporter</a></li>
                                                                            <li><a href="/friday-night-football">Friday Night Football</a></li>
                                                                            <li><a href="/notre-dame-sports">Notre Dame Sports</a></li>
                                                                            <li><a href="/saturday-kickoff">Saturday Kickoff</a></li>
                                                                            <li><a href="/south-bend-cubs">South Bend Cubs</a></li>
                                                                            <li><a href="/sports-tv-schedules">Sports TV Schedules</a></li>
                                    
                                </ul>
                                                    </li>
                                            <li class="submenu-wrap">
                            <a href="/about">About Us</a>
                                                            <ul class="submenu">
                                    <!-- <li class="submenu-back-btn"><span><i class="fa fa-chevron-left" aria-hidden="true"></i> Back</span></li> -->
                                    <li><a href="/about">About Us Home</a></li>
                                                                            <li><a href="/abc57-program-schedule">ABC57 Program schedule                                                                            </a></li>
                                                                            <li><a href="https://abc57.com/news/buy-michianaunited-t-shirt">Buy #MichianaUnited t-shirt</a></li>
                                                                            <li><a href="/careers ">Careers</a></li>
                                                                            <li><a href="/contact">Contact us</a></li>
                                                                            <li><a href="/bios">Meet our team</a></li>
                                                                            <li><a href="/reception-issues">Reception issues                                                                            </a></li>
                                                                            <li><a href="/when-to-watch">When to watch                                                                            </a></li>
                                                                            <li><a href="/where-to-watch">Where to watch</a></li>
                                    
                                </ul>
                                                    </li>
                                            <li class="submenu-wrap">
                            <a href="/sweepstakes">Sweepstakes</a>
                                                            <ul class="submenu">
                                    <!-- <li class="submenu-back-btn"><span><i class="fa fa-chevron-left" aria-hidden="true"></i> Back</span></li> -->
                                    <li><a href="/sweepstakes">Sweepstakes Home</a></li>
                                                                            <li><a href="/sweepstakes-winners">Sweepstakes winners</a></li>
                                    
                                </ul>
                                                    </li>
                    
                    <li><a href="http://metv.com/setmarket.php?marketID=46" target="_blank" rel="noopener">M<span class="lowercase-text">e</span>TV</a></li>
                        <div class="header-nav-icons">
                            <li class="header-nav-search">
                                <i class="fa fa-search"></i>
                            </li>
                            <li class="social-nav">
                                <a href="https://www.facebook.com/abc57" target="_blank" rel="noopener"><i class="fab fa-facebook-f"></i></a>
                            </li>
                            <li class="social-nav">
                               <a href="https://twitter.com/ABC57News" target="_blank" rel="noopener"><i class="fab fa-twitter"></i></a>
                            </li>
                                                    </div>
                    </ul>
                    </div>
                     <div class="header-social-search">
                                                                                </div>
                </nav>                        
                <nav class="header-nav">
                    <div class="section-inner lg-col-wrapper clearfix">
                        <div class="mobile-floating-nav">
                            <a href="/">
                                <img class="logo logo-abc57" src="/images/logo_abc57.png" alt="ABC57 South Bend">
                                <img class="logo-stacked logo-stacked-abc57" src="/images/logo_abc57_stacked.png">
                            </a>
                            <button class="main-nav-menu-btn"><i class="fa fa-bars" aria-hidden="true"></i></button>
                        </div>
                        <!-- <div class="header-contact">
                            <span><span>Tip Line:</span>
                                574-344-5557</span> <span class="header-contact-spacer">|</span>
                                <a href="mailto:news57@abc57.com">news57@abc57.com</a>
                                                        </div> -->
                        <div class="header-social-search">
                                                                                    <button class="main-nav-search-btn"><i class="fa fa-search" aria-hidden="true"></i></button>
                        </div>
                                              
                     </div><!-- .lg-col-wrapper -->
                     
                </nav>
            </div><!-- .header-wrapper -->    
            <div class="mobile-only header-social-search">
                                            </div>            
            <div class="alert-container"></div>
            <style>
.market-alert-container {
	background-color: #009ec6;
	background-position: 50%;
	text-align: center;
}

.market-alert-container .market-alert-text {
	display: flex;
	flex-direction: column;
	color: white;
	font-size: 1.8rem;
	line-height: 2.2rem;
	width: 95%;
	margin: 0 auto;
	letter-spacing: 0.3px;
}

.market-alert-container .market-alert-text a {
	color: #000000;
	font-weight: bold;
}

.market-alert-text p {
	margin: 1.5rem 0 1.5rem;
}

i.market-alert-close {
	color: white;
	cursor: pointer;
	position: relative;
	font-size: 2rem;
	padding: 0.2rem 0.45rem;
	float: right;
	top: 1rem;
	right: 1rem;
}

i.market-alert-close:hover,
i.market-alert-close:focus {
	color: black;
}

.market-alert-container + .market-alert-container {
	border-top: 1px solid;
}

.market-alert-container	.btn-primary {
	display: inline-block;
	font-size: 1.6rem;
	text-transform: uppercase;
	padding: 1.1rem 5.7rem;
}

.lg-col-wrapper .market-alert-container {
	margin: -3rem 0 5rem;
}

.btn-primary.text-brand-black, .form-wrap input[type="submit"].text-brand-black, .form-wrap button.text-brand-black {
    color: #252525;
}
.btn-primary.white, .form-wrap input[type="submit"].white, .form-wrap button.white {
    background-color: #fff;
}
.btn-primary, .form-wrap input[type="submit"], .form-wrap button {
    color: #fff;
    font-size: 2rem;
    font-weight: 600;
    text-decoration: none;
    text-align: center;
    border: 2px solid transparent;
    border-radius: 50px;
    white-space: nowrap;
    padding: 1.3rem 2.8rem;
    margin-bottom: 1rem;
    opacity: 1;
}

.btn-primary.inverted-white:hover, .form-wrap input[type="submit"].inverted-white:hover, .form-wrap button.inverted-white:hover {
    color: #fff;
    border: 2px solid #fff;
    -webkit-filter: none;
    filter: none;
    background: transparent;
}

.btn-primary:hover, .form-wrap input[type="submit"]:hover, .form-wrap button:hover, .btn-primary:focus, .form-wrap input[type="submit"]:focus, .form-wrap button:focus, .btn-primary:active, .form-wrap input[type="submit"]:active, .form-wrap button:active {
    -webkit-filter: brightness(115%);
    filter: brightness(115%);
    text-decoration: none;
}

@media screen and (max-width: 900px) {
	.market-alert-container .rescan-alert-text {
		font-size: 2rem;
	}
}
</style>

<script>
    $(document).ready(function(){
        $('.market-alert-close').on('click', function(e){
            if(e.target) targ = e.target;
            else if (e.srcElement) targ = e.srcElement;
            if(targ.nodeType==3) targ = targ.parentNode;

            var alt_box = $(targ.parentNode);

            alt_box.fadeOut();

        });        
    });
</script>



        </header> 
        <header>
        <div id="main-nav" class="main-nav">
         
        <div id="main-nav-floating" class="main-nav abc57_nav">
        	<div class="section-inner lg-col-wrapper clearfix">
                <!-- <span class="main-nav-close-btn"><i class="fa fa-chevron-left" aria-hidden="true"></i> Close</span> -->
                <div class="sticky-header-logo">
                    <a href="/">
                        <img class="logo" src="/images/logo_abc57_small.png" alt="CBS58 WDJT - Milwaukee">
                    </a>
                </div>
                <ul>
                    
                                            <li><a href="/">Home</a></li>
                                                                <li class="submenu-wrap">
                            <a href="/news">News</a>
                                                            <ul class="submenu">
                                	<!-- <li class="submenu-back-btn"><span><i class="fa fa-chevron-left" aria-hidden="true"></i> Back</span></li> -->
                                    <li><a href="/news">News Home</a></li>
                                                                            <li><a href="/57-minute-miracle">57 Minute Miracle</a></li>
                                                                            <li><a href="/pep-talks">57 Pep Talks</a></li>
                                                                            <li><a href="/abc57-investigates">ABC57 Investigates</a></li>
                                                                            <li><a href="/cool-schools">Cool Schools</a></li>
                                                                            <li><a href="/dine-local">Dine Local</a></li>
                                                                            <li><a href="/the-learning-curve">The Learning Curve</a></li>
                                                                            <li><a href="/made-in-michiana">Made in Michiana</a></li>
                                                                            <li><a href="https://www.abc57.com/news/wall-of-honor-2018">Wall of Honor</a></li>
                                                                            <li><a href="/your-voice-your-vote">Your Voice, Your Vote</a></li>
                                    
                                </ul>
                                                    </li>
                                            <li class="submenu-wrap">
                            <a href="/weather">Weather</a>
                                                            <ul class="submenu">
                                	<!-- <li class="submenu-back-btn"><span><i class="fa fa-chevron-left" aria-hidden="true"></i> Back</span></li> -->
                                    <li><a href="/weather">Weather Home</a></li>
                                                                            <li><a href="https://www.abc57.com/weather/bus-stop-forecast">Bus stop forecast</a></li>
                                                                            <li><a href="/weather_map">Interactive radar</a></li>
                                                                            <li><a href="/local-climate-impact">Local climate impact</a></li>
                                                                            <li><a href="https://www.abc57.com/project-blizzard">Project Blizzard</a></li>
                                                                            <li><a href="/project-tornado">Project Tornado                                                                            </a></li>
                                                                            <li><a href="/closings">School closings</a></li>
                                                                            <li><a href="/weather/10-day-forecast">Ten day forecast</a></li>
                                                                            <li><a href="/washed-away">Washed away</a></li>
                                                                            <li><a href="http://www.abc57.com/news/download-abc57s-weather-app-for-your-mobile-devices/">Weather app</a></li>
                                    
                                </ul>
                                                    </li>
                                            <li class="submenu-wrap">
                            <a href="/sports">Sports</a>
                                                            <ul class="submenu">
                                	<!-- <li class="submenu-back-btn"><span><i class="fa fa-chevron-left" aria-hidden="true"></i> Back</span></li> -->
                                    <li><a href="/sports">Sports Home</a></li>
                                                                            <li><a href="/57-tipoff">57 Tipoff</a></li>
                                                                            <li><a href="/cub-reporter">Cub Reporter</a></li>
                                                                            <li><a href="/friday-night-football">Friday Night Football</a></li>
                                                                            <li><a href="/notre-dame-sports">Notre Dame Sports</a></li>
                                                                            <li><a href="/saturday-kickoff">Saturday Kickoff</a></li>
                                                                            <li><a href="/south-bend-cubs">South Bend Cubs</a></li>
                                                                            <li><a href="/sports-tv-schedules">Sports TV Schedules</a></li>
                                    
                                </ul>
                                                    </li>
                                            <li class="submenu-wrap">
                            <a href="/about">About Us</a>
                                                            <ul class="submenu">
                                	<!-- <li class="submenu-back-btn"><span><i class="fa fa-chevron-left" aria-hidden="true"></i> Back</span></li> -->
                                    <li><a href="/about">About Us Home</a></li>
                                                                            <li><a href="/abc57-program-schedule">ABC57 Program schedule                                                                            </a></li>
                                                                            <li><a href="https://abc57.com/news/buy-michianaunited-t-shirt">Buy #MichianaUnited t-shirt</a></li>
                                                                            <li><a href="/careers ">Careers</a></li>
                                                                            <li><a href="/contact">Contact us</a></li>
                                                                            <li><a href="/bios">Meet our team</a></li>
                                                                            <li><a href="/reception-issues">Reception issues                                                                            </a></li>
                                                                            <li><a href="/when-to-watch">When to watch                                                                            </a></li>
                                                                            <li><a href="/where-to-watch">Where to watch</a></li>
                                    
                                </ul>
                                                    </li>
                                            <li class="submenu-wrap">
                            <a href="/sweepstakes">Sweepstakes</a>
                                                            <ul class="submenu">
                                	<!-- <li class="submenu-back-btn"><span><i class="fa fa-chevron-left" aria-hidden="true"></i> Back</span></li> -->
                                    <li><a href="/sweepstakes">Sweepstakes Home</a></li>
                                                                            <li><a href="/sweepstakes-winners">Sweepstakes winners</a></li>
                                    
                                </ul>
                                                    </li>
                    
                    <li><a href="http://metv.com/setmarket.php?marketID=46" target="_blank" rel="noopener">M<span class="lowercase-text">e</span>TV</a></li>
                     <div class="header-nav-icons">
                        <li class="header-nav-search">
                            <i class="fa fa-search"></i>
                        </li>
                        <li class="social-nav">
                            <a href="https://www.facebook.com/abc57" target="_blank" rel="noopener"><i class="fab fa-facebook-f"></i></a>
                        </li>
                        <li class="social-nav">
                           <a href="https://twitter.com/ABC57News" target="_blank" rel="noopener"><i class="fab fa-twitter"></i></a>
                        </li>
                                            </div>
                </ul>
            </nav>
        </div>
        <div class="search-bar closed">
            <div class="lg-col-wrapper-no-space">
                <form class="search-form clearfix" action="/search/" method="get" enctype="multipart/form-data">
                    <div class="search-bar-input-wrap">
                        <input type="text" name="q" placeholder="Search...">
                    </div>
                    <button type="submit" name="submit"><i class="fa fa-chevron-right"></i></button>
                </form>
            </div>
        </div> 
    </header>
            
<div class="breaking-news-container hide">
    <div class="alert-slides-wrapper">
        <div class="alert-slides-row">
            <ul>
                                <li id="breaking-1" class="slide alert-slide-item">
                    <div class="breaking-news-inner">
                        <div class="breaking-alert">Breaking News:</div>
                        <div class="breaking-news-marquee">                                
                            <span class="breaking-story"><a href="/news/michiana-case-count-updates"> Michiana COVID-19 case count updates  </a></span>                                                              
                        </div>
                    </div>
                </li>
                
            </ul>
        </div>            
        <div class="alert-arrows">
                    </div>
    </div>
</div>


    
    <!-- TAKEOVER -->
    

    
    <div id="wrapper" class="clearfix">
    	<!-- HIDE TOP ADS FOR TAKEOVERS -->
        <div class="header-ads">
            <div id="header-ad-leaderboard" class="header-ad-leaderboard">
            </div>
                        <div class="header-ad-promo">
                                <div id="abc57_promo">
                    <div id="managed_ad" >
                        <a id="managed_ad_link" href="https://www.abc57.com/the-learning-curve">
                        </a>
                    </div>
                    <script>

                        var promoLabel = "Promo";
                                                    promoLabel = "the-learning-curve";
                                                function trackPromoClick(url){
                          var eventCategory = 'PromoAd';
                          if (window.ga) {

                                var tracker = ga.getAll()[0];
                                if (tracker)
                                    tracker.send("event", {
                                  'eventCategory': eventCategory,
                                  'eventAction': "promoclick",
                                  'eventLabel': promoLabel,
                                  'eventValue': 1,
                                  'nonInteraction': true,
                                  'hitCallback' : function(){
                                      window.location = url;
                                  }
                                });
                          } else{
                              window.location = url;
                          }
                        }

                        var width = window.innerWidth || document.documentElement.clientWidth;
                        if(width > 1250 || width <= 550){
                                                           var image = new Image();
                                image.onload = function() {

                                  $('#managed_ad_link').append(image);
                                };
                               if(width > 1250){
                                   image.width = 452;
                                   image.height = 90;
                                   image.src = "https://newscdn2.weigelbroadcasting.com/eXSmA-1597351705-217-promo_ads-newlearningcurve.jpg";

                               }else if(width <= 550){
                                   image.width = 320;
                                   image.height = 50;
                                   image.src = "https://newscdn2.weigelbroadcasting.com/eXSmA-1597351705-217-promo_ads-newlearningcurve.jpg";
                               }

                               $('#managed_ad_link').on('click', function(e){
                                   e.preventDefault();
                                   trackPromoClick(this.href);
                                   return false;
                               });
                                                    }
                    </script>
                </div>
                            </div>
                    </div>

       

        <div id="main-content">
                        <div class="content-header">
                                <h1>What would you like to see at the St. Joseph County Public Library?</h1>
                <div class="content-byline">
                                             <span>By: </span>
                                    </div>
                <div class="content-date-posted">

                    <span>Posted:</span>                         May  4, 2017 11:40 PM EDT                                                                            </div>
            </div>
            <div class="content-wrap clearfix">
            	<div class="content-share-wrap">
                	                    <div class="content-share">
                        <ul class="rrssb-buttons">
                            <li class="rrssb-facebook">
                                <!--  Replace with your URL. For best results, make sure you page has the proper FB Open Graph tags in header:
                                https://developers.facebook.com/docs/opengraph/howtos/maximizing-distribution-media-content/ -->
                                <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.abc57.com/news/what-would-you-like-to-see-at-the-st-joseph-county-public-library" class="popup">
                                    <span class="rrssb-icon">
                                        <svg xmlns="http://www.w3.org/2000/svg" preserveAspectRatio="xMidYMid" width="29" height="29" viewBox="0 0 29 29">
                                            <path d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z" class="cls-2" fill-rule="evenodd" />
                                        </svg>
                                    </span>
                                    <span class="rrssb-text">facebook</span>
                                </a>
                            </li>
                            <li class="rrssb-twitter">
                                <!-- Replace href with your Meta and URL information  -->
                                <a href="http://twitter.com/home?status=https://www.abc57.com/news/what-would-you-like-to-see-at-the-st-joseph-county-public-library" class="popup">
                                    <span class="rrssb-icon">
                                        <svg xmlns="http://www.w3.org/2000/svg" width="28" height="28" viewBox="0 0 28 28">
                                            <path d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62c-3.122.162-6.22-.646-8.86-2.32 2.702.18 5.375-.648 7.507-2.32-2.072-.248-3.818-1.662-4.49-3.64.802.13 1.62.077 2.4-.154-2.482-.466-4.312-2.586-4.412-5.11.688.276 1.426.408 2.168.387-2.135-1.65-2.73-4.62-1.394-6.965C5.574 7.816 9.54 9.84 13.802 10.07c-.842-2.738.694-5.64 3.434-6.48 2.018-.624 4.212.043 5.546 1.682 1.186-.213 2.318-.662 3.33-1.317-.386 1.256-1.248 2.312-2.4 2.942 1.048-.106 2.07-.394 3.02-.85-.458 1.182-1.343 2.15-2.48 2.71z" />
                                        </svg>
                                    </span>
                                    <span class="rrssb-text">twitter</span>
                                </a>
                            </li>
                            <!--<li class="rrssb-pinterest">
                                <a href="http://pinterest.com/pin/create/button/?url=">
                                    <span class="rrssb-icon">
                                        <svg xmlns="http://www.w3.org/2000/svg" width="28" height="28" viewBox="0 0 28 28">
                                            <path d="M14.02 1.57c-7.06 0-12.784 5.723-12.784 12.785S6.96 27.14 14.02 27.14c7.062 0 12.786-5.725 12.786-12.785 0-7.06-5.724-12.785-12.785-12.785zm1.24 17.085c-1.16-.09-1.648-.666-2.558-1.22-.5 2.627-1.113 5.146-2.925 6.46-.56-3.972.822-6.952 1.462-10.117-1.094-1.84.13-5.545 2.437-4.632 2.837 1.123-2.458 6.842 1.1 7.557 3.71.744 5.226-6.44 2.924-8.775-3.324-3.374-9.677-.077-8.896 4.754.19 1.178 1.408 1.538.49 3.168-2.13-.472-2.764-2.15-2.683-4.388.132-3.662 3.292-6.227 6.46-6.582 4.008-.448 7.772 1.474 8.29 5.24.58 4.254-1.815 8.864-6.1 8.532v.003z" />
                                        </svg>
                                    </span>
                                    <span class="rrssb-text">pinterest</span>
                                </a>
                            </li>
                            <li class="rrssb-googleplus">
                                <a href="https://plus.google.com/share?url=" class="popup">
                                    <span class="rrssb-icon">
                                        <svg xmlns="http://www.w3.org/2000/svg" width="28" height="28" viewBox="0 0 28 28">
                                            <path d="M14.703 15.854l-1.22-.948c-.37-.308-.88-.715-.88-1.46 0-.747.51-1.222.95-1.662 1.42-1.12 2.84-2.31 2.84-4.817 0-2.58-1.62-3.937-2.4-4.58h2.098l2.203-1.384h-6.67c-1.83 0-4.467.433-6.398 2.027C3.768 4.287 3.06 6.018 3.06 7.576c0 2.634 2.02 5.328 5.603 5.328.34 0 .71-.033 1.083-.068-.167.408-.336.748-.336 1.324 0 1.04.55 1.685 1.01 2.297-1.523.104-4.37.273-6.466 1.562-1.998 1.187-2.605 2.915-2.605 4.136 0 2.512 2.357 4.84 7.288 4.84 5.822 0 8.904-3.223 8.904-6.41.008-2.327-1.36-3.49-2.83-4.73h-.01zM10.27 11.95c-2.913 0-4.232-3.764-4.232-6.036 0-.884.168-1.797.744-2.51.543-.68 1.49-1.12 2.372-1.12 2.807 0 4.256 3.797 4.256 6.24 0 .613-.067 1.695-.845 2.48-.537.55-1.438.947-2.295.95v-.003zm.032 13.66c-3.62 0-5.957-1.733-5.957-4.143 0-2.408 2.165-3.223 2.91-3.492 1.422-.48 3.25-.545 3.556-.545.34 0 .52 0 .767.034 2.574 1.838 3.706 2.757 3.706 4.48-.002 2.072-1.736 3.664-4.982 3.648l.002.017zM23.254 11.89V8.52H21.57v3.37H18.2v1.714h3.367v3.4h1.684v-3.4h3.4V11.89" />
                                        </svg>
                                    </span>
                                    <span class="rrssb-text">google+</span>
                                </a>
                            </li>-->
                            <li class="rrssb-email">
                                <!-- Replace subject with your message using URL Endocding: http://meyerweb.com/eric/tools/dencoder/ -->
                                <a id="mail_link" href="mailto:?subject=What would you like to see at the St. Joseph County Public Library?&body=https%3A%2F%2Fwww.abc57.com%2Fnews%2Fwhat-would-you-like-to-see-at-the-st-joseph-county-public-library">
                                    <span class="rrssb-icon">
                                        <svg xmlns="http://www.w3.org/2000/svg" width="28" height="28" viewBox="0 0 28 28">
                                            <path d="M20.11 26.147c-2.335 1.05-4.36 1.4-7.124 1.4C6.524 27.548.84 22.916.84 15.284.84 7.343 6.602.45 15.4.45c6.854 0 11.8 4.7 11.8 11.252 0 5.684-3.193 9.265-7.398 9.3-1.83 0-3.153-.934-3.347-2.997h-.077c-1.208 1.986-2.96 2.997-5.023 2.997-2.532 0-4.36-1.868-4.36-5.062 0-4.75 3.503-9.07 9.11-9.07 1.713 0 3.7.4 4.6.972l-1.17 7.203c-.387 2.298-.115 3.3 1 3.4 1.674 0 3.774-2.102 3.774-6.58 0-5.06-3.27-8.994-9.304-8.994C9.05 2.87 3.83 7.545 3.83 14.97c0 6.5 4.2 10.2 10 10.202 1.987 0 4.09-.43 5.647-1.245l.634 2.22zM16.647 10.1c-.31-.078-.7-.155-1.207-.155-2.572 0-4.596 2.53-4.596 5.53 0 1.5.7 2.4 1.9 2.4 1.44 0 2.96-1.83 3.31-4.088l.592-3.72z" />
                                        </svg>
                                    </span>
                                    <span class="rrssb-text">email</span>
                                </a>
                            </li>
                        </ul>
					</div><!-- .content-share-wrap -->
                </div>

                                                            <img class="content-header-img" src="https://newscdn2.weigelbroadcasting.com/yGznW-1493957527-3409-blog-dtX40-1490996815-62-uploader-logo_abc57_stacked.png" />
                                                                            

                                <div class="content-share-wrap">
                    <span class="content-share-wrap-title">Share this article:</span>                     <div class="content-share">
                        <ul class="rrssb-buttons">
                            <li class="rrssb-facebook">
                                <!--  Replace with your URL. For best results, make sure you page has the proper FB Open Graph tags in header:
                                https://developers.facebook.com/docs/opengraph/howtos/maximizing-distribution-media-content/ -->
                                <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.abc57.com/news/what-would-you-like-to-see-at-the-st-joseph-county-public-library" class="popup">
                                    <span class="rrssb-icon">
                                        <svg xmlns="http://www.w3.org/2000/svg" preserveAspectRatio="xMidYMid" width="29" height="29" viewBox="0 0 29 29">
                                            <path d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z" class="cls-2" fill-rule="evenodd" />
                                        </svg>
                                    </span>
                                    <span class="rrssb-text">facebook</span>
                                </a>
                            </li>
                            <li class="rrssb-twitter">
                                <!-- Replace href with your Meta and URL information  -->
                                <a href="http://twitter.com/home?status=https://www.abc57.com/news/what-would-you-like-to-see-at-the-st-joseph-county-public-library" class="popup">
                                    <span class="rrssb-icon">
                                        <svg xmlns="http://www.w3.org/2000/svg" width="28" height="28" viewBox="0 0 28 28">
                                            <path d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62c-3.122.162-6.22-.646-8.86-2.32 2.702.18 5.375-.648 7.507-2.32-2.072-.248-3.818-1.662-4.49-3.64.802.13 1.62.077 2.4-.154-2.482-.466-4.312-2.586-4.412-5.11.688.276 1.426.408 2.168.387-2.135-1.65-2.73-4.62-1.394-6.965C5.574 7.816 9.54 9.84 13.802 10.07c-.842-2.738.694-5.64 3.434-6.48 2.018-.624 4.212.043 5.546 1.682 1.186-.213 2.318-.662 3.33-1.317-.386 1.256-1.248 2.312-2.4 2.942 1.048-.106 2.07-.394 3.02-.85-.458 1.182-1.343 2.15-2.48 2.71z" />
                                        </svg>
                                    </span>
                                    <span class="rrssb-text">twitter</span>
                                </a>
                            </li>
                            <!--<li class="rrssb-pinterest">
                                <a href="http://pinterest.com/pin/create/button/?url=">
                                    <span class="rrssb-icon">
                                        <svg xmlns="http://www.w3.org/2000/svg" width="28" height="28" viewBox="0 0 28 28">
                                            <path d="M14.02 1.57c-7.06 0-12.784 5.723-12.784 12.785S6.96 27.14 14.02 27.14c7.062 0 12.786-5.725 12.786-12.785 0-7.06-5.724-12.785-12.785-12.785zm1.24 17.085c-1.16-.09-1.648-.666-2.558-1.22-.5 2.627-1.113 5.146-2.925 6.46-.56-3.972.822-6.952 1.462-10.117-1.094-1.84.13-5.545 2.437-4.632 2.837 1.123-2.458 6.842 1.1 7.557 3.71.744 5.226-6.44 2.924-8.775-3.324-3.374-9.677-.077-8.896 4.754.19 1.178 1.408 1.538.49 3.168-2.13-.472-2.764-2.15-2.683-4.388.132-3.662 3.292-6.227 6.46-6.582 4.008-.448 7.772 1.474 8.29 5.24.58 4.254-1.815 8.864-6.1 8.532v.003z" />
                                        </svg>
                                    </span>
                                    <span class="rrssb-text">pinterest</span>
                                </a>
                            </li>
                            <li class="rrssb-googleplus">
                                <a href="https://plus.google.com/share?url=" class="popup">
                                    <span class="rrssb-icon">
                                        <svg xmlns="http://www.w3.org/2000/svg" width="28" height="28" viewBox="0 0 28 28">
                                            <path d="M14.703 15.854l-1.22-.948c-.37-.308-.88-.715-.88-1.46 0-.747.51-1.222.95-1.662 1.42-1.12 2.84-2.31 2.84-4.817 0-2.58-1.62-3.937-2.4-4.58h2.098l2.203-1.384h-6.67c-1.83 0-4.467.433-6.398 2.027C3.768 4.287 3.06 6.018 3.06 7.576c0 2.634 2.02 5.328 5.603 5.328.34 0 .71-.033 1.083-.068-.167.408-.336.748-.336 1.324 0 1.04.55 1.685 1.01 2.297-1.523.104-4.37.273-6.466 1.562-1.998 1.187-2.605 2.915-2.605 4.136 0 2.512 2.357 4.84 7.288 4.84 5.822 0 8.904-3.223 8.904-6.41.008-2.327-1.36-3.49-2.83-4.73h-.01zM10.27 11.95c-2.913 0-4.232-3.764-4.232-6.036 0-.884.168-1.797.744-2.51.543-.68 1.49-1.12 2.372-1.12 2.807 0 4.256 3.797 4.256 6.24 0 .613-.067 1.695-.845 2.48-.537.55-1.438.947-2.295.95v-.003zm.032 13.66c-3.62 0-5.957-1.733-5.957-4.143 0-2.408 2.165-3.223 2.91-3.492 1.422-.48 3.25-.545 3.556-.545.34 0 .52 0 .767.034 2.574 1.838 3.706 2.757 3.706 4.48-.002 2.072-1.736 3.664-4.982 3.648l.002.017zM23.254 11.89V8.52H21.57v3.37H18.2v1.714h3.367v3.4h1.684v-3.4h3.4V11.89" />
                                        </svg>
                                    </span>
                                    <span class="rrssb-text">google+</span>
                                </a>
                            </li>-->
                            <li class="rrssb-email">
                                <!-- Replace subject with your message using URL Endocding: http://meyerweb.com/eric/tools/dencoder/ -->
                                <a id="mail_link" href="mailto:?subject=What would you like to see at the St. Joseph County Public Library?&body=https%3A%2F%2Fwww.abc57.com%2Fnews%2Fwhat-would-you-like-to-see-at-the-st-joseph-county-public-library">
                                    <span class="rrssb-icon">
                                        <svg xmlns="http://www.w3.org/2000/svg" width="28" height="28" viewBox="0 0 28 28">
                                            <path d="M20.11 26.147c-2.335 1.05-4.36 1.4-7.124 1.4C6.524 27.548.84 22.916.84 15.284.84 7.343 6.602.45 15.4.45c6.854 0 11.8 4.7 11.8 11.252 0 5.684-3.193 9.265-7.398 9.3-1.83 0-3.153-.934-3.347-2.997h-.077c-1.208 1.986-2.96 2.997-5.023 2.997-2.532 0-4.36-1.868-4.36-5.062 0-4.75 3.503-9.07 9.11-9.07 1.713 0 3.7.4 4.6.972l-1.17 7.203c-.387 2.298-.115 3.3 1 3.4 1.674 0 3.774-2.102 3.774-6.58 0-5.06-3.27-8.994-9.304-8.994C9.05 2.87 3.83 7.545 3.83 14.97c0 6.5 4.2 10.2 10 10.202 1.987 0 4.09-.43 5.647-1.245l.634 2.22zM16.647 10.1c-.31-.078-.7-.155-1.207-.155-2.572 0-4.596 2.53-4.596 5.53 0 1.5.7 2.4 1.9 2.4 1.44 0 2.96-1.83 3.31-4.088l.592-3.72z" />
                                        </svg>
                                    </span>
                                    <span class="rrssb-text">email</span>
                                </a>
                            </li>
                        </ul>
					</div><!-- .content-share-wrap -->
                </div>
            </div>
                <!-- connatix video player -->  
                            
                <script id="483017b12c4244039ede35de825af020">
                cnxps.cmd.push(function () {
                cnxps({
                playerId: "c9f1cb12-1c80-43bc-a598-e8a72458936b"
                , storyId: "5e4e3597-8487-4da7-af80-02012889e558"
                }).render("483017b12c4244039ede35de825af020");
                });
                </script>
            
                
                        <!-- temp spacer, will change if goes live -->
            <style>
                    .connatix-spacer {
                        margin-bottom: 5rem;
                        height:1px;
                    }                                
                @media screen and (max-width: 850px), handheld and (max-device-width: 850px){
                    .connatix-spacer {
                        margin-bottom: 4rem;
                    }                
                }              
                
            </style>
            <div class="connatix-spacer">&nbsp;</div>            
            <div id="abc57_middle" class="stories-ad-middle">
                                    <script type='text/javascript'>
                        googletag.cmd.push(function() { googletag.display('abc57_middle'); });
                    </script>
                            </div>                
            
                        
                        <!-- START ZergNet ad code -->
            
            <div id="zergnet-widget-56334" class="zergnet-ad-unit"></div>

			<script language="javascript" type="text/javascript">
                (function() {
                    var zergnet = document.createElement('script');
                    zergnet.type = 'text/javascript'; zergnet.async = true;
                    zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=56334';
                    var znscr = document.getElementsByTagName('script')[0];
                    znscr.parentNode.insertBefore(zergnet, znscr);
                })();
            </script>
                        <!-- END ZergNet ad code -->

                    </div><!-- #main-content -->

        <aside>
	<ul>
        
                                                                                                                                                                                                                                                                                                                                             <h2>Top Stories</h2>
    <ul class="aside-sidebar-three-item-list">
                <li class="aside-sidebar-three-item-list-item primary-content-box callout-item-title-link">
            <a class="image-wrapper" href="/news/penn-harris-madison-school-corporation-re-open-today-for-in-person-learning"><img src="https://newscdn2.weigelbroadcasting.com/Pn85Q-1600085066-174283-blog-videoimage-KrtRqX.jpg" width="166" height="93"></a>
            <a class="aside-sidebar-three-item-list-title" href="/news/penn-harris-madison-school-corporation-re-open-today-for-in-person-learning">Penn Harris Madison School Corporation re-opens today for in-person learning</a>
        </li>
                <li class="aside-sidebar-three-item-list-item primary-content-box callout-item-title-link">
            <a class="image-wrapper" href="/news/ongoing-homicide-investigation"><img src="https://newscdn2.weigelbroadcasting.com/STh49-1600028463-174256-blog-5598738_G.jpg" width="166" height="93"></a>
            <a class="aside-sidebar-three-item-list-title" href="/news/ongoing-homicide-investigation">Homicide investigation into death of South Bend woman found lying in grass</a>
        </li>
                <li class="aside-sidebar-three-item-list-item primary-content-box callout-item-title-link">
            <a class="image-wrapper" href="/news/mall-customers-call-for-more-employee-care-at-university-park-mall-after-deadly-shooting"><img src="https://newscdn2.weigelbroadcasting.com/vOHCd-1600052745-174272-blog-videoimage-RVgU8J.jpg" width="166" height="93"></a>
            <a class="aside-sidebar-three-item-list-title" href="/news/mall-customers-call-for-more-employee-care-at-university-park-mall-after-deadly-shooting">Mall customers call for more employee care at University Park Mall after deadly shooting</a>
        </li>
        
    </ul>

                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                         

                    
    <div class="weather-app primary-content-box">
        <div class="weather-app-logo">
            <!-- weather logos -->
            <a href="/weather" title="Weather">
                                <img src="/images/first-warning-logo.png">
                            </a>
        </div>
                <!-- weather location and sponsor -->
        <div class="weather-forecast-container">
            <div class="weather-content-top-wrapper">
                <div class="weather-col-left">
                    <span class="weather-location">
                                            South Bend, IN
                                        </span>
                </div>
                <div class="weather-col-right">
                                        
                </div>
            </div>
            <!-- weather forecast -->
            <div class="weather-view-row forecast-row">
                <div class="weather-view-forecast-column">
                    <div class="weather-view-forecast-left">
                       <a href="/weather" title="weather"><img src="/images/weather_icons/85.png" width="40" height="20">
                       </a>
                    </div>
                    <div class="weather-view-forecast-right">
                        <a href="/weather" title="weather">
                            <span class="weather-view-time-text">
                                                            Today
                                                         </span>
                            <span class="weather-view-temperature-text">74°</span>
                            <span class="weather-view-description-text">A few clouds</span>
                        </a>
                    </div>
                </div>

                <div class="weather-view-divider"></div>
                <div class="weather-view-forecast-column">
                    <div class="weather-view-forecast-left">
                        <a href="/weather" title="weather"><img src="/images/weather_icons/85.png" width="40" height="20">
                        </a>
                    </div>
                    <div class="weather-view-forecast-right">
                        <a href="/weather" title="weather">
                            <span class="weather-view-time-text">
                                                            Tomorrow
                                                        </span>
                            <span class="weather-view-temperature-text">76°</span>
                            <span class="weather-view-description-text">Sunny</span>
                        </a>
                    </div>
                </div>
            </div>
                        <div class="secondary-tags"><a href="/weather/#feeditem_56">10 Day Forecast</a></div>
                    </div>
                            <div class="weather-view-video internal-page" href="/news/mostly-sunny-and-mild-this-work-week">
                    <a href="/videos/daily-forecast" class="video-thumbnail">
                <div class="weather-view-play"><i class="fa fa-play-circle" aria-hidden="true"></i></div>
                <img width="360" src="https://videopostercdn.weigelbroadcasting.com/abc57news/uploader 091420 am wx jjnoi 1600072321-ABC57 480x270.jpg?1600072636" class="video-thumb">
            </a>
                            <div class="callout-item-title-link"><a href="/videos/daily-forecast">First Warning Neighborhood Weather&nbsp;<i class="fa fa-play-circle" aria-hidden="true"></i></a></div>
                    </div>
                        <div class="weather-forecast-container">
            <div class="weather-view-row internal-page">
                            <div class="weather-view-column">
                                                                <a href="/weather/#feeditem_81" class="weather-links">
                        <a href="/weather/#feeditem_81" class="weather-links secondary-tags">                                        
                                        <span>Radar</span>
                    </a>
                </div>
                <div class="weather-view-column">
                                            <a href="/weather/#feeditem_79" class="weather-links">
                        <a href="/weather/#feeditem_79" class="weather-links secondary-tags">                    
                    
                                            <span>Maps</span>
                                        </a>
                </div>
                <div class="weather-view-column">
                                        <a href="/weather/#feeditem_80" class="weather-links">
                    <a href="/weather/#feeditem_80" class="weather-links secondary-tags">                    
                    
                                                 <span>Temps</span>
                                            </a>
                </div>
            </div>
                                </div>    </div>
        
                    <li>
                <div id="abc57_side">                    
                    <script type='text/javascript'>
                        googletag.cmd.push(function() { googletag.display('abc57_side'); });
                    </script>                    
                    
                </div>
            </li>
        
        
                        
                                                                                                                                                                                                                                                                                                                                                                                        
                                        
                        
            
                                                                                                                                                                                                                                                                
                                        
                        
            
                                                                                                                <li>
                            <div class="aside-ad-3">
                                <div id="abc57_sidebar3">
                                    <script type='text/javascript'>
                                        var width = window.innerWidth || document.documentElement.clientWidth;
                                        if(width > 1100){
                                            googletag.cmd.push(function() { googletag.display('abc57_sidebar3'); });
                                        }
                                    </script>
                                </div>
                            </div>
                        </li>
                                             
                                              
                                                                <li>
            <h2><span class="title-alert"></span>Latest</h2>
            <ul class="aside-sidebar-list-title-only">
                                <li class="callout-item-title-link"><a href="/news/penn-harris-madison-school-corporation-re-open-today-for-in-person-learning">Penn Harris Madison School Corporation re-opens today for in-person learning</a>
                	<div><span class="meta-text-subheading-small meta-text-timestamp-default"> 1h ago
                </li>
                                <li class="callout-item-title-link"><a href="/news/mostly-sunny-and-mild-this-work-week">Mostly sunny and mild this work week</a>
                	<div><span class="meta-text-subheading-small meta-text-timestamp-default"> 4h ago
                </li>
                                <li class="callout-item-title-link"><a href="/news/studebaker-national-museum-to-host-speaker-series">Studebaker National Museum to host Speaker Series</a>
                	<div><span class="meta-text-subheading-small meta-text-timestamp-default"> 5h ago
                </li>
                                <li class="callout-item-title-link"><a href="/news/federal-judge-grants-temporary-restraining-order-to-prevent-usps-from-sending-election-mailers-with-false-statements">Federal judge grants temporary restraining order to prevent USPS from sending election mailers with 'false statements'</a>
                	<div><span class="meta-text-subheading-small meta-text-timestamp-default"> 6h ago
                </li>
                                <li class="callout-item-title-link"><a href="/news/mall-customers-call-for-more-employee-care-at-university-park-mall-after-deadly-shooting">Mall customers call for more employee care at University Park Mall after deadly shooting</a>
                	<div><span class="meta-text-subheading-small meta-text-timestamp-default"> 11h ago
                </li>
                
            </ul>
        </li>
                                                                                                                                                        
                                        
                        
            
                                                                    
                                            <div class="aside-newsletter-signup">
            <div class="aside-newsletter-title">
                <i class="fas fa-envelope"></i>
                                <span>Sign up for the ABC 57</span><span>Newsletter</span>
                
            </div>
            <form id="newsletter_signup_form" action="" method="GET">
                <div class="aside-newsletter-signup-input-wrap">
                                            <input type="text" name="email" id="email" placeholder="Your email">
                                        <button id="newsletter_submit" name="submit" type="submit"><i class="fa fa-angle-right" aria-hidden="true"></i></button>
                </div>
            </form>
        </div>


        <script>
            var SUBMITTING_NEWSLETTER = false;
            
            $(document).ready(function(){
                $('#newsletter_signup_form').submit( function(e){    
                     e.preventDefault();
                     
                     if(SUBMITTING_NEWSLETTER){
                        //console.log('I made it this far!');
                         return;
                     }

                     SUBMITTING_NEWSLETTER = true;
                     
                     var emailAddress = $('#email').val();
                     if(emailAddress.length <= 2){
                         if(SITE_NAME == 'telemundowi'){
                             alert("Email Inválido");
                         }else{
                             alert("Enter a valid email");
                         }
                         return;
                     }
                     
                     //var height = $('#newsletter_submit').height();
                     //$('#newsletter_submit i').remove();                     
                     //$('#newsletter_submit').append('<img class="loading-dots" src="/images/loading-dots.gif"/>');   
                     
                     
                     $.ajax({
                         url: '/ajax/newsletter_signup/',
                         data: {
                             email: emailAddress
                         },
                         type: 'POST',
                         dataType: 'json',
                         success: function(data) 
                         {      
                             if(data.status == "success"){
                                 //recreate other div
                                if(SITE_NAME == 'telemundowi'){
                                    $('.aside-newsletter-signup').html('<span class="aside-newsletter-signup-thanks">Gracias por suscribirte a nuestro boletín</span>');
                                }
                                else {
                                    $('.aside-newsletter-signup').html('<span class="aside-newsletter-signup-thanks">Thank you for subscribing to our newsletter!</span>');
                                }
                                
                             }
                             else if(data.status == "failure"){
                                 $('#newsletter_submit').empty();
                                 $('#newsletter_submit').append('<i class="fa fa-angle-right" aria-hidden="true"></i>');                                 
                                 alert(data.msg);                                 
                             }
                             SUBMITTING_NEWSLETTER = false;
                         },
                         error : function(response)
                         {
                            //console.log('Boohoo...');
                            //alert('Error');
                            console.log(response); 
                         }
                     });

                 });  
            });
        </script>
                                        <h2>Trending</h2>
        <div class="aside-sidebar-main-callout-list primary-content-box">
            <div class="aside-sidebar-main-callout-item">
                <a href="/news/ongoing-homicide-investigation"><img src="https://newscdn2.weigelbroadcasting.com/I74bF-1600028463-174256-blog-5598738_G.jpg" width="600" height="338"></a>
                <ul class="aside-sidebar-list-title-only">
                    <li class="trending-item">
                        <div class="trending-now-circle item-number"></div>
                        <div>
                            <div class="primary-tags-wrapper"><a href="/st-joseph-county-news" class="primary-tags">St. Joseph County</a></div>                            <div class="callout-item-title-link"><a href="/news/ongoing-homicide-investigation">Homicide investigation into death of South Bend woman found lying in grass</a></div>
                            <div><span class="meta-text-subheading-small meta-text-timestamp-default"> 17h ago </span></div>
                        </div>
                    </li>
                           
                    <li class="trending-item">
                        <div class="trending-now-circle item-number"></div>
                        <div>
                            <div class="primary-tags-wrapper"><a href="/national-world" class="primary-tags">National & World</a></div>                            <div class="callout-item-title-link"><a href="/news/copy-11-people-shot-in-4-different-incidents-in-grand-rapids-michigan"> 11 people shot in 4 different incidents in Grand Rapids, Michigan</a></div>
                            <div><span class="meta-text-subheading-small meta-text-timestamp-default"> 15h ago </span></div>
                        </div>
                    </li>
                           
                    <li class="trending-item">
                        <div class="trending-now-circle item-number"></div>
                        <div>
                            <div class="primary-tags-wrapper"><a href="/st-joseph-county-news" class="primary-tags">St. Joseph County</a></div>                            <div class="callout-item-title-link"><a href="/news/south-shore-train-schedule-changes-effective-today">South Shore train schedule changes effective today </a></div>
                            <div><span class="meta-text-subheading-small meta-text-timestamp-default"> 17h ago </span></div>
                        </div>
                    </li>
                    
                </ul>
            </div>
        </div>

                                                                                                                                                                                                        
                                        
                        
            
                                                                                        <h2>ABC57 Investigates</h2>
    <ul class="aside-sidebar-three-item-list">
                <li class="aside-sidebar-three-item-list-item primary-content-box callout-item-title-link">
            <a class="image-wrapper" href="/news/abc57-investigates-face-coverings-have-become-the-new-normal-but-how-well-do-they-work"><img src="https://newscdn2.weigelbroadcasting.com/uiY8W-1598523477-172749-blog-videoimage-xFGyUQ.jpg" width="166" height="93"></a>
            <a class="aside-sidebar-three-item-list-title" href="/news/abc57-investigates-face-coverings-have-become-the-new-normal-but-how-well-do-they-work">ABC57 Investigates: Face coverings have become the new normal, but how well do they work?</a>
        </li>
                <li class="aside-sidebar-three-item-list-item primary-content-box callout-item-title-link">
            <a class="image-wrapper" href="/news/abc57-investigates-how-fire-safe-is-your-apartment"><img src="https://newscdn2.weigelbroadcasting.com/AGjYl-1597273123-171725-blog-videoimage-V8lNme.jpg" width="166" height="93"></a>
            <a class="aside-sidebar-three-item-list-title" href="/news/abc57-investigates-how-fire-safe-is-your-apartment">ABC57 Investigates: How fire safe is your apartment?</a>
        </li>
                <li class="aside-sidebar-three-item-list-item primary-content-box callout-item-title-link">
            <a class="image-wrapper" href="/news/a-helping-hand-for-the-homeless-in-michiana"><img src="https://newscdn2.weigelbroadcasting.com/395Pk-1593039986-167644-blog-videoimage-Ed75sK.jpg" width="166" height="93"></a>
            <a class="aside-sidebar-three-item-list-title" href="/news/a-helping-hand-for-the-homeless-in-michiana">A helping hand for the homeless in Michiana</a>
        </li>
        
    </ul>

                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        
        <li>
                            <script src="https://www.metv.com/js/iframeheight.js"></script>
                <iframe id="affiliated-widget-iframe" src="https://www.metv.com/affiliatedwidget?market=46" width="100%" frameborder="0" scrolling="no"  seamless="seamless" marginwidth="0" marginheight="0" scrolling="no" frameborder="0"> </iframe>
                    </li>
                    
            <li>
                <div class="aside-ad-2" style="background-color:#f9f9f9;">            
                    <div id="float_anchor"></div>
                    <div id="abc57_float" class="sidebar-ad-wrap sidebar-ad-wrap-content">
                        <script type="text/javascript">
                            googletag.cmd.push(function() { googletag.display('abc57_float'); });
                        </script>
                    </div>
                    <div id="float_spacer">                                
                    </div>                                
                </div>                
                
            </li>
                        
    </ul>



</aside>


        </div><!-- #wrapper -->
    
    <footer>
    	<div class="section-inner">
        	<nav id="footer-nav">
            	<ul>
                                            <li><a href="/about">About</a></li>
                                            <li><a href="/contact">Contact</a></li>
                                            <li><a href="/privacy-policy">Privacy Policy</a></li>
                                            <li><a href="/terms-of-use">Terms of Use</a></li>
                    
                    <!---
                    <li><a href="#">About</a></li>
                    <li><a href="#">Contact</a></li>
                    <li><a href="#">Privacy Policy</a></li>
                    <li><a href="#">Terms of Use</a></li>
                    -->
                </ul>
            </nav>
            <div class="footer-apps">
                                                                                        <span>Download the abc57 app:</span>
                <a href="https://itunes.apple.com/us/app/abc-57-news/id973142739?mt=8"><img class="footer-app-ios" src="/images/app_badge_ios.png" width="135" height="40" alt="iOS App Store"></a>
                <a href="https://play.google.com/store/apps/details?id=com.weigel.wbndabc57"><img src="/images/app_badge_android.png" width="135" height="40" alt="Google Play"></a>
            </div>
            <img class="footer-logo footer-logo-abc57" src="/images/logo_abc57_stacked.png?ver2" alt="site logo">
            <div class="footer-contact-info">
                                	53550 Generations Drive South Bend, IN 46635<br />
                    <span>News tip hotline:&nbsp;</span><a class="clicktocall" href="tel:+1-574-344-5557">(574) 344-5557</a><br />
                    <span>Local advertising:&nbsp;</span><a class="clicktocall" href="tel:+1-574-344-5563">(574) 344-5563</a><br /> 
                    <span>General info:&nbsp;</span><a class="clicktocall" href="tel:+1-574-344-5500">(574) 344-5500</a><br />
                    <span>Fax:&nbsp;</span><span class="footer-text">(574) 344-5094</span>
                            </div>
            <div class="footer-station-logos">
                    <a href="http://metv.com/setmarket.php?marketID=46" target="_blank" rel="noopener"><img src="/images/metv_logo_footer.png" alt="MeTV" width="124" height="82"></a>
                    <a href="http://decades.com/" target="_blank" rel="noopener"><img src="/images/decades_logo_footer.png" alt="Decades" width="124" height="82"></a>
                                                                                    <a href="http://www.thecw25.com/" target="_blank" rel="noopener"><img src="/images/cw25_logo_footer.png" alt="The CW25" width="124" height="82"></a>
                        <a href="http://mymichianatv.com/" target="_blank" rel="noopener"><img src="/images/mymichiana_logo_footer.png" alt="MyMichiana" width="124" height="82"></a>
                        <a href="http://moviestvnetwork.com/" target="_blank" rel="noopener"><img src="/images/movies_logo_footer.png" alt="Movies!" width="124" height="82"></a>
                        <a href="http://telemundo.com/" rel="noopener"><img src="/images/telemundomi_logo_footer.png" alt="Telemundo Michiana" width="124" height="82"></a></li>
                                                    </div>
            <div class="copyright">
            	All content &copy; Copyright 2020 WBND. All Rights Reserved.            </div>
        </div><!-- .section-inner -->
    </footer>

    <!-- Disqus -->
    
    

 

</body>
</html>

