<!doctype html>
<html lang='en'>
<head>
    <!-- Google fonts -->
    <link href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,600,600i,700,800" rel="stylesheet">
            <!-- used for header text on Flipp ads -->
        <link href="https://fonts.googleapis.com/css?family=Lilita+One" rel="stylesheet">
    
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0" />
    <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.2.0/css/all.css"
          crossorigin="anonymous" >

            <meta property="og:title" content="Local doctors travel to Ukraine to help those in need"/>
        <meta property="og:description" content="ST. JOSEPH, Mich.— The Russian invasion of Ukraine continues to cause damage, destruction and devastation, and is also leaving innocent people caught in the crossfire injured, and in desperate need of"/>
        <meta property="og:type" content="website"/>
        <meta property="og:url" content="https://www.abc57.com/news/local-doctors-travel-to-ukraine-to-help-those-in-need"/>
                <meta property="og:image" content="https://videopostercdn.weigelbroadcasting.com/abc57news/local%20doctors%20travel%20to%20ukraine%20to%20help%20those%20in%20need_1648484798-Default.jpg?1648484871"/>
        <meta property="og:image:width" content=""/>
        <meta property="og:image:height" content=""/>
        <link rel="image_src" href="https://videopostercdn.weigelbroadcasting.com/abc57news/local%20doctors%20travel%20to%20ukraine%20to%20help%20those%20in%20need_1648484798-Default.jpg?1648484871" />
                <meta property="og:site_name" content="ABC57"/>
        <meta property="fb:admins" content="567665230"/>
                    <meta name="Description" content="ABC57 News in South Bend, Ind. covers all of Michiana including St. Joseph, Elkhart, Kosciusko, LaPorte and Marshall counties in Indiana and Berrien, Cass, Van Buren and St. Joseph counties in Mich.">
            <meta name="KEYWORDS" content="Michiana, South Bend News, Mishawaka News, Berrien County News, Dowagiac News, La Porte News, La Grange News, Warsaw News, Plymouth News, Sturgis News, Buchanan News, Niles News, Elkhart News, Goshen News, ABC 57, ABC 57 Weather, Michiana Weather, Notre Dame Sports, South Bend Cubs, Notre Dame News.">
            <meta name="news_keywords" content="Michiana, South Bend News, Mishawaka News, Berrien County News, Dowagiac News, La Porte News, La Grange News, Warsaw News, Plymouth News, Sturgis News, Buchanan News, Niles News, Elkhart News, Goshen News, ABC 57, ABC 57 Weather, Michiana Weather, Notre Dame Sports, South Bend Cubs, Notre Dame News.">
            <meta name="owner" content="WBND">
            <meta property="fb:app_id" content="1571125042932041"/>
            <meta property="og:image" content="https://videopostercdn.weigelbroadcasting.com/abc57news/local%20doctors%20travel%20to%20ukraine%20to%20help%20those%20in%20need_1648484798-Default.jpg?1648484871"/>
                            <link rel="canonical" href="https://www.abc57.com/news/local-doctors-travel-to-ukraine-to-help-those-in-need">
                        <meta name="twitter:card" content="summary"><meta name="twitter:title" content="Local doctors travel to Ukraine to help those in need">
            <meta name="twitter:description" content="ST. JOSEPH, Mich.— The Russian invasion of Ukraine continues to cause damage, destruction and devastation, and is also leaving innocent people caught in the crossfire injured, and in desperate need of">
        <meta property="fb:pages" content="100510823358664,119162531570115,452172825176170">


    


    <link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
    <link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
    <link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
    <link rel="manifest" href="/manifest.json">
    <link rel="mask-icon" href="/safari-pinned-tab.svg" color="#5bbad5">
    <meta name="theme-color" content="#ffffff">

    <link rel="stylesheet" type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/normalize/7.0.0/normalize.min.css">
    <link rel="stylesheet" type="text/css" href="/css/rrssb.css">
    <link rel="stylesheet" type="text/css" href="/css/style.css?v100.ver1.2">
    <link rel="stylesheet" type="text/css" href="/css/style_abc57.css?ver1.2">
    <!-- remove time cache-breaker -->
    <link rel="stylesheet" type="text/css" href="/css/video_player.css?v=101">

    <!-- <link rel="stylesheet" type="text/css" href="/css/extras.css"> -->
    <link href="/css/font-awesome.min.css" rel="stylesheet" type="text/css">
            <link href="/js/videojs7/video-js.css?v1" rel="stylesheet">
    <link rel="stylesheet" href="/js/videojs7/videojs.ads.css?v1" />
    <link rel="stylesheet" href="/js/videojs7/videojs.ima.css?v1" />
    <script src="/js/imagesloaded.pkgd.min.js"></script>
        <title>Local doctors travel to Ukraine to help those in need</title>

    <!--[if lt IE 9]>
    <script>
        document.createElement('header');
        document.createElement('nav');
        document.createElement('section');
        document.createElement('article');
        document.createElement('aside');
        document.createElement('footer');
        document.createElement('hgroup');
    </script>
    <![endif]-->

    <script	src="https://code.jquery.com/jquery-3.4.1.min.js"
			  integrity="sha256-CSXorXvZcTkaix6Yvo6HppcZGetbYMGWSFlBw8HfCJo="
			  crossorigin="anonymous"></script>
    <script src="https://stackpath.bootstrapcdn.com/bootstrap/3.4.1/js/bootstrap.min.js" integrity="sha384-aJ21OjlMXNL5UyIl/XNwTMqvzeRMZH2w8c5cRVpzpU8Y5bApTppSuUkhZXN0VxHd" crossorigin="anonymous"></script>
    <script src="/js/rrssb.min.js"></script>
    <script src="/js/jquery.marquee.min.js"></script>
    <script src="/js/jquery.bxslider.min.js?v11"></script>
    <script src="/js/jquery.sticky.js?v3.1"></script>
    <script src="/js/webview_helper.js?v1.41.2"></script>    
    <script src="/js/scripts.js?v481.2"></script>
    <script src="/js/viewability.js?v22"></script>
    <script src="/js/toggleswitch/on-off-switch.js?x"></script>
    <script src="/js/toggleswitch/on-off-switch-onload.js?y"></script>
    <link rel="stylesheet" href="/js/toggleswitch/on-off-switch.css">    
            <link rel="stylesheet" href="/css/twemoji-awesome.css" />
        <script src="https://www.google.com/recaptcha/api.js?onload=CaptchaCallback&render=explicit" async defer></script>
        

       <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
    </script>
           <script async src="/js/prebid3.25.0.js?v3"></script>  
<!--        <script async src="/js/prebid1.16.0.js"></script>  -->
        <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
    </script>
                <script src='https://tagan.adlightning.com/metv/op.js'></script>            
            <script>
        googletag.cmd.push(function() {
            //googletag.pubads().set("adsense_background_color", "FFFFFF");
            googletag.pubads().setTargeting("page", "index.php");
                            googletag.pubads().setTargeting("site", "abc57.com");
            
            googletag.pubads().setTargeting("page_type", "story");

            
                        googletag.pubads().setTargeting("video_id", "181406");
            googletag.pubads().setTargeting("has_video", "yes");
            
                            googletag.pubads().setTargeting("page_url", "story");                
            
                                                googletag.pubads().setTargeting("tag", ["local news abc57","mi st. joseph county","national & world","berrien county news",""]);
                                    });
    </script>          
            <script>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</script>
            
                
                <script>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</script>
                <script>
                function DEBUG_PREBID(){
                    console.log("debugging prebid");
                    var responses = pbjs.getBidResponses();
                    var winners = pbjs.getAllWinningBids();
                    var output = [];
                    Object.keys(responses).forEach(function(adUnitCode) {
                      var response = responses[adUnitCode];
                      response.bids.forEach(function(bid) {
                        output.push({
                          bid: bid,
                          adunit: adUnitCode,
                          adId: bid.adId,
                          bidder: bid.bidder,
                          time: bid.timeToRespond,
                          cpm: bid.cpm,
                          msg: bid.statusMessage,
                          rendered: !!winners.find(function(winner) {
                              if(winner.adId==bid.adId){
                                  alert("bid was won!" + adUnitCode);
                              }
                            return winner.adId==bid.adId;
                          })
                        });
                      });
                    });
                    if (output.length) {
                      if (console.table) {
                        console.table(output);
                      } else {
                        for (var j = 0; j < output.length; j++) {
                          console.log(output[j]);
                        }
                      }
                    } else {
                      console.warn('NO prebid responses');
                    }            
                };
                </script>
                
                


    
            <!-- Google Analytics -->
                                    
        <script>
            (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
            m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
            })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

            ga('create', 'UA-56368842-1', 'auto');
            ga('send', 'pageview');
        </script>
        



        <!-- Begin comScore Tag -->
        <script>
            var _comscore = _comscore || [];
            _comscore.push({ c1: "2", c2: "23481286" });
            (function() {
                var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
                s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
                el.parentNode.insertBefore(s, el);
            })();
        </script>
        <noscript>
            <img src="http://b.scorecardresearch.com/p?c1=2&c2=23481286&cv=2.0&cj=1" />
        </noscript>
        <!-- End comScore Tag -->    
        

                             
                            
            <script>
            !function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);
            </script>            
            
                        

    <!-- Traffic Widget -->
    
    <!-- Nativo ads -->
                        <script src="//s.ntv.io/serve/load.js" async></script>
                            <!-- log errors - only if flag set -->
        
    
        <!-- connatix video player ads -->
<script>
!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);
</script>
    
         
        
        <script>
            var WEBVIEW = WEBVIEW || {};
            WEBVIEW.is_webview = false;
            WEBVIEW.log_stats = function(){
            
            };
            WEBVIEW.full_url = '';
            WEBVIEW.only_content = false;
            WEBVIEW.access_token = '';
            WEBVIEW.market_id = '';
            WEBVIEW.app_location_enabled = false;
            WEBVIEW.version = 1;     
            WEBVIEW.site_name = 'abc57';
            WEBVIEW.HEIGHT = 0;
            WEBVIEW.REMOVE_FOLLOW_TAG = false;
            WEBVIEW.SERVICES_URL = 'https://services.weigelbroadcasting.com/';
            
            if(WEBVIEW.only_content){
                WEBVIEW.heightChangeHandler();                
            }

            var WCS = WCS || {};
            WCS.isHomepage = false;
            WCS.CAPTCHA_SITE_KEY = '6LfwBUQUAAAAALPuABuclB4DSrMCClNMTn6204M7';
            var WVM = WVM || {};
            var WADS = WADS || {};       
            WADS.DISABLED = false;
        </script>    
</head>
<body>
	<div id="fb-root"></div>
	<script>
            var theAppId = "808704082583441";
                            theAppId = "989981024397295";
            
		(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=" + theAppId;
			fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
    </script>

    <!-- Twitter -->
    <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>

    
        <style>
.market-alert-container {
	background-color: #009ec6;
	background-position: 50%;
	text-align: center;
}

.market-alert-container .market-alert-text {
	display: flex;
	flex-direction: column;
	color: white;
	font-size: 1.8rem;
	line-height: 2.2rem;
	width: 95%;
	margin: 0 auto;
	letter-spacing: 0.3px;
}

.market-alert-container .market-alert-text a {
	color: #000000;
	font-weight: bold;
}

.market-alert-text p {
	margin: 1.5rem 0 1.5rem;
}

i.market-alert-close {
	color: white;
	cursor: pointer;
	position: relative;
	font-size: 2rem;
	padding: 0.2rem 0.45rem;
	float: right;
	top: 1rem;
	right: 1rem;
}

i.market-alert-close:hover,
i.market-alert-close:focus {
	color: black;
}

.market-alert-container + .market-alert-container {
	border-top: 1px solid;
}

.market-alert-container	.btn-primary {
	display: inline-block;
	font-size: 1.6rem;
	text-transform: uppercase;
	padding: 1.1rem 5.7rem;
}

.lg-col-wrapper .market-alert-container {
	margin: -3rem 0 5rem;
}

.btn-primary.text-brand-black, .form-wrap input[type="submit"].text-brand-black, .form-wrap button.text-brand-black {
    color: #252525;
}
.btn-primary.white, .form-wrap input[type="submit"].white, .form-wrap button.white {
    background-color: #fff;
}
.btn-primary, .form-wrap input[type="submit"], .form-wrap button {
    color: #fff;
    font-size: 2rem;
    font-weight: 600;
    text-decoration: none;
    text-align: center;
    border: 2px solid transparent;
    border-radius: 50px;
    white-space: nowrap;
    padding: 1.3rem 2.8rem;
    margin-bottom: 1rem;
    opacity: 1;
}

.btn-primary.inverted-white:hover, .form-wrap input[type="submit"].inverted-white:hover, .form-wrap button.inverted-white:hover {
    color: #fff;
    border: 2px solid #fff;
    -webkit-filter: none;
    filter: none;
    background: transparent;
}

.btn-primary:hover, .form-wrap input[type="submit"]:hover, .form-wrap button:hover, .btn-primary:focus, .form-wrap input[type="submit"]:focus, .form-wrap button:focus, .btn-primary:active, .form-wrap input[type="submit"]:active, .form-wrap button:active {
    -webkit-filter: brightness(115%);
    filter: brightness(115%);
    text-decoration: none;
}

@media screen and (max-width: 900px) {
	.market-alert-container .rescan-alert-text {
		font-size: 2rem;
	}
}
</style>

<script>
    $(document).ready(function(){
        $('.market-alert-close').on('click', function(e){
            if(e.target) targ = e.target;
            else if (e.srcElement) targ = e.srcElement;
            if(targ.nodeType==3) targ = targ.parentNode;

            var alt_box = $(targ.parentNode);

            alt_box.fadeOut();

        });        
    });
</script>




            <header>
                <div class="header-outer-container lg-col-wrapper-no-space header-ads-container clearfix">
                                            <div id="static_anchor"></div>
                        <div id="abc57_top" class="leaderboard-wrap">
                            <script type="text/javascript">
                                googletag.cmd.push(function() { googletag.display('abc57_top'); });
                            </script>
                        </div>                    
                        <div id="static_spacer"></div>
                        <style>
                            .leaderboard-wrap{
                                margin: 0 auto;
                                text-align: center;
                                padding-top: 1rem;
                            }
                            #static_takeover_background{
                                position: fixed;
                                top:-100px;                        
                            }

                            .static_background_desktop{
                                height: 105px;
                                width: 100%;
                                position: fixed;                                 
                                top:-100px;
                                left:0px;
                                z-index: 5000;
                                transition:top 0.6s ease;       
                                                            }
                            .static_background_mobile{
                                height: 60px;
                                width: 100%;
                                top:-60px;
                                left:0px;
                                background: #194787 !important;
                                position: fixed;
                                z-index: 999999999;
                                transition:top 0.6s ease;    
                            }              
                            
                            .nav-transition{
                                transition:top 1.0s ease; 
                                width: 100%;
                            }

                            #abc57_top{
                                z-index: 2147483620;
                                top:-90px;    
                                transition:top 1s ease;                               
                            }

                            .header-nav{
                                top: 0;     
                                transition:top 1s ease;                           
                            }

                            .float-transition {
                              transition: bottom 1s ease;
                              bottom: 0px !important;
                            }           
                            
                            .header-nav-mobile{
                                top:0px;
                                width: 100%;                              
                                display:none;
                                z-index: 999999999999;
                            }
                            
                            .header-mobile-inner{
                                display:flex;
                                justify-content: space-between;                                
                            }
                            @media only screen and (max-width: 900px) {
                                .header-ads-container{
                                    flex-direction: column;                                
                                    background: #194787 !important;
                                }
                                #managed_ad{
                                     text-align: center;   
                                }
                            }
                            
                            .header-ads{
                                display:none;
                            }
                           

                            @keyframes repaint {

                                from {
                                    left: 0px;
                                }
                                to {
                                    left: 1px;
                                }

                            }

                            .repaint {
                                background: linear-gradient(to right, #0E2671 0%,#134596 10%,#0D246F 100%);                                
                                /*
                                -webkit-animation: repaint 1000ms;
                                   -moz-animation: repaint 1000ms;
                                    -ms-animation: repaint 1000ms;
                                        animation: repaint 1000ms;
                                        */
                            }       
                            
                            @media only screen and (max-width: 1000px) {
                                .mobile-floating-navdesktop2{
                                    display:none;
                                }
                            }

                        </style>
                        <div id='static_takeover_background' class="static_background_desktop">                        
                        </div>  
                                   
                    <div class="header-row-wrapper">
                    </div>
                </div>
                <nav class="header-nav-mobile main-nav">
                    <div class="section-inner lg-col-wrapper clearfix">
                    <div class="mobile-floating-nav mobile-floating-navdesktop2">
                        <span class="main-nav-menu-btn"><i class="fa fa-bars" aria-hidden="true"></i></span>
                        <a href="/">
                            <img class="logo-stacked logo-stacked-abc57" src="/images/logo_abc57_small.png">
                        </a>
                                            <ul>
                    
                                            <li><a href="/">Home</a></li>
                                                                <li class="submenu-wrap">
                            <a href="/news">News</a>
                                                            <ul class="submenu">
                                    <!-- <li class="submenu-back-btn"><span><i class="fa fa-chevron-left" aria-hidden="true"></i> Back</span></li> -->
                                    <li><a href="/news">News Home</a></li>
                                                                            <li><a href="/abc57-investigates">ABC57 Investigates</a></li>
                                                                            <li><a href="/road-trip">ABC57 Road Trip</a></li>
                                                                            <li><a href="https://abc57.com/abc57soundoff">ABC57 Sound Off</a></li>
                                                                            <li><a href="/benton-harbor-water-crisis">Benton Harbor water crisis</a></li>
                                                                            <li><a href="/beyond-the-badge">Beyond the Badge</a></li>
                                                                            <li><a href="/chain-reaction">Chain Reaction</a></li>
                                                                            <li><a href="/covid19-case-counts">COVID19 Case counts</a></li>
                                                                            <li><a href="/elkhart-police-investigation">Elkhart Police investigation</a></li>
                                                                            <li><a href="/the-learning-curve">The Learning Curve</a></li>
                                                                            <li><a href="/made-in-michiana">Made in Michiana</a></li>
                                                                            <li><a href="/michianas-menu">Michiana's Menu</a></li>
                                                                            <li><a href="https://abc57.com/the-river">The River</a></li>
                                                                            <li><a href="https://abc57.com/logan-investigation">Shots fired: Eric Logan investigation</a></li>
                                                                            <li><a href="https://www.abc57.com/news/wall-of-honor">Wall of Honor</a></li>
                                    
                                </ul>
                                                    </li>
                                            <li class="submenu-wrap">
                            <a href="/weather">Weather</a>
                                                            <ul class="submenu">
                                    <!-- <li class="submenu-back-btn"><span><i class="fa fa-chevron-left" aria-hidden="true"></i> Back</span></li> -->
                                    <li><a href="/weather">Weather Home</a></li>
                                                                            <li><a href="https://www.abc57.com/weather/bus-stop-forecast">Bus stop forecast</a></li>
                                                                            <li><a href="/local-climate-impact">Local climate impact</a></li>
                                                                            <li><a href="/project-tornado">Project Tornado                                                                            </a></li>
                                                                            <li><a href="/closings">School closings</a></li>
                                                                            <li><a href="/weather/10-day-forecast">Ten day forecast</a></li>
                                                                            <li><a href="/washed-away">Washed away</a></li>
                                                                            <li><a href="http://www.abc57.com/news/download-abc57s-weather-app-for-your-mobile-devices/">Weather app</a></li>
                                    
                                </ul>
                                                    </li>
                                            <li class="submenu-wrap">
                            <a href="/sports">Sports</a>
                                                            <ul class="submenu">
                                    <!-- <li class="submenu-back-btn"><span><i class="fa fa-chevron-left" aria-hidden="true"></i> Back</span></li> -->
                                    <li><a href="/sports">Sports Home</a></li>
                                                                            <li><a href="https://www.abc57.com/saturday-kickoff">ABC57 Kickoff</a></li>
                                                                            <li><a href="/57-tipoff">57 Tipoff</a></li>
                                                                            <li><a href="/friday-night-football">Friday Night Football</a></li>
                                                                            <li><a href="/notre-dame-sports">Notre Dame Sports</a></li>
                                                                            <li><a href="/south-bend-cubs">South Bend Cubs</a></li>
                                                                            <li><a href="/sports-tv-schedules">Sports TV Schedules</a></li>
                                    
                                </ul>
                                                    </li>
                                            <li class="submenu-wrap">
                            <a href="/about">About Us</a>
                                                            <ul class="submenu">
                                    <!-- <li class="submenu-back-btn"><span><i class="fa fa-chevron-left" aria-hidden="true"></i> Back</span></li> -->
                                    <li><a href="/about">About Us Home</a></li>
                                                                            <li><a href="/57soundoff">57SoundOff</a></li>
                                                                            <li><a href="/abc57-program-schedule">ABC57 Program schedule                                                                            </a></li>
                                                                            <li><a href="https://workforcenow.adp.com/mascsr/default/mdf/recruitment/recruitment.html?cid=fb92ee88-e8da-4eaf-9355-7b5bcea11a21&ccId=9200183028103_2&lang=en_US">Careers</a></li>
                                                                            <li><a href="/contact">Contact us</a></li>
                                                                            <li><a href="/bios">Meet our team</a></li>
                                                                            <li><a href="/reception-issues">Reception issues                                                                            </a></li>
                                                                            <li><a href="/when-to-watch">When to watch                                                                            </a></li>
                                                                            <li><a href="/where-to-watch">Where to watch</a></li>
                                    
                                </ul>
                                                    </li>
                                            <li>
                            <a href="/wall-of-honor">Wall of Honor</a>
                                                    </li>
                    
                         <li>
                        <a href="http://metv.com/setmarket.php?marketID=46" target="_blank" rel="noopener">M<span class="lowercase-text">e</span>TV</a>
                        </li>
                        <li>
                            <a class="" href="/contact/">Send a tip</a>
                        </li>
                                                <div class="header-nav-icons">
                            <li class="header-nav-search">
                                <i class="fa fa-search"></i>
                            </li>
                            <li class="social-nav">
                                <a href="https://www.facebook.com/abc57" target="_blank" rel="noopener"><i class="fab fa-facebook-f"></i></a>
                            </li>
                            <li class="social-nav">
                               <a href="https://twitter.com/ABC57News" target="_blank" rel="noopener"><i class="fab fa-twitter"></i></a>
                            </li>
                                                                                    <li class="social-nav">
                                <a href="https://www.instagram.com/abc57news/" target="_blank" rel="noopener"><i class="fab fa-instagram"></i>
                                </a>
                            </li>
                            <li class="social-nav">
                                <a href="https://www.youtube.com/c/ABC57News" target="_blank" rel="noopener"><i class="fab fa-youtube"></i>
                                </a>
                            </li>
                                                    </div>
                    </ul>
                                                    
                        
                    </div>

                        <div class="header-social-search">
                                                        <a class="header-tips-links-btn" href="/contact/">Send a tip</a>
                                                                                </div>
                </nav>                        
                <nav class="header-nav">
                    <div class="section-inner lg-col-wrapper clearfix">
                        <div class="mobile-floating-nav mobile-floating-navdesktop">
                            <a href="/">
                                <img class="logo logo-abc57" src="/images/logo_abc57.png?v4" alt="ABC57 South Bend">
                                <img class="logo-stacked logo-stacked-abc57" src="/images/logo_abc57_stacked.png?v5">
                            </a>
                            <button class="main-nav-menu-btn"><i class="fa fa-bars" aria-hidden="true"></i></button>
                                                                                              
                        </div>
                        <!-- <div class="header-contact">
                            <span><span>Tip Line:</span>
                                574-344-5557</span> <span class="header-contact-spacer">|</span>
                                <a href="mailto:news57@abc57.com">news57@abc57.com</a>
                                                        </div> -->
                        <div class="header-social-search">
                            
                                                            <a class="header-tips-links-btn" href="/contact/">Send a tip</a>
                                                                <div class="user-notifications">
                                                                    </div>       
                                                                                        <button class="main-nav-search-btn"><i class="fa fa-search" aria-hidden="true"></i></button>                          
                        </div>              
                     </div><!-- .lg-col-wrapper -->
                     
                </nav>
            </div><!-- .header-wrapper -->            
            <div class="alert-container"></div>
            <style>
.market-alert-container {
	background-color: #009ec6;
	background-position: 50%;
	text-align: center;
}

.market-alert-container .market-alert-text {
	display: flex;
	flex-direction: column;
	color: white;
	font-size: 1.8rem;
	line-height: 2.2rem;
	width: 95%;
	margin: 0 auto;
	letter-spacing: 0.3px;
}

.market-alert-container .market-alert-text a {
	color: #000000;
	font-weight: bold;
}

.market-alert-text p {
	margin: 1.5rem 0 1.5rem;
}

i.market-alert-close {
	color: white;
	cursor: pointer;
	position: relative;
	font-size: 2rem;
	padding: 0.2rem 0.45rem;
	float: right;
	top: 1rem;
	right: 1rem;
}

i.market-alert-close:hover,
i.market-alert-close:focus {
	color: black;
}

.market-alert-container + .market-alert-container {
	border-top: 1px solid;
}

.market-alert-container	.btn-primary {
	display: inline-block;
	font-size: 1.6rem;
	text-transform: uppercase;
	padding: 1.1rem 5.7rem;
}

.lg-col-wrapper .market-alert-container {
	margin: -3rem 0 5rem;
}

.btn-primary.text-brand-black, .form-wrap input[type="submit"].text-brand-black, .form-wrap button.text-brand-black {
    color: #252525;
}
.btn-primary.white, .form-wrap input[type="submit"].white, .form-wrap button.white {
    background-color: #fff;
}
.btn-primary, .form-wrap input[type="submit"], .form-wrap button {
    color: #fff;
    font-size: 2rem;
    font-weight: 600;
    text-decoration: none;
    text-align: center;
    border: 2px solid transparent;
    border-radius: 50px;
    white-space: nowrap;
    padding: 1.3rem 2.8rem;
    margin-bottom: 1rem;
    opacity: 1;
}

.btn-primary.inverted-white:hover, .form-wrap input[type="submit"].inverted-white:hover, .form-wrap button.inverted-white:hover {
    color: #fff;
    border: 2px solid #fff;
    -webkit-filter: none;
    filter: none;
    background: transparent;
}

.btn-primary:hover, .form-wrap input[type="submit"]:hover, .form-wrap button:hover, .btn-primary:focus, .form-wrap input[type="submit"]:focus, .form-wrap button:focus, .btn-primary:active, .form-wrap input[type="submit"]:active, .form-wrap button:active {
    -webkit-filter: brightness(115%);
    filter: brightness(115%);
    text-decoration: none;
}

@media screen and (max-width: 900px) {
	.market-alert-container .rescan-alert-text {
		font-size: 2rem;
	}
}
</style>

<script>
    $(document).ready(function(){
        $('.market-alert-close').on('click', function(e){
            if(e.target) targ = e.target;
            else if (e.srcElement) targ = e.srcElement;
            if(targ.nodeType==3) targ = targ.parentNode;

            var alt_box = $(targ.parentNode);

            alt_box.fadeOut();

        });        
    });
</script>



        </header> 
        <header>
        <div id="main-nav" class="main-nav">
         
        <div id="main-nav-floating" class="main-nav abc57_nav">
        	<div class="section-inner lg-col-wrapper clearfix">
                <!-- <span class="main-nav-close-btn"><i class="fa fa-chevron-left" aria-hidden="true"></i> Close</span> -->
                <div class="sticky-header-logo">
                    <a href="/">
                        <img class="logo" src="/images/logo_abc57_small.png">
                    </a>
                </div>
                <ul>
                    
                                            <li><a href="/">Home</a></li>
                                                                <li class="submenu-wrap">
                            <a href="/news">News</a>
                                                            <ul class="submenu">
                                	<!-- <li class="submenu-back-btn"><span><i class="fa fa-chevron-left" aria-hidden="true"></i> Back</span></li> -->
                                    <li><a href="/news">News Home</a></li>
                                                                            <li><a href="/abc57-investigates">ABC57 Investigates</a></li>
                                                                            <li><a href="/road-trip">ABC57 Road Trip</a></li>
                                                                            <li><a href="https://abc57.com/abc57soundoff">ABC57 Sound Off</a></li>
                                                                            <li><a href="/benton-harbor-water-crisis">Benton Harbor water crisis</a></li>
                                                                            <li><a href="/beyond-the-badge">Beyond the Badge</a></li>
                                                                            <li><a href="/chain-reaction">Chain Reaction</a></li>
                                                                            <li><a href="/covid19-case-counts">COVID19 Case counts</a></li>
                                                                            <li><a href="/elkhart-police-investigation">Elkhart Police investigation</a></li>
                                                                            <li><a href="/the-learning-curve">The Learning Curve</a></li>
                                                                            <li><a href="/made-in-michiana">Made in Michiana</a></li>
                                                                            <li><a href="/michianas-menu">Michiana's Menu</a></li>
                                                                            <li><a href="https://abc57.com/the-river">The River</a></li>
                                                                            <li><a href="https://abc57.com/logan-investigation">Shots fired: Eric Logan investigation</a></li>
                                                                            <li><a href="https://www.abc57.com/news/wall-of-honor">Wall of Honor</a></li>
                                    
                                </ul>
                                                    </li>
                                            <li class="submenu-wrap">
                            <a href="/weather">Weather</a>
                                                            <ul class="submenu">
                                	<!-- <li class="submenu-back-btn"><span><i class="fa fa-chevron-left" aria-hidden="true"></i> Back</span></li> -->
                                    <li><a href="/weather">Weather Home</a></li>
                                                                            <li><a href="https://www.abc57.com/weather/bus-stop-forecast">Bus stop forecast</a></li>
                                                                            <li><a href="/local-climate-impact">Local climate impact</a></li>
                                                                            <li><a href="/project-tornado">Project Tornado                                                                            </a></li>
                                                                            <li><a href="/closings">School closings</a></li>
                                                                            <li><a href="/weather/10-day-forecast">Ten day forecast</a></li>
                                                                            <li><a href="/washed-away">Washed away</a></li>
                                                                            <li><a href="http://www.abc57.com/news/download-abc57s-weather-app-for-your-mobile-devices/">Weather app</a></li>
                                    
                                </ul>
                                                    </li>
                                            <li class="submenu-wrap">
                            <a href="/sports">Sports</a>
                                                            <ul class="submenu">
                                	<!-- <li class="submenu-back-btn"><span><i class="fa fa-chevron-left" aria-hidden="true"></i> Back</span></li> -->
                                    <li><a href="/sports">Sports Home</a></li>
                                                                            <li><a href="https://www.abc57.com/saturday-kickoff">ABC57 Kickoff</a></li>
                                                                            <li><a href="/57-tipoff">57 Tipoff</a></li>
                                                                            <li><a href="/friday-night-football">Friday Night Football</a></li>
                                                                            <li><a href="/notre-dame-sports">Notre Dame Sports</a></li>
                                                                            <li><a href="/south-bend-cubs">South Bend Cubs</a></li>
                                                                            <li><a href="/sports-tv-schedules">Sports TV Schedules</a></li>
                                    
                                </ul>
                                                    </li>
                                            <li class="submenu-wrap">
                            <a href="/about">About Us</a>
                                                            <ul class="submenu">
                                	<!-- <li class="submenu-back-btn"><span><i class="fa fa-chevron-left" aria-hidden="true"></i> Back</span></li> -->
                                    <li><a href="/about">About Us Home</a></li>
                                                                            <li><a href="/57soundoff">57SoundOff</a></li>
                                                                            <li><a href="/abc57-program-schedule">ABC57 Program schedule                                                                            </a></li>
                                                                            <li><a href="https://workforcenow.adp.com/mascsr/default/mdf/recruitment/recruitment.html?cid=fb92ee88-e8da-4eaf-9355-7b5bcea11a21&ccId=9200183028103_2&lang=en_US">Careers</a></li>
                                                                            <li><a href="/contact">Contact us</a></li>
                                                                            <li><a href="/bios">Meet our team</a></li>
                                                                            <li><a href="/reception-issues">Reception issues                                                                            </a></li>
                                                                            <li><a href="/when-to-watch">When to watch                                                                            </a></li>
                                                                            <li><a href="/where-to-watch">Where to watch</a></li>
                                    
                                </ul>
                                                    </li>
                                            <li>
                            <a href="/wall-of-honor">Wall of Honor</a>
                                                    </li>
                    
                    <li><a href="http://metv.com/setmarket.php?marketID=46" target="_blank" rel="noopener">M<span class="lowercase-text">e</span>TV</a></li>
                     <div class="header-nav-icons">
                        <li class="header-nav-search">
                            <i class="fa fa-search"></i>
                        </li>
                        <li class="social-nav">
                            <a href="https://www.facebook.com/abc57" target="_blank" rel="noopener"><i class="fab fa-facebook-f"></i></a>
                        </li>
                        <li class="social-nav">
                           <a href="https://twitter.com/ABC57News" target="_blank" rel="noopener"><i class="fab fa-twitter"></i></a>
                        </li>
                                                                        <li class="social-nav">
                            <a href="https://www.instagram.com/abc57news/" target="_blank" rel="noopener"><i class="fab fa-instagram"></i>
                            </a>
                        </li>
                        <li class="social-nav">
                            <a href="https://www.youtube.com/c/ABC57News" target="_blank" rel="noopener"><i class="fab fa-youtube"></i>
                            </a>
                        </li>
                                            </div>
                </ul>
            </nav>
        </div>
        <div class="search-bar closed">
            <div class="lg-col-wrapper-no-space">
                <form class="search-form clearfix" action="/search/" method="get" enctype="multipart/form-data">
                    <div class="search-bar-input-wrap">
                        <input type="text" name="q" placeholder="Search...">
                    </div>
                    <button type="submit" name="submit"><i class="fa fa-chevron-right"></i></button>
                </form>
            </div>
        </div> 
    </header>
    


        <div id="wrapper" class="clearfix">
    	<!-- HIDE TOP ADS FOR TAKEOVERS -->
                <div class="header-ads">
            <div id="header-ad-leaderboard" class="header-ad-leaderboard">
            </div>
                        <div class="header-ad-promo">
                <div id="abc57_promo">
                    <div id="managed_ad" >
                        <a id="managed_ad_link" href="https://bigskysweepstakes.com/">
                        </a>
                    </div>
                    <script>

                        var promoLabel = "Promo";
                                                    promoLabel = "abc-contest-big-sky-through-5-11-8";
                                                function trackPromoClick(url){
                          var eventCategory = 'PromoAd';
                          if (window.ga) {

                                var tracker = ga.getAll()[0];
                                if (tracker)
                                    tracker.send("event", {
                                  'eventCategory': eventCategory,
                                  'eventAction': "promoclick",
                                  'eventLabel': promoLabel,
                                  'eventValue': 1,
                                  'nonInteraction': true,
                                  'hitCallback' : function(){
                                      window.location = url;
                                  }
                                });
                          } else{
                              window.location = url;
                          }
                        }

                        var width = window.innerWidth || document.documentElement.clientWidth;
                        if(width > 1250 || width <= 550){
                                                           var image = new Image();
                                image.onload = function() {

                                  $('#managed_ad_link').append(image);
                                };
                               if(width > 1250){
                                   image.width = 452;
                                   image.height = 90;
                                   image.src = "https://newscdn2.weigelbroadcasting.com/NnXlh-1644946099-256-promo_ads-Big%20Sky_Sweeps452x90_2022.png";

                               }else if(width <= 550){
                                   image.width = 320;
                                   image.height = 50;
                                   image.src = "https://newscdn2.weigelbroadcasting.com/NnXlh-1644946099-256-promo_ads-Big%20Sky_Sweeps452x90_2022.png";
                               }

                               $('#managed_ad_link').on('click', function(e){
                                   e.preventDefault();
                                   trackPromoClick(this.href);
                                   return false;
                               });
                                                    }
                    </script>
                </div>
            </div>
                    </div>
               

                <div id="main-content">
            <div class="content-header">
                                <h1>Local doctors travel to Ukraine to help those in need</h1>
                <div class="content-byline">
                                                                     <span>By:</span>
                                                    <a  class="content-byline-author" href="/bios/allison-zeithammer">Allison Zeithammer</a>                           
                                                                                                        <a class="content-byline-facebook" href="https://www.facebook.com/allisonzeithammertv/">Facebook</a>
                            
                             |                                                             <a class="content-byline-twitter" href="https://twitter.com/azeithammertv">Twitter</a>
                                                                                        </div>
                <div class="content-date-posted">

                    <span>Posted:</span>                         Mar 28, 2022 12:26 PM EDT                                                                            </div>
            </div>
            <div class="content-wrap clearfix">
                            	<div class="content-share-wrap">
                	                    <div class="content-share">
                        <ul class="rrssb-buttons">
                            <li class="rrssb-facebook">
                                <!--  Replace with your URL. For best results, make sure you page has the proper FB Open Graph tags in header:
                                https://developers.facebook.com/docs/opengraph/howtos/maximizing-distribution-media-content/ -->
                                <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.abc57.com/news/local-doctors-travel-to-ukraine-to-help-those-in-need" class="popup">
                                    <span class="rrssb-icon">
                                        <svg xmlns="http://www.w3.org/2000/svg" preserveAspectRatio="xMidYMid" width="29" height="29" viewBox="0 0 29 29">
                                            <path d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z" class="cls-2" fill-rule="evenodd" />
                                        </svg>
                                    </span>
                                    <span class="rrssb-text">facebook</span>
                                </a>
                            </li>
                            <li class="rrssb-twitter">
                                <!-- Replace href with your Meta and URL information  -->
                                <a href="https://twitter.com/intent/tweet?text=Local+doctors+travel+to+Ukraine+to+help+those+in+need+https%3A%2F%2Fwww.abc57.com%2Fnews%2Flocal-doctors-travel-to-ukraine-to-help-those-in-need%2F" class="popup">
                                    <span class="rrssb-icon">
                                        <svg xmlns="http://www.w3.org/2000/svg" width="28" height="28" viewBox="0 0 28 28">
                                            <path d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62c-3.122.162-6.22-.646-8.86-2.32 2.702.18 5.375-.648 7.507-2.32-2.072-.248-3.818-1.662-4.49-3.64.802.13 1.62.077 2.4-.154-2.482-.466-4.312-2.586-4.412-5.11.688.276 1.426.408 2.168.387-2.135-1.65-2.73-4.62-1.394-6.965C5.574 7.816 9.54 9.84 13.802 10.07c-.842-2.738.694-5.64 3.434-6.48 2.018-.624 4.212.043 5.546 1.682 1.186-.213 2.318-.662 3.33-1.317-.386 1.256-1.248 2.312-2.4 2.942 1.048-.106 2.07-.394 3.02-.85-.458 1.182-1.343 2.15-2.48 2.71z" />
                                        </svg>
                                    </span>
                                    <span class="rrssb-text">twitter</span>
                                </a>
                            </li>
                            <!--<li class="rrssb-pinterest">
                                <a href="http://pinterest.com/pin/create/button/?url=">
                                    <span class="rrssb-icon">
                                        <svg xmlns="http://www.w3.org/2000/svg" width="28" height="28" viewBox="0 0 28 28">
                                            <path d="M14.02 1.57c-7.06 0-12.784 5.723-12.784 12.785S6.96 27.14 14.02 27.14c7.062 0 12.786-5.725 12.786-12.785 0-7.06-5.724-12.785-12.785-12.785zm1.24 17.085c-1.16-.09-1.648-.666-2.558-1.22-.5 2.627-1.113 5.146-2.925 6.46-.56-3.972.822-6.952 1.462-10.117-1.094-1.84.13-5.545 2.437-4.632 2.837 1.123-2.458 6.842 1.1 7.557 3.71.744 5.226-6.44 2.924-8.775-3.324-3.374-9.677-.077-8.896 4.754.19 1.178 1.408 1.538.49 3.168-2.13-.472-2.764-2.15-2.683-4.388.132-3.662 3.292-6.227 6.46-6.582 4.008-.448 7.772 1.474 8.29 5.24.58 4.254-1.815 8.864-6.1 8.532v.003z" />
                                        </svg>
                                    </span>
                                    <span class="rrssb-text">pinterest</span>
                                </a>
                            </li>
                            <li class="rrssb-googleplus">
                                <a href="https://plus.google.com/share?url=" class="popup">
                                    <span class="rrssb-icon">
                                        <svg xmlns="http://www.w3.org/2000/svg" width="28" height="28" viewBox="0 0 28 28">
                                            <path d="M14.703 15.854l-1.22-.948c-.37-.308-.88-.715-.88-1.46 0-.747.51-1.222.95-1.662 1.42-1.12 2.84-2.31 2.84-4.817 0-2.58-1.62-3.937-2.4-4.58h2.098l2.203-1.384h-6.67c-1.83 0-4.467.433-6.398 2.027C3.768 4.287 3.06 6.018 3.06 7.576c0 2.634 2.02 5.328 5.603 5.328.34 0 .71-.033 1.083-.068-.167.408-.336.748-.336 1.324 0 1.04.55 1.685 1.01 2.297-1.523.104-4.37.273-6.466 1.562-1.998 1.187-2.605 2.915-2.605 4.136 0 2.512 2.357 4.84 7.288 4.84 5.822 0 8.904-3.223 8.904-6.41.008-2.327-1.36-3.49-2.83-4.73h-.01zM10.27 11.95c-2.913 0-4.232-3.764-4.232-6.036 0-.884.168-1.797.744-2.51.543-.68 1.49-1.12 2.372-1.12 2.807 0 4.256 3.797 4.256 6.24 0 .613-.067 1.695-.845 2.48-.537.55-1.438.947-2.295.95v-.003zm.032 13.66c-3.62 0-5.957-1.733-5.957-4.143 0-2.408 2.165-3.223 2.91-3.492 1.422-.48 3.25-.545 3.556-.545.34 0 .52 0 .767.034 2.574 1.838 3.706 2.757 3.706 4.48-.002 2.072-1.736 3.664-4.982 3.648l.002.017zM23.254 11.89V8.52H21.57v3.37H18.2v1.714h3.367v3.4h1.684v-3.4h3.4V11.89" />
                                        </svg>
                                    </span>
                                    <span class="rrssb-text">google+</span>
                                </a>
                            </li>-->
                            <li class="rrssb-email">
                                <!-- Replace subject with your message using URL Endocding: http://meyerweb.com/eric/tools/dencoder/ -->
                                <a id="mail_link" href="mailto:?subject=Local doctors travel to Ukraine to help those in need&body=https%3A%2F%2Fwww.abc57.com%2Fnews%2Flocal-doctors-travel-to-ukraine-to-help-those-in-need">
                                    <span class="rrssb-icon">
                                        <svg xmlns="http://www.w3.org/2000/svg" width="28" height="28" viewBox="0 0 28 28">
                                            <path d="M20.11 26.147c-2.335 1.05-4.36 1.4-7.124 1.4C6.524 27.548.84 22.916.84 15.284.84 7.343 6.602.45 15.4.45c6.854 0 11.8 4.7 11.8 11.252 0 5.684-3.193 9.265-7.398 9.3-1.83 0-3.153-.934-3.347-2.997h-.077c-1.208 1.986-2.96 2.997-5.023 2.997-2.532 0-4.36-1.868-4.36-5.062 0-4.75 3.503-9.07 9.11-9.07 1.713 0 3.7.4 4.6.972l-1.17 7.203c-.387 2.298-.115 3.3 1 3.4 1.674 0 3.774-2.102 3.774-6.58 0-5.06-3.27-8.994-9.304-8.994C9.05 2.87 3.83 7.545 3.83 14.97c0 6.5 4.2 10.2 10 10.202 1.987 0 4.09-.43 5.647-1.245l.634 2.22zM16.647 10.1c-.31-.078-.7-.155-1.207-.155-2.572 0-4.596 2.53-4.596 5.53 0 1.5.7 2.4 1.9 2.4 1.44 0 2.96-1.83 3.31-4.088l.592-3.72z" />
                                        </svg>
                                    </span>
                                    <span class="rrssb-text">email</span>
                                </a>
                            </li>
                        </ul>
					</div><!-- .content-share-wrap -->
                </div>
                                
                                    <style>
.vjs-control-bar{
    }    
</style>

<script src="/js/toggleswitch/on-off-switch.js?x"></script>
<script src="/js/toggleswitch/on-off-switch-onload.js?y"></script>
<link rel="stylesheet" href="/js/toggleswitch/on-off-switch.css?z">

<link rel="stylesheet" href="/js/videojs7/video-js.css?x">
<link rel="stylesheet" href="/js/videojs7/videojs.ads.css" />
<link rel="stylesheet" href="/js/videojs7/videojs.ima.css" />
<style>
    .video-close-floating {
        z-index: 2147483640 !important;
    }
.media-container.floating-video.desktop-ad-is-sticky{ 
  top: 140px;
}    
.media-container.floating-video.desktop-ad-is-sticky-noad{ 
  top: 50px;
}    

.media-container.floating-video.mobile-ad-is-sticky{ 
  top: 118px;
}    
.media-container.floating-video.mobile-ad-is-sticky-noad{ 
  top: 56px;
}    



</style>
<!---   DEBUGGING MOBILE  --->

    
    <div id="media-placeholder-181406" class="media-placeholder" style="display:none;overflow:hidden;">&nbsp;
       <img style="width:100%" src="/images/abclogo_gray.png?x" /> 
    </div>
    
 <div id="media-container-181406" class="media-container">
   
    <!-- on mobile display as left right -->
    <div class="mobile-flexbox-video-splitter">
        <div class="hlsvideo-wrapper clearfix">
            <video id="html5-video-181406" muted 
                                   class="video-js vjs-16-9 vjs-big-play-centered vjs-show-big-play-button-on-pause" 
                                   style="cursor:pointer;" controls crossorigin="anonymous">                        
                              <track kind="captions" src="https://wsocdn.weigelbroadcasting.com/abc57news/local doctors travel to ukraine to help those in need_1648484798/captions-en.vtt" srclang="en" label="English" />              
                            
                                              <source src="https://wsocdn.weigelbroadcasting.com/abc57news/local doctors travel to ukraine to help those in need_1648484798/hls_index.m3u8" type="application/x-mpegURL">
                   
                                            <p class="vjs-no-js">
                To view this video please enable JavaScript, and consider upgrading to a web browser that
                <a href="http://videojs.com/html5-video-support/" target="_blank">supports HTML5 video</a>
              </p>
            </video>
        </div><!-- .hlsvideo-content --> 
                <div class="now-playing-container">    
            <div class="now-playing-grid">
                <div class="now-playing-grid-item-left">
                    <a class="video-close" href="javascript:void(0)">
                        <i class="fa fa-times-circle-o"></i>
                    </a>
                    <h3 id='video_title_181406'>
                        <span class='now-playing-prefix'>
                            NOW:  
                        </span>
                        Local doctors travel to Ukraine to help those in need 
                    </h3>
                </div>
            </div>
        </div>        
            </div>
    
        <div class='next-dropdown-accordion'>
        <div class='next-dropdown-header'>
            <div class='next-dropdown-text'>
                <span class="video-slider-nextlabel">NEXT:</span> <span class="video-slider-nexttitle" style="display:none;" id="video-slider-nexttitle181406"></span>
            </div>
            <div class='next-dropdown-expander'>
                <a href="javascript:void(0);" class="next-dropdown-accordion-button" id="next-dropdown-accordion-button-181406">
                                        <i class="fa fa-chevron-down" aria-hidden="true"></i>                        
                                    </a>
            </div>                        
        </div>
         
        <div id="page-carousel-wrapper-181406" class="page-carousel-wrapper">
            <ul id="page-carousel-181406" class="page-carousel page-carousel-lg-slides" style="display:none;">
                                                    
                                                                            <li>       
                    <a id="videolink_181438" class="videolink" href="javascript:void(0);">
                        <div class="playicon-container">
                            <i class="far fa-play-circle"></i>
                            <span>2:54</span>
                        </div>
                        <img alt="First responders fear an increase in overdoses as fentanyl becomes..." src="https://videopostercdn.weigelbroadcasting.com/abc57news/fears of increase in overdoses as fentanyl becomes more prevalent in narcotics_1648514034-ABC57 980x551.jpg?1648514111">
                        <div class="video-overlay">
                        </div>
                    </a>
                    <h5 class="video-slider-title">
                        <a id="videolink2_181438" class="videolink">First responders fear an increase in overdoses as fentanyl becomes...
                        </a>
                    </h5>                                    
                </li>
                                                <li>       
                    <a id="videolink_181435" class="videolink" href="javascript:void(0);">
                        <div class="playicon-container">
                            <i class="far fa-play-circle"></i>
                            <span>4:32</span>
                        </div>
                        <img alt="Oscars outburst sparks local outrage " src="https://videopostercdn.weigelbroadcasting.com/abc57news/oscars outburst sparks local outrage_1648511411-ABC57 980x551.jpg?1648511514">
                        <div class="video-overlay">
                        </div>
                    </a>
                    <h5 class="video-slider-title">
                        <a id="videolink2_181435" class="videolink">Oscars outburst sparks local outrage 
                        </a>
                    </h5>                                    
                </li>
                                                <li>       
                    <a id="videolink_181434" class="videolink" href="javascript:void(0);">
                        <div class="playicon-container">
                            <i class="far fa-play-circle"></i>
                            <span>2:29</span>
                        </div>
                        <img alt="Up and down temperatures highlighting South Bend’s pothole..." src="https://videopostercdn.weigelbroadcasting.com/abc57news/up and down temperatures highlighting south bend s pothole issues_1648509904-ABC57 980x551.jpg?1648509963">
                        <div class="video-overlay">
                        </div>
                    </a>
                    <h5 class="video-slider-title">
                        <a id="videolink2_181434" class="videolink">Up and down temperatures highlighting South Bend’s pothole...
                        </a>
                    </h5>                                    
                </li>
                                                <li>       
                    <a id="videolink_181415" class="videolink" href="javascript:void(0);">
                        <div class="playicon-container">
                            <i class="far fa-play-circle"></i>
                            <span>1:14</span>
                        </div>
                        <img alt="Spring restart, milder with more rain" src="https://videopostercdn.weigelbroadcasting.com/abc57news/uploader 032822 pm wx 7vhue 1648498682-ABC57 480x270.jpg?1648498945">
                        <div class="video-overlay">
                        </div>
                    </a>
                    <h5 class="video-slider-title">
                        <a id="videolink2_181415" class="videolink">Spring restart, milder with more rain
                        </a>
                    </h5>                                    
                </li>
                                                <li>       
                    <a id="videolink_181381" class="videolink" href="javascript:void(0);">
                        <div class="playicon-container">
                            <i class="far fa-play-circle"></i>
                            <span>1:36</span>
                        </div>
                        <img alt="South Bend police officer accused of having sex with a minor..." src="https://videopostercdn.weigelbroadcasting.com/abc57news/south bend police officer accused of having sex with a minor due in court_1648464543-ABC57 980x551.jpg?1648464588">
                        <div class="video-overlay">
                        </div>
                    </a>
                    <h5 class="video-slider-title">
                        <a id="videolink2_181381" class="videolink">South Bend police officer accused of having sex with a minor...
                        </a>
                    </h5>                                    
                </li>
                                                <li>       
                    <a id="videolink_181375" class="videolink" href="javascript:void(0);">
                        <div class="playicon-container">
                            <i class="far fa-play-circle"></i>
                            <span>2:05</span>
                        </div>
                        <img alt="Cold but sunny start to week; rain midweek" src="https://videopostercdn.weigelbroadcasting.com/abc57news/uploader 032822 am wx gwott 1648456741-ABC57 480x270.jpg?1648457623">
                        <div class="video-overlay">
                        </div>
                    </a>
                    <h5 class="video-slider-title">
                        <a id="videolink2_181375" class="videolink">Cold but sunny start to week; rain midweek
                        </a>
                    </h5>                                    
                </li>
                                                <li>       
                    <a id="videolink_181363" class="videolink" href="javascript:void(0);">
                        <div class="playicon-container">
                            <i class="far fa-play-circle"></i>
                            <span>2:46</span>
                        </div>
                        <img alt="Elkhart NNYCRR train museum to open new children’s area" src="https://videopostercdn.weigelbroadcasting.com/abc57news/elkhart museum opens childrens area_1648435024-ABC57 980x551.jpg?1648435101">
                        <div class="video-overlay">
                        </div>
                    </a>
                    <h5 class="video-slider-title">
                        <a id="videolink2_181363" class="videolink">Elkhart NNYCRR train museum to open new children’s area
                        </a>
                    </h5>                                    
                </li>
                                                <li>       
                    <a id="videolink_181352" class="videolink" href="javascript:void(0);">
                        <div class="playicon-container">
                            <i class="far fa-play-circle"></i>
                            <span>1:53</span>
                        </div>
                        <img alt="Tracking more sunshine and cold temperatures for Monday" src="https://videopostercdn.weigelbroadcasting.com/abc57news/uploader 3272022pmwx mdfjk 1648416962-ABC57 480x270.jpg?1648417100">
                        <div class="video-overlay">
                        </div>
                    </a>
                    <h5 class="video-slider-title">
                        <a id="videolink2_181352" class="videolink">Tracking more sunshine and cold temperatures for Monday
                        </a>
                    </h5>                                    
                </li>
                                                <li>       
                    <a id="videolink_181341" class="videolink" href="javascript:void(0);">
                        <div class="playicon-container">
                            <i class="far fa-play-circle"></i>
                            <span>1:09</span>
                        </div>
                        <img alt="Elkhart County Humane Society hosting microchip clinic" src="https://videopostercdn.weigelbroadcasting.com/abc57news/elkhart county humane society hosting microchip clinic_1648384744-ABC57 980x551.jpg?1648384799">
                        <div class="video-overlay">
                        </div>
                    </a>
                    <h5 class="video-slider-title">
                        <a id="videolink2_181341" class="videolink">Elkhart County Humane Society hosting microchip clinic
                        </a>
                    </h5>                                    
                </li>
                                                <li>       
                    <a id="videolink_181334" class="videolink" href="javascript:void(0);">
                        <div class="playicon-container">
                            <i class="far fa-play-circle"></i>
                            <span>1:30</span>
                        </div>
                        <img alt="Sunshine returns for portions of Michiana today" src="https://videopostercdn.weigelbroadcasting.com/abc57news/uploader 3272022amwx 0jptl 1648375021-ABC57 480x270.jpg?1648375791">
                        <div class="video-overlay">
                        </div>
                    </a>
                    <h5 class="video-slider-title">
                        <a id="videolink2_181334" class="videolink">Sunshine returns for portions of Michiana today
                        </a>
                    </h5>                                    
                </li>
                                                <li>       
                    <a id="videolink_181333" class="videolink" href="javascript:void(0);">
                        <div class="playicon-container">
                            <i class="far fa-play-circle"></i>
                            <span>1:50</span>
                        </div>
                        <img alt="Marian Knights boys basketball fall short in their first ever..." src="https://videopostercdn.weigelbroadcasting.com/abc57news/marian knights fall short in their first ever state finals appearance_1648359431-ABC57 980x551.jpg?1648359488">
                        <div class="video-overlay">
                        </div>
                    </a>
                    <h5 class="video-slider-title">
                        <a id="videolink2_181333" class="videolink">Marian Knights boys basketball fall short in their first ever...
                        </a>
                    </h5>                                    
                </li>
                
            </ul>                     
        </div>           
                <div id="#mobile-list-wrapper-181406" class="mobile-list-wrapper" style="display:none;">
            <ul class="mobile-list-videos">
                
                

                <li class="mobile-list-with-img clearfix">       
                    <div id="mobilelistitem-wrapper">
                        <a id="videolist_181406" class="mobile-list-image" href="javascript:void(0);">
                            <div class="playicon-container">
                            <i class="far fa-play-circle"></i>
                            <span>2:40</span>
                        </div>
                            <img alt="Local doctors travel to Ukraine to help those in need" src="https://videopostercdn.weigelbroadcasting.com/abc57news/local doctors travel to ukraine to help those in need_1648484798-ABC57 980x551.jpg?1648484861" />
                        </a>
                        <a id="videolist2_181406" class="mobile-list-title videolink" href="javascript:void(0);">
                            Local doctors travel to Ukraine to help those in need
                        </a>                                  
                    </div>
                </li>
                

                <li class="mobile-list-with-img clearfix">       
                    <div id="mobilelistitem-wrapper">
                        <a id="videolist_181438" class="mobile-list-image" href="javascript:void(0);">
                            <div class="playicon-container">
                            <i class="far fa-play-circle"></i>
                            <span>2:54</span>
                        </div>
                            <img alt="First responders fear an increase in overdoses as fentanyl becomes..." src="https://videopostercdn.weigelbroadcasting.com/abc57news/fears of increase in overdoses as fentanyl becomes more prevalent in narcotics_1648514034-ABC57 980x551.jpg?1648514111" />
                        </a>
                        <a id="videolist2_181438" class="mobile-list-title videolink" href="javascript:void(0);">
                            First responders fear an increase in overdoses as fentanyl becomes...
                        </a>                                  
                    </div>
                </li>
                

                <li class="mobile-list-with-img clearfix">       
                    <div id="mobilelistitem-wrapper">
                        <a id="videolist_181435" class="mobile-list-image" href="javascript:void(0);">
                            <div class="playicon-container">
                            <i class="far fa-play-circle"></i>
                            <span>4:32</span>
                        </div>
                            <img alt="Oscars outburst sparks local outrage " src="https://videopostercdn.weigelbroadcasting.com/abc57news/oscars outburst sparks local outrage_1648511411-ABC57 980x551.jpg?1648511514" />
                        </a>
                        <a id="videolist2_181435" class="mobile-list-title videolink" href="javascript:void(0);">
                            Oscars outburst sparks local outrage 
                        </a>                                  
                    </div>
                </li>
                

                <li class="mobile-list-with-img clearfix">       
                    <div id="mobilelistitem-wrapper">
                        <a id="videolist_181434" class="mobile-list-image" href="javascript:void(0);">
                            <div class="playicon-container">
                            <i class="far fa-play-circle"></i>
                            <span>2:29</span>
                        </div>
                            <img alt="Up and down temperatures highlighting South Bend’s pothole..." src="https://videopostercdn.weigelbroadcasting.com/abc57news/up and down temperatures highlighting south bend s pothole issues_1648509904-ABC57 980x551.jpg?1648509963" />
                        </a>
                        <a id="videolist2_181434" class="mobile-list-title videolink" href="javascript:void(0);">
                            Up and down temperatures highlighting South Bend’s pothole...
                        </a>                                  
                    </div>
                </li>
                

                <li class="mobile-list-with-img clearfix">       
                    <div id="mobilelistitem-wrapper">
                        <a id="videolist_181415" class="mobile-list-image" href="javascript:void(0);">
                            <div class="playicon-container">
                            <i class="far fa-play-circle"></i>
                            <span>1:14</span>
                        </div>
                            <img alt="Spring restart, milder with more rain" src="https://videopostercdn.weigelbroadcasting.com/abc57news/uploader 032822 pm wx 7vhue 1648498682-ABC57 480x270.jpg?1648498945" />
                        </a>
                        <a id="videolist2_181415" class="mobile-list-title videolink" href="javascript:void(0);">
                            Spring restart, milder with more rain
                        </a>                                  
                    </div>
                </li>
                

                <li class="mobile-list-with-img clearfix">       
                    <div id="mobilelistitem-wrapper">
                        <a id="videolist_181381" class="mobile-list-image" href="javascript:void(0);">
                            <div class="playicon-container">
                            <i class="far fa-play-circle"></i>
                            <span>1:36</span>
                        </div>
                            <img alt="South Bend police officer accused of having sex with a minor..." src="https://videopostercdn.weigelbroadcasting.com/abc57news/south bend police officer accused of having sex with a minor due in court_1648464543-ABC57 980x551.jpg?1648464588" />
                        </a>
                        <a id="videolist2_181381" class="mobile-list-title videolink" href="javascript:void(0);">
                            South Bend police officer accused of having sex with a minor...
                        </a>                                  
                    </div>
                </li>
                

                <li class="mobile-list-with-img clearfix">       
                    <div id="mobilelistitem-wrapper">
                        <a id="videolist_181375" class="mobile-list-image" href="javascript:void(0);">
                            <div class="playicon-container">
                            <i class="far fa-play-circle"></i>
                            <span>2:05</span>
                        </div>
                            <img alt="Cold but sunny start to week; rain midweek" src="https://videopostercdn.weigelbroadcasting.com/abc57news/uploader 032822 am wx gwott 1648456741-ABC57 480x270.jpg?1648457623" />
                        </a>
                        <a id="videolist2_181375" class="mobile-list-title videolink" href="javascript:void(0);">
                            Cold but sunny start to week; rain midweek
                        </a>                                  
                    </div>
                </li>
                

                <li class="mobile-list-with-img clearfix">       
                    <div id="mobilelistitem-wrapper">
                        <a id="videolist_181363" class="mobile-list-image" href="javascript:void(0);">
                            <div class="playicon-container">
                            <i class="far fa-play-circle"></i>
                            <span>2:46</span>
                        </div>
                            <img alt="Elkhart NNYCRR train museum to open new children’s area" src="https://videopostercdn.weigelbroadcasting.com/abc57news/elkhart museum opens childrens area_1648435024-ABC57 980x551.jpg?1648435101" />
                        </a>
                        <a id="videolist2_181363" class="mobile-list-title videolink" href="javascript:void(0);">
                            Elkhart NNYCRR train museum to open new children’s area
                        </a>                                  
                    </div>
                </li>
                

                <li class="mobile-list-with-img clearfix">       
                    <div id="mobilelistitem-wrapper">
                        <a id="videolist_181352" class="mobile-list-image" href="javascript:void(0);">
                            <div class="playicon-container">
                            <i class="far fa-play-circle"></i>
                            <span>1:53</span>
                        </div>
                            <img alt="Tracking more sunshine and cold temperatures for Monday" src="https://videopostercdn.weigelbroadcasting.com/abc57news/uploader 3272022pmwx mdfjk 1648416962-ABC57 480x270.jpg?1648417100" />
                        </a>
                        <a id="videolist2_181352" class="mobile-list-title videolink" href="javascript:void(0);">
                            Tracking more sunshine and cold temperatures for Monday
                        </a>                                  
                    </div>
                </li>
                

                <li class="mobile-list-with-img clearfix">       
                    <div id="mobilelistitem-wrapper">
                        <a id="videolist_181341" class="mobile-list-image" href="javascript:void(0);">
                            <div class="playicon-container">
                            <i class="far fa-play-circle"></i>
                            <span>1:09</span>
                        </div>
                            <img alt="Elkhart County Humane Society hosting microchip clinic" src="https://videopostercdn.weigelbroadcasting.com/abc57news/elkhart county humane society hosting microchip clinic_1648384744-ABC57 980x551.jpg?1648384799" />
                        </a>
                        <a id="videolist2_181341" class="mobile-list-title videolink" href="javascript:void(0);">
                            Elkhart County Humane Society hosting microchip clinic
                        </a>                                  
                    </div>
                </li>
                

                <li class="mobile-list-with-img clearfix">       
                    <div id="mobilelistitem-wrapper">
                        <a id="videolist_181334" class="mobile-list-image" href="javascript:void(0);">
                            <div class="playicon-container">
                            <i class="far fa-play-circle"></i>
                            <span>1:30</span>
                        </div>
                            <img alt="Sunshine returns for portions of Michiana today" src="https://videopostercdn.weigelbroadcasting.com/abc57news/uploader 3272022amwx 0jptl 1648375021-ABC57 480x270.jpg?1648375791" />
                        </a>
                        <a id="videolist2_181334" class="mobile-list-title videolink" href="javascript:void(0);">
                            Sunshine returns for portions of Michiana today
                        </a>                                  
                    </div>
                </li>
                

                <li class="mobile-list-with-img clearfix">       
                    <div id="mobilelistitem-wrapper">
                        <a id="videolist_181333" class="mobile-list-image" href="javascript:void(0);">
                            <div class="playicon-container">
                            <i class="far fa-play-circle"></i>
                            <span>1:50</span>
                        </div>
                            <img alt="Marian Knights boys basketball fall short in their first ever..." src="https://videopostercdn.weigelbroadcasting.com/abc57news/marian knights fall short in their first ever state finals appearance_1648359431-ABC57 980x551.jpg?1648359488" />
                        </a>
                        <a id="videolist2_181333" class="mobile-list-title videolink" href="javascript:void(0);">
                            Marian Knights boys basketball fall short in their first ever...
                        </a>                                  
                    </div>
                </li>
                
            </ul> 
        </div>
     </div>
         
         
         
         
 </div>
   
    <script src='/js/videojs7/can-autoplay.js?xx'></script>
    <script src="//imasdk.googleapis.com/js/sdkloader/ima3.js"></script>        
    <script src="/js/videojs7/video.js?xx"></script>    
    <script src="/js/videojs7/videojs-http-streaming.js"></script>    
    <script src="/js/videojs7/videojs.ads.min.js?v3"></script>
    <script src="/js/videojs7/videojs.ima.js?v3"></script>        

    <script>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</script>
            <!-- Video Player Desktop 181406 -->
    <script>      
console.log("desktop");
    WVM.detectIE = function() {
        var ua = window.navigator.userAgent;

        var msie = ua.indexOf('MSIE ');
        if (msie > 0) {
            // IE 10 or older => return version number
            return parseInt(ua.substring(msie + 5, ua.indexOf('.', msie)), 10);
        }

        var trident = ua.indexOf('Trident/');
        if (trident > 0) {
            // IE 11 => return version number
            var rv = ua.indexOf('rv:');
            return parseInt(ua.substring(rv + 3, ua.indexOf('.', rv)), 10);
        }

        var edge = ua.indexOf('Edge/');
        if (edge > 0) {
           // Edge (IE 12+) => return version number
           return parseInt(ua.substring(edge + 5, ua.indexOf('.', edge)), 10);
        }

        // other browser
        return false;
    };    
    
  
        

    function initPlayer181406(){      
        var firstPlayer = true;        
        var fullVideoId = 181406;      
        
        var muted = true;
                            
        var vjsOptions = {
          autoplay: WVM.autoplayAllowed,
          playsinline : true,
          muted: muted,
          debug: true,   
          replay: false,
          controlBar: {
            volumePanel: {
                inline: false
            }
          },           
        };        
        var wrapperDiv = document.getElementById('html5-video-181406');
        var player = videojs('html5-video-181406', vjsOptions);
        console.log("initing player 181406");
        var initAdDisplayContainer = function() {
            console.log("init ads");
            WVM.lastAdRequest = new Date().getTime() / 1000;
            player.ima.initializeAdDisplayContainer();
            wrapperDiv.removeEventListener('click', initAdDisplayContainer);
        }           
        var handleVolumeChange = function(e){
            $('#media-container-' + fullVideoId + ' .mute-overlay').css('display', 'none');     
        };
        
        var handleComplete = function(e){
            console.log("ad completed");            
                        WVM.lastAdRequest = new Date().getTime() / 1000;   
            WVM.reinitRawEvents(fullVideoId);
        };        
        var firstLoaded = false;
        var handleLoaded = function(e){
            if(!firstLoaded){
                firstLoaded = true;
                                player.ima.getAdsManager().setVolume(0);                           
                            }
        };
        console.log("first preroll url: " + WVM.firstPrerollTagUrl);        
        var imaOptions = {
          id: 'html5-video-181406',
          adTagUrl: WVM.firstPrerollTagUrl,
          vpaidMode: google.ima.ImaSdkSettings.VpaidMode.INSECURE,
          adsManagerLoadedCallback: function(e){

                player.ima.addEventListener(google.ima.AdEvent.Type.VOLUME_CHANGED,handleVolumeChange);
                player.ima.addEventListener(google.ima.AdEvent.Type.COMPLETE,handleComplete);
                player.ima.addEventListener(google.ima.AdEvent.Type.LOADED, handleLoaded);
          }         
        };
        player.ima(imaOptions);        
        
        
        if (!WVM.autoplayAllowed) {
          
          wrapperDiv.addEventListener('click', initAdDisplayContainer);

        }else{
          WVM.lastAdRequest = new Date().getTime() / 1000;   
        }
        WVM.activePlayer = player;
        WVM.finishPlayer(player, WVM.player_state181406, WVM.player_settings181406);   
        
        //SETUP THE OPTIONS 
        

               
        WVM.addFloatingAbility(fullVideoId, player);                    
                WVM.setupAccordionButton(fullVideoId, player);       
                     
        WVM.setupToggleButton(fullVideoId, player);       
        WVM.addMuteButton(fullVideoId, player);       
                
        var playPromise = null;
                    
            
        //hack for bxslider click events not registering in chrome
        var clickType = 'click';
        if(window.navigator.userAgent.toLowerCase().indexOf("chrome") > 0) {
            clickType = 'mousedown';
        }
        $('#media-container-' + fullVideoId + ' a.videolink').on(clickType, function()
        {
            //alert("loading video with player id " + fullVideoId);
            var mid = this.id.split('_')[1];         
            var newIndex = WVM.getPlaylistArrayId(mid); 
            WVM.load_video(mid, true, fullVideoId, newIndex);
        });    
      }     
    
    </script>     
            
       
    
    <script>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</script>        
        
    
<!--
<a id="hide_mobile_thing" href="javavascript:void(0);">
    Hide Mobile side
</a>
-->
                                        
                                <p>ST. JOSEPH, Mich.— The Russian invasion of Ukraine continues to cause damage, destruction and devastation, and is also leaving innocent people caught in the crossfire injured, and in desperate need of help and support. To join in on the global efforts to help those in need in Ukraine, a group of 8 doctors are traveling there to help. </p><p>When Doctor Sherrell O’Donnell of St. Joseph, Michigan, along with other doctors from Michigan, Atlanta, Tulsa, and Louisiana saw the scope of what’s happening in Ukraine, they decided to join forces, and looked into what needed to be done in order to get tickets and fly there. After waiting some time for the green-light, they departed for their long journey overseas to Ukraine on Monday to treat injured civilians.</p><p>“When the war first broke out in Ukraine, am I supposed to respond or not,” Dr. Sherrell O’Donnell said. “But the more that I've seen and hear, I realize that the civilians are just being attacked and fleeing by the millions, and started thinking are we supposed to go. Usually when that happens I respond 1 of 3 ways: I send supplied, I go myself, or I just pray and sometimes it’s a combination of all those and I just felt the urgency and the need to go.”</p><p>The group of Michigan doctors left O’Donnell’s office in St. Joseph at around 7 AM, to make it to the Chicago airport by 8:30 AM to meet with the others. Their flight on Turkish Airlines departed at 11:30 AM, and are expected to arrive in Ukraine Tuesday afternoon.</p><p>The process to get the OK to travel to Ukraine, though, wasn’t an easy one, as they had to make sure they had a place to stay, had proper transportation, food and hydration plans, along with confirming a game plan on where and in what cities they will set up their clinics at. It wasn’t until last week on Thursday, just 4 days ago, when they were approved to book a flight and leave.</p><p>With the help from volunteers and some overtime work from pharmacies, they’ll be bringing along more than $10,000 of their own medicine and supplies to help aid Ukrainian citizens.</p><p>"What always is amazing is the support of the volunteers also, for the past couple of weeks we've had supplies being brought in and hygiene kits being brought in,” O’Donnell said.</p><p>Dr. O’Donnell says that while the trip is somber in some ways, she feels empowered to use her expertise to help those who need it the most during a tragic time.</p><p>"We will be sending subsequent teams there, so this trip is really a scouting trip and we want to make sure where we really set up base and clinic is going to be sufficient for subsequent teams and is going to be safe and that the need is there. We want to match the need with the skillset that we send,” O’Donnell said. "I’m very eager to look and meet up with the rest of the team members that are coming, but it’s all hands-on deck and people just help and that's always so influential.”</p><p>The group will stay in Ukraine for the whole week, and return back to the United States on Sunday.</p>
                                                                <div class="content-share-wrap">
                    <span class="content-share-wrap-title">Share this article:</span> 
                                        <div class="content-share">
                        <ul class="rrssb-buttons">
                            <li class="rrssb-facebook">
                                <!--  Replace with your URL. For best results, make sure you page has the proper FB Open Graph tags in header:
                                https://developers.facebook.com/docs/opengraph/howtos/maximizing-distribution-media-content/ -->
                                <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.abc57.com/news/local-doctors-travel-to-ukraine-to-help-those-in-need" class="popup">
                                    <span class="rrssb-icon">
                                        <svg xmlns="http://www.w3.org/2000/svg" preserveAspectRatio="xMidYMid" width="29" height="29" viewBox="0 0 29 29">
                                            <path d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z" class="cls-2" fill-rule="evenodd" />
                                        </svg>
                                    </span>
                                    <span class="rrssb-text">facebook</span>
                                </a>
                            </li>
                            <li class="rrssb-twitter">
                                <!-- Replace href with your Meta and URL information  -->
                                <a href="https://twitter.com/intent/tweet?text=Local+doctors+travel+to+Ukraine+to+help+those+in+need+https%3A%2F%2Fwww.abc57.com%2Fnews%2Flocal-doctors-travel-to-ukraine-to-help-those-in-need%2F" class="popup">
                                    <span class="rrssb-icon">
                                        <svg xmlns="http://www.w3.org/2000/svg" width="28" height="28" viewBox="0 0 28 28">
                                            <path d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62c-3.122.162-6.22-.646-8.86-2.32 2.702.18 5.375-.648 7.507-2.32-2.072-.248-3.818-1.662-4.49-3.64.802.13 1.62.077 2.4-.154-2.482-.466-4.312-2.586-4.412-5.11.688.276 1.426.408 2.168.387-2.135-1.65-2.73-4.62-1.394-6.965C5.574 7.816 9.54 9.84 13.802 10.07c-.842-2.738.694-5.64 3.434-6.48 2.018-.624 4.212.043 5.546 1.682 1.186-.213 2.318-.662 3.33-1.317-.386 1.256-1.248 2.312-2.4 2.942 1.048-.106 2.07-.394 3.02-.85-.458 1.182-1.343 2.15-2.48 2.71z" />
                                        </svg>
                                    </span>
                                    <span class="rrssb-text">twitter</span>
                                </a>
                            </li>
                            <!--<li class="rrssb-pinterest">
                                <a href="http://pinterest.com/pin/create/button/?url=">
                                    <span class="rrssb-icon">
                                        <svg xmlns="http://www.w3.org/2000/svg" width="28" height="28" viewBox="0 0 28 28">
                                            <path d="M14.02 1.57c-7.06 0-12.784 5.723-12.784 12.785S6.96 27.14 14.02 27.14c7.062 0 12.786-5.725 12.786-12.785 0-7.06-5.724-12.785-12.785-12.785zm1.24 17.085c-1.16-.09-1.648-.666-2.558-1.22-.5 2.627-1.113 5.146-2.925 6.46-.56-3.972.822-6.952 1.462-10.117-1.094-1.84.13-5.545 2.437-4.632 2.837 1.123-2.458 6.842 1.1 7.557 3.71.744 5.226-6.44 2.924-8.775-3.324-3.374-9.677-.077-8.896 4.754.19 1.178 1.408 1.538.49 3.168-2.13-.472-2.764-2.15-2.683-4.388.132-3.662 3.292-6.227 6.46-6.582 4.008-.448 7.772 1.474 8.29 5.24.58 4.254-1.815 8.864-6.1 8.532v.003z" />
                                        </svg>
                                    </span>
                                    <span class="rrssb-text">pinterest</span>
                                </a>
                            </li>
                            <li class="rrssb-googleplus">
                                <a href="https://plus.google.com/share?url=" class="popup">
                                    <span class="rrssb-icon">
                                        <svg xmlns="http://www.w3.org/2000/svg" width="28" height="28" viewBox="0 0 28 28">
                                            <path d="M14.703 15.854l-1.22-.948c-.37-.308-.88-.715-.88-1.46 0-.747.51-1.222.95-1.662 1.42-1.12 2.84-2.31 2.84-4.817 0-2.58-1.62-3.937-2.4-4.58h2.098l2.203-1.384h-6.67c-1.83 0-4.467.433-6.398 2.027C3.768 4.287 3.06 6.018 3.06 7.576c0 2.634 2.02 5.328 5.603 5.328.34 0 .71-.033 1.083-.068-.167.408-.336.748-.336 1.324 0 1.04.55 1.685 1.01 2.297-1.523.104-4.37.273-6.466 1.562-1.998 1.187-2.605 2.915-2.605 4.136 0 2.512 2.357 4.84 7.288 4.84 5.822 0 8.904-3.223 8.904-6.41.008-2.327-1.36-3.49-2.83-4.73h-.01zM10.27 11.95c-2.913 0-4.232-3.764-4.232-6.036 0-.884.168-1.797.744-2.51.543-.68 1.49-1.12 2.372-1.12 2.807 0 4.256 3.797 4.256 6.24 0 .613-.067 1.695-.845 2.48-.537.55-1.438.947-2.295.95v-.003zm.032 13.66c-3.62 0-5.957-1.733-5.957-4.143 0-2.408 2.165-3.223 2.91-3.492 1.422-.48 3.25-.545 3.556-.545.34 0 .52 0 .767.034 2.574 1.838 3.706 2.757 3.706 4.48-.002 2.072-1.736 3.664-4.982 3.648l.002.017zM23.254 11.89V8.52H21.57v3.37H18.2v1.714h3.367v3.4h1.684v-3.4h3.4V11.89" />
                                        </svg>
                                    </span>
                                    <span class="rrssb-text">google+</span>
                                </a>
                            </li>-->
                            <li class="rrssb-email">
                                <!-- Replace subject with your message using URL Endocding: http://meyerweb.com/eric/tools/dencoder/ -->
                                <a id="mail_link" href="mailto:?subject=Local doctors travel to Ukraine to help those in need&body=https%3A%2F%2Fwww.abc57.com%2Fnews%2Flocal-doctors-travel-to-ukraine-to-help-those-in-need">
                                    <span class="rrssb-icon">
                                        <svg xmlns="http://www.w3.org/2000/svg" width="28" height="28" viewBox="0 0 28 28">
                                            <path d="M20.11 26.147c-2.335 1.05-4.36 1.4-7.124 1.4C6.524 27.548.84 22.916.84 15.284.84 7.343 6.602.45 15.4.45c6.854 0 11.8 4.7 11.8 11.252 0 5.684-3.193 9.265-7.398 9.3-1.83 0-3.153-.934-3.347-2.997h-.077c-1.208 1.986-2.96 2.997-5.023 2.997-2.532 0-4.36-1.868-4.36-5.062 0-4.75 3.503-9.07 9.11-9.07 1.713 0 3.7.4 4.6.972l-1.17 7.203c-.387 2.298-.115 3.3 1 3.4 1.674 0 3.774-2.102 3.774-6.58 0-5.06-3.27-8.994-9.304-8.994C9.05 2.87 3.83 7.545 3.83 14.97c0 6.5 4.2 10.2 10 10.202 1.987 0 4.09-.43 5.647-1.245l.634 2.22zM16.647 10.1c-.31-.078-.7-.155-1.207-.155-2.572 0-4.596 2.53-4.596 5.53 0 1.5.7 2.4 1.9 2.4 1.44 0 2.96-1.83 3.31-4.088l.592-3.72z" />
                                        </svg>
                                    </span>
                                    <span class="rrssb-text">email</span>
                                </a>
                            </li>
                        </ul>
					</div><!-- .content-share-wrap -->
                </div>
                            </div>

                            <div id="rc-widget-20d840" style="margin-bottom: 3rem;" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="223605"></div>
                <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
            
             
                <!-- connatix video player -->  
                        <!-- temp spacer, will change if goes live -->
            <style>
                    .connatix-spacer {
                        margin-bottom: 5rem;
                        height:1px;
                    }                                
                @media screen and (max-width: 850px), handheld and (max-device-width: 850px){
                    .connatix-spacer {
                        margin-bottom: 4rem;
                    }                
                }              
                
            </style>
            <div class="connatix-spacer">&nbsp;</div>
                          
            
            <!-- minute media player -->  
                <script>!function(e,t,a,n,g){e[n]=e[n]||[],e[n].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var m=t.getElementsByTagName(a)[0],r=t.createElement(a);r.async=!0,r.src="https://www.googletagmanager.com/gtm.js?id=GTM-PL4PD49",m.parentNode.insertBefore(r,m)}(window.parent,window.parent.document,"script","dataLayer");</script><script>var iframe=window.parent.document.createElement("iframe");iframe.src="https://www.googletagmanager.com/ns.html?id=GTM-PL4PD49";iframe.height="0";iframe.width="0";iframe.style="";window.parent.document.body.appendChild(iframe);</script><script>window.parent['$$mm-analytics'] = window.parent['$$mm-analytics'] || {};if (typeof window.parent['$$mm-analytics'].firstEmbed === 'undefined') {window.parent['$$mm-analytics'].firstEmbed = Date.now();}</script><script async type='text/javascript' src="https://bucket1.mm-syringe.com/prod/configs/7318fe27-1594-1ebe-6197-923df5017aa5.js"></script><script async type='text/javascript' src="https://bucket1.mm-syringe.com/prod/injector/injector.1.5.3.js"></script>           
            
            
                        <div id="abc57_middle" class="stories-ad-middle">
                                    <script type='text/javascript'>
                        googletag.cmd.push(function() { googletag.display('abc57_middle'); });
                    </script>
                            </div>            
                        

            

                        <!-- START Revcontent ad code -->

                <div id="rc-widget-cec7c4" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="175078"></div>
                <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
                        <!-- END ZergNet ad code -->
            
                        

        </div><!-- #main-content -->
        <aside>
	<ul>
        
                                                                                                                                                                                                                                                                                                                                             <h2>Top Stories</h2>
    <ul class="aside-sidebar-three-item-list">
                <li class="aside-sidebar-three-item-list-item primary-content-box callout-item-title-link">
            <a  class="image-wrapper" href="/news/first-defendant-charged-in-boy-scouts-investigation-arraigned"><img src="https://newscdn2.weigelbroadcasting.com/5cCe8-1648506420-222346-blog-msp.jpg" width="166" height="93"></a>
            <a  class="aside-sidebar-three-item-list-title" href="/news/first-defendant-charged-in-boy-scouts-investigation-arraigned">First defendant charged in Boy Scouts investigation arraigned</a>
        </li>
                <li class="aside-sidebar-three-item-list-item primary-content-box callout-item-title-link">
            <a  class="image-wrapper" href="/news/up-and-down-temperatures-highlighting-south-bend-s-pothole-issues"><img src="https://newscdn2.weigelbroadcasting.com/uUtIJ-1648510548-222349-blog-videoimage-sSFqo1.jpg" width="166" height="93"></a>
            <a  class="aside-sidebar-three-item-list-title" href="/news/up-and-down-temperatures-highlighting-south-bend-s-pothole-issues">Up and down temperatures highlighting South Bend’s pothole issues</a>
        </li>
                <li class="aside-sidebar-three-item-list-item primary-content-box callout-item-title-link">
            <a  class="image-wrapper" href="/news/lacrosse-man-arrested-following-fatal-march-14-crash"><img src="https://newscdn2.weigelbroadcasting.com/OF1Nf-1648485720-222307-blog-Travis%20Eugene%20Lynch%20.jpg" width="166" height="93"></a>
            <a  class="aside-sidebar-three-item-list-title" href="/news/lacrosse-man-arrested-following-fatal-march-14-crash">LaCrosse man arrested following fatal March 14 crash</a>
        </li>
        
    </ul>

                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                         

                                <div class="weather-app primary-content-box">
        <div class="weather-app-logo">
            <!-- weather logos -->
            <a href="/weather" title="Weather">
                                <img src="/images/first-warning-logo.png">
                            </a>
        </div>
                <!-- weather location and sponsor -->
        <div class="weather-forecast-container">
            <div class="weather-content-top-wrapper">
                <div class="weather-col-left">
                    <span class="weather-location">
                                            South Bend, IN
                                        </span>
                </div>
                <div class="weather-col-right">
                                        
                </div>
            </div>
            <!-- weather forecast -->
            <div class="weather-view-row forecast-row">
                <div class="weather-view-forecast-column">
                    <div class="weather-view-forecast-left">
                       <a href="/weather" title="weather"><img src="/images/weather_icons/30.png" width="40" height="20">
                       </a>
                    </div>
                    <div class="weather-view-forecast-right">
                        <a href="/weather" title="weather">
                            <span class="weather-view-time-text">
                                                            Today
                                                         </span>
                            <span class="weather-view-temperature-text">33°</span>
                            <span class="weather-view-description-text">Partly Cloudy</span>
                        </a>
                    </div>
                </div>

                <div class="weather-view-divider"></div>
                <div class="weather-view-forecast-column">
                    <div class="weather-view-forecast-left">
                        <a href="/weather" title="weather"><img src="/images/weather_icons/26.png" width="40" height="20">
                        </a>
                    </div>
                    <div class="weather-view-forecast-right">
                        <a href="/weather" title="weather">
                            <span class="weather-view-time-text">
                                                            Tomorrow
                                                        </span>
                            <span class="weather-view-temperature-text">44°</span>
                            <span class="weather-view-description-text">Cloudy</span>
                        </a>
                    </div>
                </div>
            </div>
                        <div class="secondary-tags"><a href="/weather/#feeditem_56">10 Day Forecast</a></div>
                    </div>
                            <div class="weather-view-video internal-page" href="/news/spring-restart-milder-with-more-rain-032822">
                    <a href="/videos/daily-forecast" class="video-thumbnail">
                <div class="weather-view-play"><i class="fa fa-play-circle" aria-hidden="true"></i></div>
                <img width="360" src="https://videopostercdn.weigelbroadcasting.com/abc57news/uploader 032822 pm wx 7vhue 1648498682-ABC57 480x270.jpg?1648498945" class="video-thumb">
            </a>
                            <div class="callout-item-title-link"><a href="/videos/daily-forecast">First Warning Neighborhood Weather&nbsp;<i class="fa fa-play-circle" aria-hidden="true"></i></a></div>
                    </div>
                                        <div class="weather-forecast-container">
                <div class="weather-view-row internal-page">
                                    <div class="weather-view-column">
                                                                            <a href="/weather/#feeditem_81" class="weather-links">
                            <a href="/weather/#feeditem_81" class="weather-links secondary-tags">                                                
                                                <span>Radar</span>
                        </a>
                    </div>
                    <div class="weather-view-column">
                                                    <a href="/weather/#feeditem_79" class="weather-links">
                            <a href="/weather/#feeditem_79" class="weather-links secondary-tags">                        
                        
                                                    <span>Maps</span>
                                                </a>
                    </div>
                    <div class="weather-view-column">
                                                <a href="/weather/#feeditem_80" class="weather-links">
                        <a href="/weather/#feeditem_80" class="weather-links secondary-tags">                        
                        
                                                         <span>Temps</span>
                                                    </a>
                    </div>
                </div>
                                                    </div>    </div>
        
                    <li style="margin-bottom: 3rem;">
                <div id="abc57_side">                    
                    <script type='text/javascript'>
                        googletag.cmd.push(function() { googletag.display('abc57_side'); });
                    </script>                    
                    
                </div>
            </li>
        
        
                        
                                                                                                                                                                                                                                                                                                                                                                                        
                                        
                        
            
                                                                                                                                                                                                                                                                                                                
                                        
                        
            
                                                                                                                <li style="margin-bottom: 3rem;">
                            <div class="aside-ad-3">
                                <div id="abc57_sidebar3">
                                    <script type='text/javascript'>
                                        var width = window.innerWidth || document.documentElement.clientWidth;
                                        if(width > 1100){
                                            googletag.cmd.push(function() { googletag.display('abc57_sidebar3'); });
                                        }
                                    </script>
                                </div>
                            </div>
                        </li>
                                             
                                              
                                                                <li>
            <h2><span class="title-alert"></span>Latest</h2>
            <ul class="aside-sidebar-list-title-only">
                                <li class="callout-item-title-link"><a  href="/news/first-responders-fear-an-increase-in-overdoses-as-fentanyl-becomes-more-prevalent-in-narcotics">First responders fear an increase in overdoses as fentanyl becomes more prevalent in narcotics</a>
                	<div><span class="meta-text-subheading-small meta-text-timestamp-default"> 1h ago
                </li>
                                <li class="callout-item-title-link"><a  href="/news/opportunity-to-explore-local-wetlands">Opportunity to explore local wetlands </a>
                	<div><span class="meta-text-subheading-small meta-text-timestamp-default"> 1h ago
                </li>
                                <li class="callout-item-title-link"><a  href="/news/food-donations-needed-at-the-humane-society-of-st-joseph-county">Food donations needed at the Humane Society of St. Joseph County</a>
                	<div><span class="meta-text-subheading-small meta-text-timestamp-default"> 2h ago
                </li>
                                <li class="callout-item-title-link"><a  href="/news/oscars-outburst-sparks-local-outrage">Oscars outburst sparks local outrage </a>
                	<div><span class="meta-text-subheading-small meta-text-timestamp-default"> 2h ago
                </li>
                                <li class="callout-item-title-link"><a  href="/news/up-and-down-temperatures-highlighting-south-bend-s-pothole-issues">Up and down temperatures highlighting South Bend’s pothole issues</a>
                	<div><span class="meta-text-subheading-small meta-text-timestamp-default"> 2h ago
                </li>
                
            </ul>
        </li>
                                                                                                                                                                                                        
                                        
                        
            
                                                                    
                                            <div class="aside-newsletter-signup">
            <div class="aside-newsletter-title">
                <i class="fas fa-envelope"></i>
                                <span>Sign up for the ABC 57</span><span>Newsletter</span>
                
            </div>
            <form id="newsletter_signup_form" action="" method="GET">
                <div class="aside-newsletter-signup-input-wrap">
                                            <input type="text" name="email" id="email" placeholder="Your email">
                                        <button id="newsletter_submit" name="submit" type="submit"><i class="fa fa-angle-right" aria-hidden="true"></i></button>
                </div>
            </form>
        </div>


        <script>
            var SUBMITTING_NEWSLETTER = false;         
            
            $(document).ready(function(){
                $('#newsletter_signup_form').submit( function(e){    
                     e.preventDefault();
                     
                     if(SUBMITTING_NEWSLETTER){
                        //console.log('I made it this far!');
                         return;
                     }

                     SUBMITTING_NEWSLETTER = true;
                     
                     var emailAddress = $('#email').val();
                     if(emailAddress.length <= 2){

                         if(WEBVIEW.SITE_NAME == 'telemundowi'){
                             alert("Email Inválido");
                         }else{
                             alert("Enter a valid email");
                         }
                         return;
                     }
                     
                     //var height = $('#newsletter_submit').height();
                     //$('#newsletter_submit i').remove();                     
                     //$('#newsletter_submit').append('<img class="loading-dots" src="/images/loading-dots.gif"/>');   
                     
                     
                     $.ajax({
                         url: '/ajax/newsletter_signup/',
                         data: {
                             email: emailAddress
                         },
                         type: 'POST',
                         dataType: 'json',
                         success: function(data) 
                         {      
                             if(data.status == "success"){
                                 //recreate other div
                                if(WEBVIEW.SITE_NAME == 'telemundowi'){
                                    $('.aside-newsletter-signup').html('<span class="aside-newsletter-signup-thanks">Gracias por suscribirte a nuestro boletín</span>');
                                }
                                else {
                                    $('.aside-newsletter-signup').html('<span class="aside-newsletter-signup-thanks">Thank you for subscribing to our newsletter!</span>');
                                }
                                
                             }
                             else if(data.status == "failure"){
                                 $('#newsletter_submit').empty();
                                 $('#newsletter_submit').append('<i class="fa fa-angle-right" aria-hidden="true"></i>');                                 
                                 alert(data.msg);                                 
                             }
                             SUBMITTING_NEWSLETTER = false;
                         },
                         error : function(response)
                         {
                            //console.log('Boohoo...');
                            //alert('Error');
                            console.log(response); 
                         }
                     });

                 });  
            });
        </script>
                                        <h2>Trending</h2>
        <div class="aside-sidebar-main-callout-list primary-content-box">
            <div class="aside-sidebar-main-callout-item">
                <a  href="/news/oscars-outburst-sparks-local-outrage"><img src="https://newscdn2.weigelbroadcasting.com/FRHB5-1648511801-thumbnail_image-222352.jpg" width="600" height="338"></a>
                <ul class="aside-sidebar-list-title-only">
                    <li class="trending-item">
                        <div class="trending-now-circle item-number"></div>
                        <div>
                            <div class="primary-tags-wrapper"><a  href="/elkhart-county-news" class="primary-tags">Elkhart County News </a></div>                            <div class="callout-item-title-link"><a  href="/news/oscars-outburst-sparks-local-outrage">Oscars outburst sparks local outrage </a></div>
                            <div><span class="meta-text-subheading-small meta-text-timestamp-default"> 2h ago </span></div>
                        </div>
                    </li>
                           
                    <li class="trending-item">
                        <div class="trending-now-circle item-number"></div>
                        <div>
                            <div class="primary-tags-wrapper"><a  href="/st-joseph-county-news" class="primary-tags">St. Joseph County</a></div>                            <div class="callout-item-title-link"><a  href="/news/south-bend-police-officer-accused-of-having-sex-with-a-minor-due-in-court">South Bend police officer accused of having sex with a minor due in court  <i class="fa fa-play-circle" aria-hidden="true"></i></a></div>
                            <div><span class="meta-text-subheading-small meta-text-timestamp-default"> 17h ago </span></div>
                        </div>
                    </li>
                           
                    <li class="trending-item">
                        <div class="trending-now-circle item-number"></div>
                        <div>
                            <div class="primary-tags-wrapper"><a  href="/local-news-abc57" class="primary-tags">More news</a></div>                            <div class="callout-item-title-link"><a  href="/news/man-accused-of-trying-to-steal-vehicle-in-marshall-county">Man accused of trying to steal vehicle in Marshall County</a></div>
                            <div><span class="meta-text-subheading-small meta-text-timestamp-default"> 10h ago </span></div>
                        </div>
                    </li>
                    
                </ul>
            </div>
        </div>
        

                                                                                                                                                                                                        
                                        
                        
            
                                                                                        <h2>ABC57 Investigates</h2>
    <ul class="aside-sidebar-three-item-list">
                <li class="aside-sidebar-three-item-list-item primary-content-box callout-item-title-link">
            <a  class="image-wrapper" href="/news/fast-track-the-future-of-the-south-shore-line"><img src="https://newscdn2.weigelbroadcasting.com/PrTqR-1647987915-220594-blog-videoimage-e5Cf9S.jpg" width="166" height="93"></a>
            <a  class="aside-sidebar-three-item-list-title" href="/news/fast-track-the-future-of-the-south-shore-line">Fast Track: The future of the South Shore Line</a>
        </li>
                <li class="aside-sidebar-three-item-list-item primary-content-box callout-item-title-link">
            <a  class="image-wrapper" href="/news/abc57s-uprooted-investigation-leads-to-call-for-action"><img src="https://newscdn2.weigelbroadcasting.com/h8Bne-1644377769-218413-blog-abc57_investigates.jpg" width="166" height="93"></a>
            <a  class="aside-sidebar-three-item-list-title" href="/news/abc57s-uprooted-investigation-leads-to-call-for-action">ABC57's 'Uprooted' investigation leads to call for action</a>
        </li>
                <li class="aside-sidebar-three-item-list-item primary-content-box callout-item-title-link">
            <a  class="image-wrapper" href="/news/uprooted-how-one-tree-is-causing-issues-in-a-south-bend-neighborhood"><img src="https://newscdn2.weigelbroadcasting.com/JSgX8-1643690875-217785-blog-videoimage-wOc7sl.jpg" width="166" height="93"></a>
            <a  class="aside-sidebar-three-item-list-title" href="/news/uprooted-how-one-tree-is-causing-issues-in-a-south-bend-neighborhood">Uprooted: How one tree is causing issues in a South Bend neighborhood</a>
        </li>
        
    </ul>

                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        
                <li>
                            <script src="https://www.metv.com/js/iframeheight.js"></script>
                <iframe id="affiliated-widget-iframe" src="https://www.metv.com/affiliatedwidget?market=46" width="100%" frameborder="0" scrolling="no"  seamless="seamless" marginwidth="0" marginheight="0" scrolling="no" frameborder="0"> </iframe>
                    </li>
                            
            <li>
                                <div class="aside-ad-2" style="background-color:#f9f9f9;">            
                    <div id="float_anchor"></div>
                    <div id="abc57_float" class="sidebar-ad-wrap sidebar-ad-wrap-content">
                        <script type="text/javascript">
                            googletag.cmd.push(function() { googletag.display('abc57_float'); });
                        </script>
                    </div>
                    <div id="float_spacer">                                
                    </div>                                
                </div>             
                                
            </li>
                        
    </ul>



</aside>

        </div><!-- #wrapper -->
    
        <footer>
    	<div class="section-inner">
        	<nav id="footer-nav">
            	<ul>
                                            <li><a href="/about">About</a></li>
                                            <li><a href="/contact">Contact</a></li>
                                            <li><a href="/privacy-policy">Privacy Policy</a></li>
                                            <li><a href="/terms-of-use">Terms of Use</a></li>
                    
                    <!---
                    <li><a href="#">About</a></li>
                    <li><a href="#">Contact</a></li>
                    <li><a href="#">Privacy Policy</a></li>
                    <li><a href="#">Terms of Use</a></li>
                    -->
                </ul>
            </nav>
            <div class="footer-apps">
                                                                                        <span>Download the abc57 app:</span>
                <a href="https://itunes.apple.com/us/app/abc-57-news/id973142739?mt=8"><img class="footer-app-ios" src="https://wnewsstatic.b-cdn.net/images/app_badge_ios.png" width="135" height="40" alt="iOS App Store"></a>
                <a href="https://play.google.com/store/apps/details?id=com.weigel.wbndabc57"><img src="https://wnewsstatic.b-cdn.net/images/app_badge_android.png" width="135" height="40" alt="Google Play"></a>
            </div>
            <img class="footer-logo footer-logo-abc57" src="/images/logo_abc57_stacked.png?v4" alt="site logo">
            <div class="footer-contact-info">
                                	53550 Generations Drive South Bend, IN 46635<br />
                    <span>News tip hotline:&nbsp;</span><a class="clicktocall" href="tel:+1-574-344-5557">(574) 344-5557</a><br />
                    <span>Local advertising:&nbsp;</span><a class="clicktocall" href="tel:+1-574-344-5563">(574) 344-5563</a><br /> 
                    <span>General info:&nbsp;</span><a class="clicktocall" href="tel:+1-574-344-5500">(574) 344-5500</a><br />
                    <span>Fax:&nbsp;</span><span class="footer-text">(574) 344-5094</span>
                            </div>
            <ul class="footer-station-logos">
                                                                                    <li><a href="https://www.thecw25.com/" target="_blank" rel="noopener"><img src="https://wnewsstatic.b-cdn.net/images/cw25_logo_footer.png" alt="The CW25" width="124" height="82"></a>CW 25.1</li>
                        <li><a href="https://mymichianatv.com/" target="_blank" rel="noopener"><img src="https://wnewsstatic.b-cdn.net/images/mymichiana_logo_footer.png" alt="MyMichiana" width="124" height="82"></a>My Michiana 69.1</li>
                        <li><a href="https://metv.com/setmarket.php?marketID=46" target="_blank" rel="noopener"><img src="https://wnewsstatic.b-cdn.net/images/metv_logo_footer.png" alt="MeTV" width="124" height="82"></a>MeTV 57.2</li>
                        <li><a href="https://moviestvnetwork.com/" target="_blank" rel="noopener"><img src="https://wnewsstatic.b-cdn.net/images/movies_logo_footer.png" alt="Movies!" width="124" height="82"></a>Movies! 57.3</li>
                        <li><a href="https://starttv.com/" target="_blank" rel="noopener"><img src="https://wnewsstatic.b-cdn.net/images/start_logo_footer.png" alt="StartTV" width="124" height="82"></a>Start 25.2</li>
                        <li><a href="https://mymichianatv.com/" target="_blank" rel="noopener"><img src="https://wnewsstatic.b-cdn.net/images/this_logo_footer.png" alt="This Michiana" width="124" height="82"></a>This Michiana 25.3</li>
                        <li><a href="https://telemundo.com/" rel="noopener"><img src="https://wnewsstatic.b-cdn.net/images/telemundomi_logo_footer.png" alt="Telemundo Michiana" width="124" height="82"></a>Telemundo 69.2</li>
                        <li><a href="https://decades.com/" target="_blank" rel="noopener"><img src="https://wnewsstatic.b-cdn.net/images/decades_logo_footer.png" alt="Decades" width="124" height="82"></a>Decades 69.3</li>
                                                                        </ul>
            <div class="copyright">                
            	All content &copy; Copyright 2022 WBND. All Rights Reserved.                
            </div>
        </div><!-- .section-inner -->
    </footer>
    
        
                    <link rel="stylesheet" type="text/css" href="/css/wcs/wcs-style-abc57.css?v54">
<section id="wcs-main-wrapper">
	<div id="wcs-overlay-modal" class="wcs-overlay">
	<!-- FLAGGING COMMENTS -->
	<!-- <div class="wcs-modal-wrap wcs-modal-flagging">
		Are you sure you want to flag this comment?
		<div class="wcs-modal-btns">
			<button class="wcs-cancel-btn">Cancel</button> <button class="wcs-submit-btn">Submit</button>
		</div>
	</div> -->

	<!-- DELETING COMMENTS -->
	<div class="wcs-modal-wrap wcs-modal-deleting">
        <span class="wcs-modal-innertext">Are you sure you want to delete this comment?</span>
		<div class="wcs-modal-btns">
			<button class="wcs-cancel-btn wcs-modal-btns-cancel">Cancel</button> <button class="wcs-submit-btn wcs-modal-btns-submit">Delete</button>
		</div>
	</div>
</div>
	<div id="wcs-overlay-sidebar" class="wcs-overlay">
	<span class="wcs-slideout-close-btn">
		<span>Close</span>
		<i class="fas fa-times"></i>
	</span>
	<div id="wcs-slideout-wrapper">
		
	</div>
</div>
        
<script type="text/html" id="template_registration_header_email">
	<div id="wcs-email-registration-header">
        <h1>Create a new account</h1>
        <p>Already have an account? <a href="#!" id="wcs-signin-link">Click here to sign in.</a></p>
    </div>    
</script>
<script type="text/html" id="template_registration_header_social">
	<div id="wcs-email-registration-social">    
        <h1>You're almost there!</h1>
        <p>Fill out the form fields below to complete your registration.</p>
    </div>
</script>

<script type="text/html" id="template_registration_header_success">
	<div id="wcs-email-registration-social">    
        <h1>Thank You for Registering!</h1>
        <p>
            You will receive an email confirmation with a link to activate your account.  
        </p>
    </div>
</script>
<style>
    .wcs-profile-settings-other-provider{
        display:none;
    }
</style>

<script type="text/html" id="template_profile_form">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</script>




<script type="text/html" id="template_notifications">
	<div class="wcs-profile-settings-form-section manage-notifications">
		<div class="notifications-small-text">
			Your personal ABC57 notifications are always available by clicking the bell at the top of the site and ABC57 apps. You can also personalize if you receive notifications through the methods below.
		</div>
		<h3>Enable Notification Types</h3>
		<table id="wcs-profile-alerts-table">
			<tr>
                				<td class="wcs-profile-alerts-td">
			        <div class="alert-info-container">
						<div class="wcs-profile-tooltip">
							<span>Receive alerts right on your computer and click directly to MeTV.com</span>
			            	<i class="fas fa-info-circle"></i>
						</div>
						<label>Browser alerts</label>
						<div class="toggle-wrapper">
			            	<input type="checkbox" name="enable_browser_alerts" class="custom-switch showinplaylist-switch enable_browser_alerts-switch" id="enable_browser_alerts" />
						</div>
					</div>
			     </td>
                 				 <td class="wcs-profile-alerts-td">
		            <div class="alert-info-container-email">
						<div class="wcs-profile-tooltip">
							<span>Enable and verify your email to receive alerts in your mail inbox</span>
		                 	<i class="fas fa-info-circle"></i>
						</div>
						<label>Email alerts</label>
						 <div class="toggle-wrapper">
		                	<input type="checkbox" name="enable_email_alerts" class="custom-switch nosponsor-switch enable_email_alerts-switch" id="enable_email_alerts" />
						</div>
					</div>
	        	</td>
	    	</tr>
		</table>
		<div id="wcs_notifications_settings">
			<h3>News Topic Notifications</h3>
			<ul class="wcs-profile-settings-form">
				<li>
					<label>News topics that you follow</label>
					                    <span class="disabled_check"><input data-name="content_browser_alerts" type="checkbox" id="content_browser_alerts" disabled/> <label class="notify_check" for="content_browser_alerts">Browser alerts</label></span>
                                                            
                    <span class="disabled_check"><input data-name="content_email_alerts" type="checkbox" id="content_email_alerts" disabled/> <label class="notify_check" for="content_email_alerts">Email alerts</label></span>
				</li>
				<li>
					<label class="label-top-margin">Likes on your comments</label>
					                    <span class="disabled_check"><input data-name="likes_browser_alerts" type="checkbox" id="likes_browser_alerts" disabled/> <label class="notify_check" for="likes_browser_alerts">Browser alerts</label></span>
                                        
                    
                    <span class="disabled_check"><input data-name="likes_email_alerts" type="checkbox" id="likes_email_alerts" disabled/> <label class="notify_check" for="likes_email_alerts"> Email alerts</label></span>
				</li>
				<li>
					<label class="label-top-margin">Replies to your comments</label>
										<span class="disabled_check"><input data-name="replies_browser_alerts" type="checkbox" id="replies_browser_alerts" disabled/> <label class="notify_check" for="replies_browser_alerts">Browser alerts</label></span>
                                        
                    
					<span class="disabled_check"><input data-name="replies_email_alerts" type="checkbox" id="replies_email_alerts" disabled/> <label class="notify_check" for="replies_email_alerts">Email alerts</label></span>
				</li>
			</ul>
		</div>
	</div>
</script>

<script type="text/html" id="template_profile_header">
	<div class="wcs-profile-header">
		<div class="wcs-profile-header-logout">
			<a href="/social_auth/logout"><i class="fas fa-sign-out-alt"></i> Logout</a>
		</div>
		<div class="wcs-profile-header-user">
			<div class="wcs-profile-header-user-avatar">
				<img class="wcs-avatar" src="">
				<span class="wcs-popout-wrapper">
					<a class="wcs-update-avatar-trigger" href="#!">Update Image</a>
					<div class="wcs-popout">
						<ul class="wcs-popout-avatar">
	<li class="wcs-popout-avatar-upload">
		<label for="image-uploader">Upload a file: &nbsp;<span id="avatar_upload_notice"></span></label>
	    <input id="avatar_uploader" name="image-uploader" style="" type="file" value=""/>
        <!--
	    <div class="wcs-popout-file-upload-dropzone">
	        Or drag a file here to upload
	    </div>
        -->
	</li>     

</ul>
					</div>
				</span>
			</div>
			<div class="wcs-profile-header-user-meta">
				<h1 class="wcs-profile-header-fullname wcs-verified-user"></h1>
				<span class="wcs-profile-header-username"></span>
	            <span class="wcs-profile-header-likes"><i class="fas fa-heart"></i> <span class="wcs-user-karma-number"></span> likes</span>
			</div>
		</div>
		<nav class="wcs-profile-nav">
			<ul>
	            <li class="wcs-profile-nav-tab wcs-profile-nav-active" style="display:none;"><a href="#!">Comments (<span class="wcs-comment-count"></span>)</a></li>
				<li class="wcs-profile-nav-tab wcs-profile-nav-active"><a href="#!">Settings</a></li>
				<li class="wcs-profile-nav-tab"><a href="#!">Notifications</a></li>
			</ul>
		</nav>
	</div>
</script>

<script type="text/html" id="template_profile_display_wrapper">
	<div class="wcs-profile-body">
	    <div class="wcs-profile-comments-wrap">
            <div class="wcs-profile-comments-load-more" style="display:none;">
                <button class="view-more-btn view-more-profilecomment" name="view-more-comments" type="button">Load more comments <i class="fas fa-angle-down"></i></button>
            </div>
	    </div>
	    <div class="wcs-profile-settings-wrap">
	    </div>
		<div class="wcs-profile-notifications-wrap">
	   </div>
	</div>
</script>

<script type="text/html" id="template_profile_loggedin_header">
    <div class="wcs-profile-settings-loggedin">
        <h2></h2>
        <p></p>
    </div>
</script>
       
<script type="text/html" id="template_login_header">
	<h1>Log in</h1>
	<p>Don't have an account? <a id="wcs-register-link" href="#!">Click here to register.</a></p>
</script>


<script type="text/html" id="template_login_form">
	<div class="wcs-login-wrapper">
	    <div class="wcs-login-type-heading">
			<span>Login with your email address</span>
		</div>
		<form class="wcs-profile-settings-form">
			<div class="wcs-profile-settings-form-section wcs-profile-settings-form-section-multi">
				<div class="wcs-profile-settings-form-section-inner">
					<label for="email">Email <span>*</span></label>
					<input type="text" name="email">
					<span class="wcs-settings-form-err-msg wcs-settings-form-err-email"></span>
				</div>
			</div>
            <div class="wcs-profile-settings-login-message">
                <span class="wcs-settings-form-err-msg wcs-settings-form-err-generic"></span>
            </div>

			<div class="wcs-profile-settings-form-submit">
				<button class="wcs-cancel-btn" type="button">Cancel</button>
				<input class="wcs-submit-btn" type="submit" name="submit" value="Submit">
			</div>            
		</form>
	</div>
</script>

<script type="text/html" id="template_forgotpass_success">
	<div id="wcs-email-registration-social">    
        <h1>Instructions on how to login have been emailed to you.</h1>        
        <p>
            Please allow a few minutes for the email to be sent and then follow the instructions in the email. 
        </p>
    </div>
</script>

<script type="text/html" id="template_forgotpass_form">    
	<div class="wcs-profile-settings-wrap">
        <h1>Forgot Username/Password</h1>
		<p>Enter your email address to retrieve your username and/or reset your password. <a id="wcs-login-link" href="#!">Click here to return to the login page.</a></p>
		<form class="wcs-profile-settings-form">
            <div class="wcs-profile-settings-form-section">
                <label for="wcs_email">Email <span>*</span></label>
                <span class="wcs-settings-form-err-msg wcs-settings-form-err-email"></span>
                <input type="email" name="wcs_email">
            </div>
            <div class="wcs-profile-settings-form-section">
                <span class="wcs-settings-form-err-msg wcs-settings-form-err-captcha"></span>
                <div id="recaptcha_site" class="g-recaptcha" data-sitekey="6Ld4mkkUAAAAAJFe_lkejOM7du9YdGoOCalXgNsi"></div>                         
            </div>
			<div class="wcs-profile-settings-form-submit">
				<button class="wcs-cancel-btn" type="button">Cancel</button>
				<input class="wcs-submit-btn" type="submit" name="submit" value="Submit">
			</div>
		</form>
	</div>
</script>

<script type="text/html" id="template_update_password">
	<div class="wcs-profile-settings-wrap">
		<h1>Update password</h1>
		<p>Update your password below. <a href="#!" class='wcs-update-password-settings-link'>Click here to return to your profile.</a></p>
		<form class="wcs-profile-settings-form">
            <div class="wcs-profile-settings-form-section">
                <label for="password">Current password <span>*</span></label>
                <span class="wcs-settings-form-err-msg wcs-settings-form-err-password"></span>
				<input type="password" name="password" id="password">
            </div>

            <div class="wcs-profile-settings-form-section">
                <label for="password1">New password <span>*</span></label>
                <span class="wcs-settings-form-err-msg wcs-settings-form-err-password1"></span>
				<input type="password" name="password1" id="password1">
            </div>

            <div class="wcs-profile-settings-form-section">
                <label for="email">Confirm new password <span>*</span></label>
                <span class="wcs-settings-form-err-msg wcs-settings-form-err-password2"></span>
				<input type="password" name="password2" id="password2">
            </div>

            <div class="wcs-profile-settings-form-section">
                <span class="wcs-settings-form-err-msg wcs-settings-form-err-captcha"></span>
                <div id="recaptcha_site" class="g-recaptcha" data-sitekey="6Ld4mkkUAAAAAJFe_lkejOM7du9YdGoOCalXgNsi"></div>                         
            </div>
			<div class="wcs-profile-settings-form-submit">
				<button class="wcs-cancel-btn" type="button">Cancel</button>
				<input class="wcs-submit-btn" type="submit" name="submit" value="Submit">
			</div>
		</form>
	</div>
</script>

<script type="text/html" id="template_updatepass_success">
	<div id="wcs-email-registration-social">    
        <h1>Your password has been updated!</h1>        
        <p>
            The next time you login you'll need to use your new password. 
        </p>
    </div>
</script>  
	<div id="wcs-comments-wrapper">
    </div>
    <style>
        .disabled_check{
            color: #ccc;
        }
        
        #wcs_notifications_settings label.notify_check {
            display: inline-block;
            font-weight: 400;
            margin-right: 15px;
            vertical-align: middle;
        }
        #notifications_reminder_type{
            max-width: 150px !important;
            display: inline-block;
            padding-right: 10px;
            margin-right: 20px;
        }
        
        ul.reminders-list{
            margin-left:5px;
        }
        ul li.wcs-profile-settings-noteworthy-reminder-wrap{
            padding-top: 0px;
            margin-bottom: 20px;           
        }
        li.wcs-profile-settings-noteworthy-episodes-wrap{
            margin-bottom:20px;
        }
        
        table#wcs-profile-alerts-table {
            margin-bottom: 20px;
            max-width: 500px;
        }        
        button.reminder-remove{
            margin-right: 20px;
        }

        ul.reminders-list li {
            position: relative;
            display: flex;
            align-items: center;
            margin-left: 20px;
        }
@media (max-width:500px) { 
    ul.reminders-list li {
        margin-left: 0px;
        padding-left: 0px;
    }
}        

#wcs-main-wrapper {
    margin: 0 !important;
}

        
</style>        
<div id="wcs-overlay-modal" class="wcs-overlay">
	<!-- FLAGGING COMMENTS -->
	<!-- <div class="wcs-modal-wrap wcs-modal-flagging">
		Are you sure you want to flag this comment?
		<div class="wcs-modal-btns">
			<button class="wcs-cancel-btn">Cancel</button> <button class="wcs-submit-btn">Submit</button>
		</div>
	</div> -->

	<!-- DELETING COMMENTS -->
	<div class="wcs-modal-wrap wcs-modal-deleting">
        <span class="wcs-modal-innertext">Are you sure you want to delete this comment?</span>
		<div class="wcs-modal-btns">
			<button class="wcs-cancel-btn wcs-modal-btns-cancel">Cancel</button> <button class="wcs-submit-btn wcs-modal-btns-submit">Delete</button>
		</div>
	</div>
</div>

<!-- TEMPLATES -->
<script type="text/html" id="template_reply_container">
    <div class="wcs-reply-container">
        <h4>Reply to <a class="wcs-reply-username wcs-user-trigger wcs-verified-user" href="#!"></a></h4>
        <textarea id="subcomment_text" class="subcomment_text wcs-reply-textarea" placeholder="Leave a comment"></textarea>
        <div class="wcs-post-comment-logged-in-btns">
            <div class="wcs-post-comment-media-btns">
                <span class="wcs-popout-wrapper">
                    <a class="wcs-post-comment-media-emoji" href="#!"><i class="far fa-smile"></i></a>
                    <div class="wcs-popout">
                        <ul class="wcs-popout-emojis">
    
</ul>
                    </div>
                </span>
                <span class="wcs-popout-wrapper">
                    <a class="wcs-post-comment-media-video" href="#!"><i class="fab fa-youtube"></i></a>
                    <div class="wcs-popout">
                        <div class="wcs-popout-youtube">
    <input class="youtube_url" style="" type="text" placeholder="Paste youtube url here..." value=""/>
    <button type="button" class="wcs-submit-btn youtube-add btn btn-link">Add</button>
</div>
                    </div>
                </span>
                <span class="wcs-popout-wrapper">
                    <a class="wcs-post-comment-media-image" href="#!"><i class="far fa-image"></i></a>
                    <div class="wcs-popout">
                        <div class="wcs-popout-image">
    <label for="image-uploader">Upload a file:</label>
    <input class="image_uploader" name="image-uploader" style="" type="file" value=""/>
    <div class="wcs-popout-file-upload-dropzone">
        Or drag a file here to upload
    </div>
</div>
                    </div>
                </span>
            </div>
            <div class="wcs-post-comment-submit">
                <input class="wcs-submit-btn wcs-post-comment-button" type="submit" value="Post">
            </div>
        </div>
    </div>
</script>

<script type="text/html" id="template_reply_popup">
	<div class="wcs-popup-overlay" data-container-type="reply">
	    <div class="wcs-reply-container">
	    	<span class="wcs-reply-close-btn"><i class="fas fa-times"></i></span>
	        <textarea placeholder="Leave a reply"></textarea>
	        <div class="wcs-post-comment-logged-in-btns">
	            <div class="wcs-post-comment-media-btns">
	                <a class="wcs-post-comment-media-emoji" href="#!"><i class="far fa-smile"></i></a>
	                <a class="wcs-post-comment-media-video" href="#!"><i class="fab fa-youtube"></i></a>
	                <a class="wcs-post-comment-media-image" href="#!"><i class="far fa-image"></i></a>
	            </div>
	            <div class="wcs-post-comment-submit">
	                <input class="wcs-submit-btn wcs-post-comment-button" type="submit" value="Post">
	            </div>
	        </div>
	    </div>
	</div>
</script>

<script type="text/html" id="template_acomment">
    <div  class="wcs-comment-item">
        <span class="wcs-comment-flag"><i class="fas fa-flag"></i></span>
        <div class="wcs-comment-item-header">
            <a href="#!" class="wcs-user-trigger"><img class="wcs-avatar" src=""></a>
            <div class="wcs-comment-item-header-meta">
                <span class="wcs-comment-item-username">
                    <a href="#!" data-userid="" class="wcs-user-trigger wcs-user-displayname"></a>
                    <i class="fas fa-share"></i>
                    <a data-userid="" class="wcs-user-trigger wcs-other-user" href="#!"></a>
                </span>
                <span class="wcs-comment-item-date">Seconds Ago</span>
            </div>
        </div>
        <div class="wcs-comment-item-text">
        </div>
        <div class="wcs-comment-item-footer">
            <a href="#!" class="wcs-like-btn wcs-like-trigger"><i class="fas fa-heart"></i></a>
            <a href="#!" class="wcs-reply-trigger"><i class="fas fa-comment-alt"></i> <span>Reply</span></a>
            <!-- <span class="wcs-popout-wrapper">
                <a href="#!" class="wcs-share-trigger"><i class="fas fa-share-alt"></i> <span>Share</span></a>
                <div class="wcs-popout">
                    <div class="wcs-popout-share">
    <a class="wcs-popout-share-btn wcs-popout-share-btn-facebook" target="_blank" href="javascript:void(0);">
    	<i class="fab fa-facebook-f"></i>
    </a>
    <a class="wcs-popout-share-btn wcs-popout-share-btn-twitter" target="_blank" href="javascript:void(0);">
    	<i class="fab fa-twitter"></i>
    </a>
    <a class="wcs-popout-share-btn wcs-popout-share-btn-email" href="javascript:void(0);">
    	<i class="far fa-envelope"></i>
    </a>
</div>
                </div>
            </span> -->
            <a href="#!" class="wcs-delete-trigger"><i class="fas fa-trash-alt"></i> <span>Delete</span></a>
        </div>
    </div>
</script>

<script type="text/html" id="template_deleted_comment">
    <div data-replyinfo="" data-id="" id="" class="wcs-comment-item wcs-comment-item-parent">
        <div class="wcs-comment-item-header">
            <a data-userid="deleted" href="" class="wcs-user-trigger"><img class="wcs-avatar" src="/images/wcs_logged_out_user.gif"></a>
            <div class="wcs-comment-item-header-meta">
                <span class="wcs-comment-item-username">
                    <span class="wcs-comment-item-username-removed">Deleted</span>
                </span>
                <span class="wcs-comment-item-date"></span>
            </div>
        </div>
        <span class="wcs-comment-item-text-removed">This comment has been removed.</span>
    </div>
</script>

<script type="text/html" id="template_loadinganimation">
 	<div class="wcs-loading-animation-overlay">
 		<div class="wcs-loading-animation">
			<div class="wcs-bounce1"></div>
			<div class="wcs-bounce2"></div>
			<div class="wcs-bounce3"></div>
		</div>
	</div>
</script>

<script type="text/html" id="template_listcomment">
    <div class="wcs-profile-comments-item">
        <h2 class="wcs-comment-post-title"><a href=""></a></h2>
        <div class="wcs-comment-item-header">
            <a href="#!" class="wcs-user-trigger"><img class="wcs-avatar wcs-avatar-img" src="http://placehold.it/50x50"></a>
            <div class="wcs-comment-item-header-meta">
                <span class="wcs-comment-item-username">
                    <a href="#!" class="wcs-user-trigger wcs-user-displayname wcs-verified-user"></a> <i class="fas fa-share"></i> <a class="wcs-user-trigger wcs-other-user wcs-verified-user" href="#!">Other User</a>
                </span>
                <span class="wcs-comment-item-date">3 hours ago</span>
            </div>
        </div>
        <div class="wcs-comment-item-text">
            Donec efficitur ut ligula suscipit vehicula. Morbi ut cursus est. Integer ligula lectus, fringilla sed commodo sed, laoreet et massa.
        </div>
                <div class="wcs-comment-item-footer">
            <a href="#!" class="wcs-view-in-discussion-trigger">
                <i class="fas fa-external-link-alt"></i> View in Discussion
            </a>
        </div>
            </div>
</script>

<script src="/js/reconnecting-websocket.min.js"></script>
<script type='text/javascript'>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</script>

</section>


<script src="/js/wcs-comments.js"></script>

            
        
    

 

</body>
</html>

