<!doctype html>
<html lang='en'>
<head>
    <!-- Google fonts -->
    <link href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,600,600i,700,800" rel="stylesheet">
            <!-- used for header text on Flipp ads -->
        <link href="https://fonts.googleapis.com/css?family=Lilita+One" rel="stylesheet">
    
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0" />
    <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.2.0/css/all.css"
          crossorigin="anonymous" >

            <meta property="og:title" content="Protester hit by driver speaks out after man&#039;s arrest"/>
        <meta property="og:description" content="MISHAWAKA, Ind.-- A group of demonstrators marching from Battell Park to the Main Street bridge in Mishawaka on July 4th for an anti-independence day peaceful protest.“We only intended to be on the"/>
        <meta property="og:type" content="website"/>
        <meta property="og:url" content="https://www.abc57.com/news/protester-hit-by-driver-speaks-out-after-mans-arrest"/>
        <meta property="og:image" content="https://videopostercdn.weigelbroadcasting.com/abc57news/protester%20hit%20by%20driver%20speaks%20out%20after%20mans%20arrest_1594960117-ABC57%20980x551.jpg?1594960229"/>
        <meta property="og:image:width" content="980"/>
        <meta property="og:image:height" content="551"/>
                <link rel="image_src" href="https://videopostercdn.weigelbroadcasting.com/abc57news/protester%20hit%20by%20driver%20speaks%20out%20after%20mans%20arrest_1594960117-ABC57%20980x551.jpg?1594960229" />
                <meta property="og:site_name" content="ABC57"/>
        <meta property="fb:admins" content="567665230"/>
                    <meta name="Description" content="ABC57 News in South Bend, Ind. covers all of Michiana including St. Joseph, Elkhart, Kosciusko, LaPorte and Marshall counties in Indiana and Berrien, Cass, Van Buren and St. Joseph counties in Mich.">
            <meta name="KEYWORDS" content="Michiana, South Bend News, Mishawaka News, Berrien County News, Dowagiac News, La Porte News, La Grange News, Warsaw News, Plymouth News, Sturgis News, Buchanan News, Niles News, Elkhart News, Goshen News, ABC 57, ABC 57 Weather, Michiana Weather, Notre Dame Sports, South Bend Cubs, Notre Dame News.">
            <meta name="news_keywords" content="Michiana, South Bend News, Mishawaka News, Berrien County News, Dowagiac News, La Porte News, La Grange News, Warsaw News, Plymouth News, Sturgis News, Buchanan News, Niles News, Elkhart News, Goshen News, ABC 57, ABC 57 Weather, Michiana Weather, Notre Dame Sports, South Bend Cubs, Notre Dame News.">
            <meta name="owner" content="WBND">
            <meta property="fb:app_id" content="1571125042932041"/>
                            <link rel="canonical" href="https://www.abc57.com/news/protester-hit-by-driver-speaks-out-after-mans-arrest">
                        <meta name="twitter:card" content="summary"><meta name="twitter:title" content="Protester hit by driver speaks out after man&#039;s arrest">
            <meta name="twitter:description" content="MISHAWAKA, Ind.-- A group of demonstrators marching from Battell Park to the Main Street bridge in Mishawaka on July 4th for an anti-independence day peaceful protest.“We only intended to be on the">
        <meta property="fb:pages" content="100510823358664,119162531570115,452172825176170">


    


    <link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
    <link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
    <link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
    <link rel="manifest" href="/manifest.json">
    <link rel="mask-icon" href="/safari-pinned-tab.svg" color="#5bbad5">
    <meta name="theme-color" content="#ffffff">

    <link rel="stylesheet" type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/normalize/7.0.0/normalize.min.css">
    <link rel="stylesheet" type="text/css" href="/css/rrssb.css">
    <link rel="stylesheet" type="text/css" href="/css/style.css?v88.3">
    <link rel="stylesheet" type="text/css" href="/css/style_abc57.css?v89">
    <!-- remove time cache-breaker -->
    <link rel="stylesheet" type="text/css" href="/css/video_player.css?v=100">

    <!-- <link rel="stylesheet" type="text/css" href="/css/extras.css"> -->
    <link href="/css/font-awesome.min.css" rel="stylesheet" type="text/css">
            <link href="/js/videojs7/video-js.css?v1" rel="stylesheet">
    <link rel="stylesheet" href="/js/videojs7/videojs.ads.css?v1" />
    <link rel="stylesheet" href="/js/videojs7/videojs.ima.css?v1" />
    <script src="/js/imagesloaded.pkgd.min.js"></script>
        <title>Protester hit by driver speaks out after man's arrest</title>

    <!--[if lt IE 9]>
    <script>
        document.createElement('header');
        document.createElement('nav');
        document.createElement('section');
        document.createElement('article');
        document.createElement('aside');
        document.createElement('footer');
        document.createElement('hgroup');
    </script>
    <![endif]-->

    <script	src="https://code.jquery.com/jquery-3.4.1.min.js"
			  integrity="sha256-CSXorXvZcTkaix6Yvo6HppcZGetbYMGWSFlBw8HfCJo="
			  crossorigin="anonymous"></script>
    <script src="https://stackpath.bootstrapcdn.com/bootstrap/3.4.1/js/bootstrap.min.js" integrity="sha384-aJ21OjlMXNL5UyIl/XNwTMqvzeRMZH2w8c5cRVpzpU8Y5bApTppSuUkhZXN0VxHd" crossorigin="anonymous"></script>
    <script src="/js/rrssb.min.js"></script>
    <script src="/js/jquery.marquee.min.js"></script>
    <script src="/js/jquery.bxslider.min.js"></script>
    <script src="/js/jquery.sticky.min.js"></script>
    <script src="/js/scripts.js?v29"></script>
            <!-- Google reCaptcha -->
                

    
    <script src="/js/prebid1.16.0.js?v3"></script>

	<script async src="https://www.googletagservices.com/tag/js/gpt.js"></script>
    <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script>
    <!-- AdLightning after googletag defined... before any google commands created -->
    <!-- only need this one script now -->
    <script src='https://tagan.adlightning.com/metv/op.js'></script>
    <script>
        googletag.cmd.push(function() {
            //googletag.pubads().set("adsense_background_color", "FFFFFF");
            googletag.pubads().setTargeting("page", "index.php");
                            googletag.pubads().setTargeting("site", "abc57.com");
            
            googletag.pubads().setTargeting("page_type", "story");

            
                        googletag.pubads().setTargeting("video_id", "132893");
            googletag.pubads().setTargeting("has_video", "yes");
            
            
                                                googletag.pubads().setTargeting("tag", ["local news abc57","st. joseph county news",""]);
                                    });
    </script>


    <script>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</script>

    
 <script>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</script>
 


    <script>
        if (!Date.now) {
            Date.now = function() { return new Date().getTime(); }
        }

        </script>



    <!-- Google Analytics -->
        	        
    <script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		ga('create', 'UA-56368842-1', 'auto');
		ga('send', 'pageview');
    </script>
    
    
    

    <!-- Begin comScore Tag -->
    <script>
		var _comscore = _comscore || [];
		_comscore.push({ c1: "2", c2: "23481286" });
		(function() {
			var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
			s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
			el.parentNode.insertBefore(s, el);
		})();
    </script>
    <noscript>
        <img src="http://b.scorecardresearch.com/p?c1=2&c2=23481286&cv=2.0&cj=1" />
    </noscript>
    <!-- End comScore Tag -->
    
    
                
        <script async src="https://powerad.ai/script.js"></script>
        
               

    <!-- Traffic Widget -->
    
    <!-- Nativo ads -->
    	<script src="//s.ntv.io/serve/load.js" async></script>
                <!-- log errors - only if flag set -->
        
    
</head>
<body>
        
	<!-- TAKEOVER -->
    
	<div id="fb-root"></div>
	<script>
            var theAppId = "808704082583441";
                            theAppId = "989981024397295";
            
		(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=" + theAppId;
			fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
    </script>


    <!-- Twitter -->
    <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>

    

    <style>
.market-alert-container {
	background-color: #009ec6;
	background-position: 50%;
	text-align: center;
}

.market-alert-container .market-alert-text {
	display: flex;
	flex-direction: column;
	color: white;
	font-size: 1.8rem;
	line-height: 2.2rem;
	width: 95%;
	margin: 0 auto;
	letter-spacing: 0.3px;
}

.market-alert-container .market-alert-text a {
	color: #000000;
	font-weight: bold;
}

.market-alert-text p {
	margin: 1.5rem 0 1.5rem;
}

i.market-alert-close {
	color: white;
	cursor: pointer;
	position: relative;
	font-size: 2rem;
	padding: 0.2rem 0.45rem;
	float: right;
	top: 1rem;
	right: 1rem;
}

i.market-alert-close:hover,
i.market-alert-close:focus {
	color: black;
}

.market-alert-container + .market-alert-container {
	border-top: 1px solid;
}

.market-alert-container	.btn-primary {
	display: inline-block;
	font-size: 1.6rem;
	text-transform: uppercase;
	padding: 1.1rem 5.7rem;
}

.lg-col-wrapper .market-alert-container {
	margin: -3rem 0 5rem;
}

.btn-primary.text-brand-black, .form-wrap input[type="submit"].text-brand-black, .form-wrap button.text-brand-black {
    color: #252525;
}
.btn-primary.white, .form-wrap input[type="submit"].white, .form-wrap button.white {
    background-color: #fff;
}
.btn-primary, .form-wrap input[type="submit"], .form-wrap button {
    color: #fff;
    font-size: 2rem;
    font-weight: 600;
    text-decoration: none;
    text-align: center;
    border: 2px solid transparent;
    border-radius: 50px;
    white-space: nowrap;
    padding: 1.3rem 2.8rem;
    margin-bottom: 1rem;
    opacity: 1;
}

.btn-primary.inverted-white:hover, .form-wrap input[type="submit"].inverted-white:hover, .form-wrap button.inverted-white:hover {
    color: #fff;
    border: 2px solid #fff;
    -webkit-filter: none;
    filter: none;
    background: transparent;
}

.btn-primary:hover, .form-wrap input[type="submit"]:hover, .form-wrap button:hover, .btn-primary:focus, .form-wrap input[type="submit"]:focus, .form-wrap button:focus, .btn-primary:active, .form-wrap input[type="submit"]:active, .form-wrap button:active {
    -webkit-filter: brightness(115%);
    filter: brightness(115%);
    text-decoration: none;
}

@media screen and (max-width: 900px) {
	.market-alert-container .rescan-alert-text {
		font-size: 2rem;
	}
}
</style>

<script>
    $(document).ready(function(){
        $('.market-alert-close').on('click', function(e){
            if(e.target) targ = e.target;
            else if (e.srcElement) targ = e.srcElement;
            if(targ.nodeType==3) targ = targ.parentNode;

            var alt_box = $(targ.parentNode);

            alt_box.fadeOut();

        });        
    });
</script>




    <header>
    	<div class="section-inner clearfix">
        	<a href="/">
                <img class="logo logo-abc57" src="/images/logo_abc57.png" alt="ABC57 South Bend">
            	<img class="logo-stacked logo-stacked-abc57" src="/images/logo_abc57_stacked.png">
            </a>
            <div class="header-contact">
                <span><span>Tip Line:</span>
                    574-344-5557</span> <span class="header-contact-spacer">|</span>
                    <a href="mailto:news57@abc57.com">news57@abc57.com</a>
                                </div>
            <div class="header-social-search">
                                                <a target="_blank" rel="noopener" href="https://www.facebook.com/abc57"><i class="header-facebook fa fa-facebook" aria-hidden="true"></i></a>
                <a target="_blank" rel="noopener" href="https://twitter.com/ABC57News"><i class="header-twitter fa fa-twitter" aria-hidden="true"></i></a>
                <button class="main-nav-search-btn"><i class="fa fa-search" aria-hidden="true"></i></button>
                <button class="main-nav-menu-btn"><i class="fa fa-bars" aria-hidden="true"></i></button>
                <form id="search_form" action="/search/" method="GET">
                    <div class="header-search-input-wrap">
                        <input type="text" name="q" placeholder="Search....">
                        <button name="submit" type="submit"><i class="fa fa-search" aria-hidden="true"></i></button>
                    </div>
                </form>
            </div>
                    </div>
        <div id="main-nav">
        	<nav class="section-inner clearfix">
                <span class="main-nav-close-btn"><i class="fa fa-chevron-left" aria-hidden="true"></i> Close</span>
                <ul>
                    
                                            <li><a href="/">Home</a></li>
                                                                <li class="submenu-wrap">
                            <a href="/news">News<!--<i class="submenu-wrap-arrow submenu-wrap-arrow-down fa fa-chevron-down" aria-hidden="true"></i>--> <i class="submenu-wrap-arrow submenu-wrap-arrow-right fa fa-chevron-right" aria-hidden="true"></i></a>
                                                            <ul class="submenu">
                                	<li class="submenu-back-btn"><span><i class="fa fa-chevron-left" aria-hidden="true"></i> Back</span></li>
                                    <li><a href="/news">News Home</a></li>
                                                                            <li><a href="/57-minute-miracle">57 Minute Miracle</a></li>
                                                                            <li><a href="/pep-talks">57 Pep Talks</a></li>
                                                                            <li><a href="/abc57-investigates">ABC57 Investigates</a></li>
                                                                            <li><a href="/addicted-america">Addicted America</a></li>
                                                                            <li><a href="/cool-schools">Cool Schools</a></li>
                                                                            <li><a href="/dine-local">Dine Local</a></li>
                                                                            <li><a href="/made-in-michiana">Made in Michiana</a></li>
                                                                            <li><a href="/the-mongo-murders">The Mongo Murders</a></li>
                                                                            <li><a href="/the-river">The River</a></li>
                                                                            <li><a href="https://www.abc57.com/news/wall-of-honor-2018">Wall of Honor</a></li>
                                                                            <li><a href="/your-voice-your-vote">Your Voice, Your Vote</a></li>
                                    
                                </ul>
                                                    </li>
                                            <li class="submenu-wrap">
                            <a href="/weather">Weather<!--<i class="submenu-wrap-arrow submenu-wrap-arrow-down fa fa-chevron-down" aria-hidden="true"></i>--> <i class="submenu-wrap-arrow submenu-wrap-arrow-right fa fa-chevron-right" aria-hidden="true"></i></a>
                                                            <ul class="submenu">
                                	<li class="submenu-back-btn"><span><i class="fa fa-chevron-left" aria-hidden="true"></i> Back</span></li>
                                    <li><a href="/weather">Weather Home</a></li>
                                                                            <li><a href="https://www.abc57.com/weather/bus-stop-forecast">Bus stop forecast</a></li>
                                                                            <li><a href="/weather_map">Interactive radar</a></li>
                                                                            <li><a href="/local-climate-impact">Local climate impact</a></li>
                                                                            <li><a href="https://www.abc57.com/project-blizzard">Project Blizzard</a></li>
                                                                            <li><a href="/project-tornado">Project Tornado                                                                            </a></li>
                                                                            <li><a href="/closings">School closings</a></li>
                                                                            <li><a href="/weather/10-day-forecast">Ten day forecast</a></li>
                                                                            <li><a href="/washed-away">Washed away</a></li>
                                                                            <li><a href="http://www.abc57.com/news/download-abc57s-weather-app-for-your-mobile-devices/">Weather app</a></li>
                                    
                                </ul>
                                                    </li>
                                            <li class="submenu-wrap">
                            <a href="/sports">Sports<!--<i class="submenu-wrap-arrow submenu-wrap-arrow-down fa fa-chevron-down" aria-hidden="true"></i>--> <i class="submenu-wrap-arrow submenu-wrap-arrow-right fa fa-chevron-right" aria-hidden="true"></i></a>
                                                            <ul class="submenu">
                                	<li class="submenu-back-btn"><span><i class="fa fa-chevron-left" aria-hidden="true"></i> Back</span></li>
                                    <li><a href="/sports">Sports Home</a></li>
                                                                            <li><a href="/57-tipoff">57 Tipoff</a></li>
                                                                            <li><a href="/cub-reporter">Cub Reporter</a></li>
                                                                            <li><a href="/friday-night-football">Friday Night Football</a></li>
                                                                            <li><a href="/notre-dame-sports">Notre Dame Sports</a></li>
                                                                            <li><a href="/saturday-kickoff">Saturday Kickoff</a></li>
                                                                            <li><a href="/south-bend-cubs">South Bend Cubs</a></li>
                                                                            <li><a href="/sports-tv-schedules">Sports TV Schedules</a></li>
                                    
                                </ul>
                                                    </li>
                                            <li class="submenu-wrap">
                            <a href="/about">About Us<!--<i class="submenu-wrap-arrow submenu-wrap-arrow-down fa fa-chevron-down" aria-hidden="true"></i>--> <i class="submenu-wrap-arrow submenu-wrap-arrow-right fa fa-chevron-right" aria-hidden="true"></i></a>
                                                            <ul class="submenu">
                                	<li class="submenu-back-btn"><span><i class="fa fa-chevron-left" aria-hidden="true"></i> Back</span></li>
                                    <li><a href="/about">About Us Home</a></li>
                                                                            <li><a href="/abc57-program-schedule">ABC57 Program schedule                                                                            </a></li>
                                                                            <li><a href="https://abc57.com/news/buy-michianaunited-t-shirt">Buy #MichianaUnited t-shirt</a></li>
                                                                            <li><a href="/careers ">Careers</a></li>
                                                                            <li><a href="/contact">Contact us</a></li>
                                                                            <li><a href="/bios">Meet our team</a></li>
                                                                            <li><a href="/reception-issues">Reception issues                                                                            </a></li>
                                                                            <li><a href="/when-to-watch">When to watch                                                                            </a></li>
                                                                            <li><a href="/where-to-watch">Where to watch</a></li>
                                    
                                </ul>
                                                    </li>
                                            <li class="submenu-wrap">
                            <a href="/sweepstakes">Sweepstakes<!--<i class="submenu-wrap-arrow submenu-wrap-arrow-down fa fa-chevron-down" aria-hidden="true"></i>--> <i class="submenu-wrap-arrow submenu-wrap-arrow-right fa fa-chevron-right" aria-hidden="true"></i></a>
                                                            <ul class="submenu">
                                	<li class="submenu-back-btn"><span><i class="fa fa-chevron-left" aria-hidden="true"></i> Back</span></li>
                                    <li><a href="/sweepstakes">Sweepstakes Home</a></li>
                                                                            <li><a href="/sweepstakes-winners">Sweepstakes winners</a></li>
                                    
                                </ul>
                                                    </li>
                    
                    <li><a href="http://metv.com/setmarket.php?marketID=46" target="_blank" rel="noopener">M<span class="lowercase-text">e</span>TV</a></li>
                </ul>
            </nav>
        </div>
    </header>
            
<div class="breaking-news-container hide">
    <div class="alert-slides-wrapper">
        <div class="alert-slides-row">
            <ul>
                                <li id="breaking-1" class="slide alert-slide-item">
                    <div class="breaking-news-inner">
                        <div class="breaking-alert">Breaking News:</div>
                        <div class="breaking-news-marquee">                                
                            <span class="breaking-story"><a href="/news/michiana-case-count-updates"> Michiana COVID-19 case count updates  </a></span>                                                              
                        </div>
                    </div>
                </li>
                
            </ul>
        </div>            
        <div class="alert-arrows">
                    </div>
    </div>
</div>


    
    <!-- TAKEOVER -->
    
    
    <div id="wrapper" class="clearfix">
    	<!-- HIDE TOP ADS FOR TAKEOVERS -->
                <div class="header-ads">
                            <div class="header-ad-leaderboard">
                    <div id="abc57_btf">
                        <script>
                            googletag.cmd.push(function() { googletag.display('abc57_btf'); });
                        </script>
                    </div>
                </div>
                                    <div class="header-ad-promo">
                                <div id="abc57_promo">
                    <div id="managed_ad" >
                        <a id="managed_ad_link" href="https://abc57.com/news/buy-michianaunited-t-shirt?utm_source=promospot&utm_medium=banner&utm_campaign=promospot">
                        </a>
                    </div>
                    <script>

                        var promoLabel = "Promo";
                                                    promoLabel = "buy-michiana-united-tshirt-1";
                                                function trackPromoClick(url){
                          var eventCategory = 'PromoAd';
                          if (window.ga) {

                                var tracker = ga.getAll()[0];
                                if (tracker)
                                    tracker.send("event", {
                                  'eventCategory': eventCategory,
                                  'eventAction': "promoclick",
                                  'eventLabel': promoLabel,
                                  'eventValue': 1,
                                  'nonInteraction': true,
                                  'hitCallback' : function(){
                                      window.location = url;
                                  }
                                });
                          } else{
                              window.location = url;
                          }
                        }

                        var width = window.innerWidth || document.documentElement.clientWidth;
                        if(width > 1250 || width <= 550){
                                                           var image = new Image();
                                image.onload = function() {

                                  $('#managed_ad_link').append(image);
                                };
                               if(width > 1250){
                                   image.width = 452;
                                   image.height = 90;
                                   image.src = "https://newscdn2.weigelbroadcasting.com/MDUiJ-1591388806-210-promo_ads-web%20gfx%20060820.gif";

                               }else if(width <= 550){
                                   image.width = 320;
                                   image.height = 50;
                                   image.src = "https://newscdn2.weigelbroadcasting.com/MDUiJ-1591388806-210-promo_ads-web%20gfx%20060820.gif";
                               }

                               $('#managed_ad_link').on('click', function(e){
                                   e.preventDefault();
                                   trackPromoClick(this.href);
                                   return false;
                               });
                                                    }
                    </script>
                </div>
                            </div>
                    </div>
        
       

        <div id="main-content">
                        <div class="content-header">
                                <h1>Protester hit by driver speaks out after man's arrest</h1>
                <div class="content-byline">
                                                                     <span>By:</span>
                                                    <a class="content-byline-author" href="/bios/allison-zeithammer">Allison Zeithammer</a>
                                                
                                                                                    </div>
                <div class="content-date-posted">

                    <span>Posted:</span>                         Jul 17, 2020 12:28 AM EDT                                                                            </div>
            </div>
            <div class="content-wrap clearfix">
            	<div class="content-share-wrap">
                	                    <div class="content-share">
                        <ul class="rrssb-buttons">
                            <li class="rrssb-facebook">
                                <!--  Replace with your URL. For best results, make sure you page has the proper FB Open Graph tags in header:
                                https://developers.facebook.com/docs/opengraph/howtos/maximizing-distribution-media-content/ -->
                                <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.abc57.com/news/protester-hit-by-driver-speaks-out-after-mans-arrest" class="popup">
                                    <span class="rrssb-icon">
                                        <svg xmlns="http://www.w3.org/2000/svg" preserveAspectRatio="xMidYMid" width="29" height="29" viewBox="0 0 29 29">
                                            <path d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z" class="cls-2" fill-rule="evenodd" />
                                        </svg>
                                    </span>
                                    <span class="rrssb-text">facebook</span>
                                </a>
                            </li>
                            <li class="rrssb-twitter">
                                <!-- Replace href with your Meta and URL information  -->
                                <a href="http://twitter.com/home?status=https://www.abc57.com/news/protester-hit-by-driver-speaks-out-after-mans-arrest" class="popup">
                                    <span class="rrssb-icon">
                                        <svg xmlns="http://www.w3.org/2000/svg" width="28" height="28" viewBox="0 0 28 28">
                                            <path d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62c-3.122.162-6.22-.646-8.86-2.32 2.702.18 5.375-.648 7.507-2.32-2.072-.248-3.818-1.662-4.49-3.64.802.13 1.62.077 2.4-.154-2.482-.466-4.312-2.586-4.412-5.11.688.276 1.426.408 2.168.387-2.135-1.65-2.73-4.62-1.394-6.965C5.574 7.816 9.54 9.84 13.802 10.07c-.842-2.738.694-5.64 3.434-6.48 2.018-.624 4.212.043 5.546 1.682 1.186-.213 2.318-.662 3.33-1.317-.386 1.256-1.248 2.312-2.4 2.942 1.048-.106 2.07-.394 3.02-.85-.458 1.182-1.343 2.15-2.48 2.71z" />
                                        </svg>
                                    </span>
                                    <span class="rrssb-text">twitter</span>
                                </a>
                            </li>
                            <!--<li class="rrssb-pinterest">
                                <a href="http://pinterest.com/pin/create/button/?url=">
                                    <span class="rrssb-icon">
                                        <svg xmlns="http://www.w3.org/2000/svg" width="28" height="28" viewBox="0 0 28 28">
                                            <path d="M14.02 1.57c-7.06 0-12.784 5.723-12.784 12.785S6.96 27.14 14.02 27.14c7.062 0 12.786-5.725 12.786-12.785 0-7.06-5.724-12.785-12.785-12.785zm1.24 17.085c-1.16-.09-1.648-.666-2.558-1.22-.5 2.627-1.113 5.146-2.925 6.46-.56-3.972.822-6.952 1.462-10.117-1.094-1.84.13-5.545 2.437-4.632 2.837 1.123-2.458 6.842 1.1 7.557 3.71.744 5.226-6.44 2.924-8.775-3.324-3.374-9.677-.077-8.896 4.754.19 1.178 1.408 1.538.49 3.168-2.13-.472-2.764-2.15-2.683-4.388.132-3.662 3.292-6.227 6.46-6.582 4.008-.448 7.772 1.474 8.29 5.24.58 4.254-1.815 8.864-6.1 8.532v.003z" />
                                        </svg>
                                    </span>
                                    <span class="rrssb-text">pinterest</span>
                                </a>
                            </li>
                            <li class="rrssb-googleplus">
                                <a href="https://plus.google.com/share?url=" class="popup">
                                    <span class="rrssb-icon">
                                        <svg xmlns="http://www.w3.org/2000/svg" width="28" height="28" viewBox="0 0 28 28">
                                            <path d="M14.703 15.854l-1.22-.948c-.37-.308-.88-.715-.88-1.46 0-.747.51-1.222.95-1.662 1.42-1.12 2.84-2.31 2.84-4.817 0-2.58-1.62-3.937-2.4-4.58h2.098l2.203-1.384h-6.67c-1.83 0-4.467.433-6.398 2.027C3.768 4.287 3.06 6.018 3.06 7.576c0 2.634 2.02 5.328 5.603 5.328.34 0 .71-.033 1.083-.068-.167.408-.336.748-.336 1.324 0 1.04.55 1.685 1.01 2.297-1.523.104-4.37.273-6.466 1.562-1.998 1.187-2.605 2.915-2.605 4.136 0 2.512 2.357 4.84 7.288 4.84 5.822 0 8.904-3.223 8.904-6.41.008-2.327-1.36-3.49-2.83-4.73h-.01zM10.27 11.95c-2.913 0-4.232-3.764-4.232-6.036 0-.884.168-1.797.744-2.51.543-.68 1.49-1.12 2.372-1.12 2.807 0 4.256 3.797 4.256 6.24 0 .613-.067 1.695-.845 2.48-.537.55-1.438.947-2.295.95v-.003zm.032 13.66c-3.62 0-5.957-1.733-5.957-4.143 0-2.408 2.165-3.223 2.91-3.492 1.422-.48 3.25-.545 3.556-.545.34 0 .52 0 .767.034 2.574 1.838 3.706 2.757 3.706 4.48-.002 2.072-1.736 3.664-4.982 3.648l.002.017zM23.254 11.89V8.52H21.57v3.37H18.2v1.714h3.367v3.4h1.684v-3.4h3.4V11.89" />
                                        </svg>
                                    </span>
                                    <span class="rrssb-text">google+</span>
                                </a>
                            </li>-->
                            <li class="rrssb-email">
                                <!-- Replace subject with your message using URL Endocding: http://meyerweb.com/eric/tools/dencoder/ -->
                                <a id="mail_link" href="mailto:?subject=Protester hit by driver speaks out after man's arrest&body=https%3A%2F%2Fwww.abc57.com%2Fnews%2Fprotester-hit-by-driver-speaks-out-after-mans-arrest">
                                    <span class="rrssb-icon">
                                        <svg xmlns="http://www.w3.org/2000/svg" width="28" height="28" viewBox="0 0 28 28">
                                            <path d="M20.11 26.147c-2.335 1.05-4.36 1.4-7.124 1.4C6.524 27.548.84 22.916.84 15.284.84 7.343 6.602.45 15.4.45c6.854 0 11.8 4.7 11.8 11.252 0 5.684-3.193 9.265-7.398 9.3-1.83 0-3.153-.934-3.347-2.997h-.077c-1.208 1.986-2.96 2.997-5.023 2.997-2.532 0-4.36-1.868-4.36-5.062 0-4.75 3.503-9.07 9.11-9.07 1.713 0 3.7.4 4.6.972l-1.17 7.203c-.387 2.298-.115 3.3 1 3.4 1.674 0 3.774-2.102 3.774-6.58 0-5.06-3.27-8.994-9.304-8.994C9.05 2.87 3.83 7.545 3.83 14.97c0 6.5 4.2 10.2 10 10.202 1.987 0 4.09-.43 5.647-1.245l.634 2.22zM16.647 10.1c-.31-.078-.7-.155-1.207-.155-2.572 0-4.596 2.53-4.596 5.53 0 1.5.7 2.4 1.9 2.4 1.44 0 2.96-1.83 3.31-4.088l.592-3.72z" />
                                        </svg>
                                    </span>
                                    <span class="rrssb-text">email</span>
                                </a>
                            </li>
                        </ul>
					</div><!-- .content-share-wrap -->
                </div>

                                    <style>
.vjs-control-bar{
    }    
</style>

<script src="/js/toggleswitch/on-off-switch.js?x"></script>
<script src="/js/toggleswitch/on-off-switch-onload.js?y"></script>
<link rel="stylesheet" href="/js/toggleswitch/on-off-switch.css?z">

<link rel="stylesheet" href="/js/videojs7/video-js.css?x">
<link rel="stylesheet" href="/js/videojs7/videojs.ads.css" />
<link rel="stylesheet" href="/js/videojs7/videojs.ima.css" />
<style>
    .video-close-floating {
        z-index: 2147483640 !important;
    }
</style>
<!---   DEBUGGING MOBILE  --->

<!--
 <script src="/js/inlineconsole.js"></script>
-->

    
    <div id="media-placeholder-132893" class="media-placeholder" style="display:none;overflow:hidden;">&nbsp;
       <img style="width:100%" src="/images/abclogo_gray.png?x" /> 
    </div>
    
 <div id="media-container-132893" class="media-container">
   
    <!-- on mobile display as left right -->
    <div class="mobile-flexbox-video-splitter">
        <div class="hlsvideo-wrapper clearfix">
            <video poster="https://videopostercdn.weigelbroadcasting.com/abc57news/protester hit by driver speaks out after mans arrest_1594960117-ABC57 980x551.jpg?1594960229" id="html5-video-132893" muted 
                                   class="video-js vjs-16-9 vjs-big-play-centered vjs-show-big-play-button-on-pause" 
                                   style="cursor:pointer;" controls crossorigin="anonymous">                        
                              <track kind="captions" src="https://wsocdn.weigelbroadcasting.com/abc57news/protester hit by driver speaks out after mans arrest_1594960117/captions-en.vtt" srclang="en" label="English" />              
                            
                                              <source src="https://wsocdn.weigelbroadcasting.com/abc57news/protester hit by driver speaks out after mans arrest_1594960117/hls_index.m3u8" type="application/x-mpegURL">
                   
                                            <p class="vjs-no-js">
                To view this video please enable JavaScript, and consider upgrading to a web browser that
                <a href="http://videojs.com/html5-video-support/" target="_blank">supports HTML5 video</a>
              </p>
            </video>
        </div><!-- .hlsvideo-content --> 
                <div class="now-playing-container">    
            <div class="now-playing-grid">
                <div class="now-playing-grid-item-left">
                    <a class="video-close" href="javascript:void(0)">
                        <i class="fa fa-times-circle-o"></i>
                    </a>
                    <h3 id='video_title_132893'>
                        <span class='now-playing-prefix'>
                            NOW:  
                        </span>
                        Protester hit by driver speaks out after man’s arrest 
                    </h3>
                </div>
            </div>
        </div>        
            </div>
    
        <div class='next-dropdown-accordion'>
        <div class='next-dropdown-header'>
            <div class='next-dropdown-text'>
                <span class="video-slider-nextlabel">NEXT:</span> <span class="video-slider-nexttitle" style="display:none;" id="video-slider-nexttitle132893"></span>
            </div>
            <div class='next-dropdown-expander'>
                <a href="javascript:void(0);" class="next-dropdown-accordion-button" id="next-dropdown-accordion-button-132893">
                                        <i class="fa fa-chevron-down" aria-hidden="true"></i>                        
                                    </a>
            </div>                        
        </div>
         
        <div id="page-carousel-wrapper-132893" class="page-carousel-wrapper">
            <ul id="page-carousel-132893" class="page-carousel page-carousel-lg-slides" style="display:none;">
                                                    
                                                                            <li>       
                    <a id="videolink_132897" class="videolink" href="javascript:void(0);">
                        <div class="playicon-container">
                            <i class="far fa-play-circle"></i>
                            <span>1:23</span>
                        </div>
                        <img alt="Hot and humid weekend with isolated storm chances" src="https://videopostercdn.weigelbroadcasting.com/abc57news/uploader hot and humid weekend with isolated storm chances vwui3 1594975442-ABC57 480x270.jpg?1594975820">
                        <div class="video-overlay">
                        </div>
                    </a>
                    <h5 class="video-slider-title">
                        <a id="videolink2_132897" class="videolink">Hot and humid weekend with isolated storm chances
                        </a>
                    </h5>                                    
                </li>
                                                <li>       
                    <a id="videolink_132896" class="videolink" href="javascript:void(0);">
                        <div class="playicon-container">
                            <i class="far fa-play-circle"></i>
                            <span>2:45</span>
                        </div>
                        <img alt="Michigan City to close all beaches Friday" src="https://videopostercdn.weigelbroadcasting.com/abc57news/michigan city closing all beaches_1594965155-ABC57 480x270.jpg?1594965240">
                        <div class="video-overlay">
                        </div>
                    </a>
                    <h5 class="video-slider-title">
                        <a id="videolink2_132896" class="videolink">Michigan City to close all beaches Friday
                        </a>
                    </h5>                                    
                </li>
                                                <li>       
                    <a id="videolink_132875" class="videolink" href="javascript:void(0);">
                        <div class="playicon-container">
                            <i class="far fa-play-circle"></i>
                            <span>2:51</span>
                        </div>
                        <img alt="Notre Dame not selling single-game football tickets" src="https://videopostercdn.weigelbroadcasting.com/abc57news/notre dame not selling single game tickets_1594947513-ABC57 480x270.jpg?1594947603">
                        <div class="video-overlay">
                        </div>
                    </a>
                    <h5 class="video-slider-title">
                        <a id="videolink2_132875" class="videolink">Notre Dame not selling single-game football tickets
                        </a>
                    </h5>                                    
                </li>
                                                <li>       
                    <a id="videolink_132872" class="videolink" href="javascript:void(0);">
                        <div class="playicon-container">
                            <i class="far fa-play-circle"></i>
                            <span>2:27</span>
                        </div>
                        <img alt="Benton Harbor offers outdoor, in-person summer school" src="https://videopostercdn.weigelbroadcasting.com/abc57news/benton harbor offers outdoor in person summer school_1594941324-ABC57 480x270.jpg?1594941401">
                        <div class="video-overlay">
                        </div>
                    </a>
                    <h5 class="video-slider-title">
                        <a id="videolink2_132872" class="videolink">Benton Harbor offers outdoor, in-person summer school
                        </a>
                    </h5>                                    
                </li>
                                                <li>       
                    <a id="videolink_132871" class="videolink" href="javascript:void(0);">
                        <div class="playicon-container">
                            <i class="far fa-play-circle"></i>
                            <span>0:46</span>
                        </div>
                        <img alt="St. Joseph County is trying to address systemic racism" src="https://videopostercdn.weigelbroadcasting.com/abc57news/racism public health_1594940342-ABC57 480x270.jpg?1594940408">
                        <div class="video-overlay">
                        </div>
                    </a>
                    <h5 class="video-slider-title">
                        <a id="videolink2_132871" class="videolink">St. Joseph County is trying to address systemic racism
                        </a>
                    </h5>                                    
                </li>
                                                <li>       
                    <a id="videolink_132867" class="videolink" href="javascript:void(0);">
                        <div class="playicon-container">
                            <i class="far fa-play-circle"></i>
                            <span>0:57</span>
                        </div>
                        <img alt="Resale to the rescue giving back on their fourth birthday" src="https://videopostercdn.weigelbroadcasting.com/abc57news/resale to the rescue_1594939081-ABC57 480x270.jpg?1594939158">
                        <div class="video-overlay">
                        </div>
                    </a>
                    <h5 class="video-slider-title">
                        <a id="videolink2_132867" class="videolink">Resale to the rescue giving back on their fourth birthday
                        </a>
                    </h5>                                    
                </li>
                                                <li>       
                    <a id="videolink_132870" class="videolink" href="javascript:void(0);">
                        <div class="playicon-container">
                            <i class="far fa-play-circle"></i>
                            <span>0:53</span>
                        </div>
                        <img alt="Spectrum Health Lakeland giving tours of new medical center" src="https://videopostercdn.weigelbroadcasting.com/abc57news/lakeland medical_1594939336-ABC57 480x270.jpg?1594939393">
                        <div class="video-overlay">
                        </div>
                    </a>
                    <h5 class="video-slider-title">
                        <a id="videolink2_132870" class="videolink">Spectrum Health Lakeland giving tours of new medical center
                        </a>
                    </h5>                                    
                </li>
                                                <li>       
                    <a id="videolink_132855" class="videolink" href="javascript:void(0);">
                        <div class="playicon-container">
                            <i class="far fa-play-circle"></i>
                            <span>1:11</span>
                        </div>
                        <img alt="Community leaders unveil newly renovated Pulaski Park" src="https://videopostercdn.weigelbroadcasting.com/abc57news/community leaders unveil newly renovated pulaski park_1594935986-ABC57 480x270.jpg?1594936072">
                        <div class="video-overlay">
                        </div>
                    </a>
                    <h5 class="video-slider-title">
                        <a id="videolink2_132855" class="videolink">Community leaders unveil newly renovated Pulaski Park
                        </a>
                    </h5>                                    
                </li>
                                                <li>       
                    <a id="videolink_132854" class="videolink" href="javascript:void(0);">
                        <div class="playicon-container">
                            <i class="far fa-play-circle"></i>
                            <span>2:17</span>
                        </div>
                        <img alt=" St. Joseph County Department of Health supports fines for not..." src="https://videopostercdn.weigelbroadcasting.com/abc57news/st joseph county department of health supports fines for not wearing a mask_1594935354-ABC57 480x270.jpg?1594935464">
                        <div class="video-overlay">
                        </div>
                    </a>
                    <h5 class="video-slider-title">
                        <a id="videolink2_132854" class="videolink"> St. Joseph County Department of Health supports fines for not...
                        </a>
                    </h5>                                    
                </li>
                                                <li>       
                    <a id="videolink_132852" class="videolink" href="javascript:void(0);">
                        <div class="playicon-container">
                            <i class="far fa-play-circle"></i>
                            <span>1:29</span>
                        </div>
                        <img alt="Good sky-watching forecast, steamy weekend " src="https://videopostercdn.weigelbroadcasting.com/abc57news/uploader 071620 pm wx ybkp5 1594932961-ABC57 480x270.jpg?1594933523">
                        <div class="video-overlay">
                        </div>
                    </a>
                    <h5 class="video-slider-title">
                        <a id="videolink2_132852" class="videolink">Good sky-watching forecast, steamy weekend 
                        </a>
                    </h5>                                    
                </li>
                                                <li>       
                    <a id="videolink_132831" class="videolink" href="javascript:void(0);">
                        <div class="playicon-container">
                            <i class="far fa-play-circle"></i>
                            <span>1:06</span>
                        </div>
                        <img alt="South Bend International Airport sees increase in travel" src="https://videopostercdn.weigelbroadcasting.com/abc57news/south bend international airport sees increase in travel_1594915328-ABC57 480x270.jpg?1594915403">
                        <div class="video-overlay">
                        </div>
                    </a>
                    <h5 class="video-slider-title">
                        <a id="videolink2_132831" class="videolink">South Bend International Airport sees increase in travel
                        </a>
                    </h5>                                    
                </li>
                
            </ul>                     
        </div>           
                <div id="#mobile-list-wrapper-132893" class="mobile-list-wrapper" style="display:none;">
            <ul class="mobile-list-videos">
                
                

                <li class="mobile-list-with-img clearfix">       
                    <div id="mobilelistitem-wrapper">
                        <a id="videolist_132893" class="mobile-list-image" href="javascript:void(0);">
                            <div class="playicon-container">
                            <i class="far fa-play-circle"></i>
                            <span>2:18</span>
                        </div>
                            <img alt="Protester hit by driver speaks out after man’s arrest" src="https://videopostercdn.weigelbroadcasting.com/abc57news/protester hit by driver speaks out after mans arrest_1594960117-ABC57 480x270.jpg?1594960204" />
                        </a>
                        <a id="videolist2_132893" class="mobile-list-title videolink" href="javascript:void(0);">
                            Protester hit by driver speaks out after man’s arrest
                        </a>                                  
                    </div>
                </li>
                

                <li class="mobile-list-with-img clearfix">       
                    <div id="mobilelistitem-wrapper">
                        <a id="videolist_132897" class="mobile-list-image" href="javascript:void(0);">
                            <div class="playicon-container">
                            <i class="far fa-play-circle"></i>
                            <span>1:23</span>
                        </div>
                            <img alt="Hot and humid weekend with isolated storm chances" src="https://videopostercdn.weigelbroadcasting.com/abc57news/uploader hot and humid weekend with isolated storm chances vwui3 1594975442-ABC57 480x270.jpg?1594975820" />
                        </a>
                        <a id="videolist2_132897" class="mobile-list-title videolink" href="javascript:void(0);">
                            Hot and humid weekend with isolated storm chances
                        </a>                                  
                    </div>
                </li>
                

                <li class="mobile-list-with-img clearfix">       
                    <div id="mobilelistitem-wrapper">
                        <a id="videolist_132896" class="mobile-list-image" href="javascript:void(0);">
                            <div class="playicon-container">
                            <i class="far fa-play-circle"></i>
                            <span>2:45</span>
                        </div>
                            <img alt="Michigan City to close all beaches Friday" src="https://videopostercdn.weigelbroadcasting.com/abc57news/michigan city closing all beaches_1594965155-ABC57 480x270.jpg?1594965240" />
                        </a>
                        <a id="videolist2_132896" class="mobile-list-title videolink" href="javascript:void(0);">
                            Michigan City to close all beaches Friday
                        </a>                                  
                    </div>
                </li>
                

                <li class="mobile-list-with-img clearfix">       
                    <div id="mobilelistitem-wrapper">
                        <a id="videolist_132875" class="mobile-list-image" href="javascript:void(0);">
                            <div class="playicon-container">
                            <i class="far fa-play-circle"></i>
                            <span>2:51</span>
                        </div>
                            <img alt="Notre Dame not selling single-game football tickets" src="https://videopostercdn.weigelbroadcasting.com/abc57news/notre dame not selling single game tickets_1594947513-ABC57 480x270.jpg?1594947603" />
                        </a>
                        <a id="videolist2_132875" class="mobile-list-title videolink" href="javascript:void(0);">
                            Notre Dame not selling single-game football tickets
                        </a>                                  
                    </div>
                </li>
                

                <li class="mobile-list-with-img clearfix">       
                    <div id="mobilelistitem-wrapper">
                        <a id="videolist_132872" class="mobile-list-image" href="javascript:void(0);">
                            <div class="playicon-container">
                            <i class="far fa-play-circle"></i>
                            <span>2:27</span>
                        </div>
                            <img alt="Benton Harbor offers outdoor, in-person summer school" src="https://videopostercdn.weigelbroadcasting.com/abc57news/benton harbor offers outdoor in person summer school_1594941324-ABC57 480x270.jpg?1594941401" />
                        </a>
                        <a id="videolist2_132872" class="mobile-list-title videolink" href="javascript:void(0);">
                            Benton Harbor offers outdoor, in-person summer school
                        </a>                                  
                    </div>
                </li>
                

                <li class="mobile-list-with-img clearfix">       
                    <div id="mobilelistitem-wrapper">
                        <a id="videolist_132871" class="mobile-list-image" href="javascript:void(0);">
                            <div class="playicon-container">
                            <i class="far fa-play-circle"></i>
                            <span>0:46</span>
                        </div>
                            <img alt="St. Joseph County is trying to address systemic racism" src="https://videopostercdn.weigelbroadcasting.com/abc57news/racism public health_1594940342-ABC57 480x270.jpg?1594940408" />
                        </a>
                        <a id="videolist2_132871" class="mobile-list-title videolink" href="javascript:void(0);">
                            St. Joseph County is trying to address systemic racism
                        </a>                                  
                    </div>
                </li>
                

                <li class="mobile-list-with-img clearfix">       
                    <div id="mobilelistitem-wrapper">
                        <a id="videolist_132867" class="mobile-list-image" href="javascript:void(0);">
                            <div class="playicon-container">
                            <i class="far fa-play-circle"></i>
                            <span>0:57</span>
                        </div>
                            <img alt="Resale to the rescue giving back on their fourth birthday" src="https://videopostercdn.weigelbroadcasting.com/abc57news/resale to the rescue_1594939081-ABC57 480x270.jpg?1594939158" />
                        </a>
                        <a id="videolist2_132867" class="mobile-list-title videolink" href="javascript:void(0);">
                            Resale to the rescue giving back on their fourth birthday
                        </a>                                  
                    </div>
                </li>
                

                <li class="mobile-list-with-img clearfix">       
                    <div id="mobilelistitem-wrapper">
                        <a id="videolist_132870" class="mobile-list-image" href="javascript:void(0);">
                            <div class="playicon-container">
                            <i class="far fa-play-circle"></i>
                            <span>0:53</span>
                        </div>
                            <img alt="Spectrum Health Lakeland giving tours of new medical center" src="https://videopostercdn.weigelbroadcasting.com/abc57news/lakeland medical_1594939336-ABC57 480x270.jpg?1594939393" />
                        </a>
                        <a id="videolist2_132870" class="mobile-list-title videolink" href="javascript:void(0);">
                            Spectrum Health Lakeland giving tours of new medical center
                        </a>                                  
                    </div>
                </li>
                

                <li class="mobile-list-with-img clearfix">       
                    <div id="mobilelistitem-wrapper">
                        <a id="videolist_132855" class="mobile-list-image" href="javascript:void(0);">
                            <div class="playicon-container">
                            <i class="far fa-play-circle"></i>
                            <span>1:11</span>
                        </div>
                            <img alt="Community leaders unveil newly renovated Pulaski Park" src="https://videopostercdn.weigelbroadcasting.com/abc57news/community leaders unveil newly renovated pulaski park_1594935986-ABC57 480x270.jpg?1594936072" />
                        </a>
                        <a id="videolist2_132855" class="mobile-list-title videolink" href="javascript:void(0);">
                            Community leaders unveil newly renovated Pulaski Park
                        </a>                                  
                    </div>
                </li>
                

                <li class="mobile-list-with-img clearfix">       
                    <div id="mobilelistitem-wrapper">
                        <a id="videolist_132854" class="mobile-list-image" href="javascript:void(0);">
                            <div class="playicon-container">
                            <i class="far fa-play-circle"></i>
                            <span>2:17</span>
                        </div>
                            <img alt=" St. Joseph County Department of Health supports fines for not..." src="https://videopostercdn.weigelbroadcasting.com/abc57news/st joseph county department of health supports fines for not wearing a mask_1594935354-ABC57 480x270.jpg?1594935464" />
                        </a>
                        <a id="videolist2_132854" class="mobile-list-title videolink" href="javascript:void(0);">
                             St. Joseph County Department of Health supports fines for not...
                        </a>                                  
                    </div>
                </li>
                

                <li class="mobile-list-with-img clearfix">       
                    <div id="mobilelistitem-wrapper">
                        <a id="videolist_132852" class="mobile-list-image" href="javascript:void(0);">
                            <div class="playicon-container">
                            <i class="far fa-play-circle"></i>
                            <span>1:29</span>
                        </div>
                            <img alt="Good sky-watching forecast, steamy weekend " src="https://videopostercdn.weigelbroadcasting.com/abc57news/uploader 071620 pm wx ybkp5 1594932961-ABC57 480x270.jpg?1594933523" />
                        </a>
                        <a id="videolist2_132852" class="mobile-list-title videolink" href="javascript:void(0);">
                            Good sky-watching forecast, steamy weekend 
                        </a>                                  
                    </div>
                </li>
                

                <li class="mobile-list-with-img clearfix">       
                    <div id="mobilelistitem-wrapper">
                        <a id="videolist_132831" class="mobile-list-image" href="javascript:void(0);">
                            <div class="playicon-container">
                            <i class="far fa-play-circle"></i>
                            <span>1:06</span>
                        </div>
                            <img alt="South Bend International Airport sees increase in travel" src="https://videopostercdn.weigelbroadcasting.com/abc57news/south bend international airport sees increase in travel_1594915328-ABC57 480x270.jpg?1594915403" />
                        </a>
                        <a id="videolist2_132831" class="mobile-list-title videolink" href="javascript:void(0);">
                            South Bend International Airport sees increase in travel
                        </a>                                  
                    </div>
                </li>
                
            </ul> 
        </div>
     </div>
         
 </div>
   
    <script src='/js/videojs7/can-autoplay.js?xx'></script>
    <script src="//imasdk.googleapis.com/js/sdkloader/ima3.js"></script>        
    <script src="/js/videojs7/video.js?xx"></script>    
    <script src="/js/videojs7/videojs-http-streaming.js"></script>    
    <script src="/js/videojs7/videojs.ads.min.js?v3"></script>
    <script src="/js/videojs7/videojs.ima.js?v3"></script>    

    <script>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</script>
            <!-- Video Player Desktop 132893 -->
    <script>      
console.log("desktop");
    WVM.detectIE = function() {
        var ua = window.navigator.userAgent;

        var msie = ua.indexOf('MSIE ');
        if (msie > 0) {
            // IE 10 or older => return version number
            return parseInt(ua.substring(msie + 5, ua.indexOf('.', msie)), 10);
        }

        var trident = ua.indexOf('Trident/');
        if (trident > 0) {
            // IE 11 => return version number
            var rv = ua.indexOf('rv:');
            return parseInt(ua.substring(rv + 3, ua.indexOf('.', rv)), 10);
        }

        var edge = ua.indexOf('Edge/');
        if (edge > 0) {
           // Edge (IE 12+) => return version number
           return parseInt(ua.substring(edge + 5, ua.indexOf('.', edge)), 10);
        }

        // other browser
        return false;
    };    
    
  
        

    function initPlayer132893(){      
        var firstPlayer = true;        
        var fullVideoId = 132893;      
        
        var muted = true;
                            
        var vjsOptions = {
          autoplay: WVM.autoplayAllowed,
          playsinline : true,
          muted: muted,
          debug: true,   
          replay: false,
          controlBar: {
            volumePanel: {
                inline: false
            }
          },           
        };        
        var wrapperDiv = document.getElementById('html5-video-132893');
        var player = videojs('html5-video-132893', vjsOptions);
        console.log("initing player 132893");
        var initAdDisplayContainer = function() {
            console.log("init ads");
            WVM.lastAdRequest = new Date().getTime() / 1000;
            player.ima.initializeAdDisplayContainer();
            wrapperDiv.removeEventListener('click', initAdDisplayContainer);
        }           
        var handleVolumeChange = function(e){
            $('#media-container-' + fullVideoId + ' .mute-overlay').css('display', 'none');     
        };
        
        var handleComplete = function(e){
            console.log("ad completed");            
                        WVM.lastAdRequest = new Date().getTime() / 1000;   
            WVM.reinitRawEvents(fullVideoId);
        };        
        var firstLoaded = false;
        var handleLoaded = function(e){
            if(!firstLoaded){
                firstLoaded = true;
                                player.ima.getAdsManager().setVolume(0);                           
                            }
        };
        console.log("first preroll url: " + WVM.firstPrerollTagUrl);        
        var imaOptions = {
          id: 'html5-video-132893',
          adTagUrl: WVM.firstPrerollTagUrl,
          vpaidMode: google.ima.ImaSdkSettings.VpaidMode.INSECURE,
          adsManagerLoadedCallback: function(e){

                player.ima.addEventListener(google.ima.AdEvent.Type.VOLUME_CHANGED,handleVolumeChange);
                player.ima.addEventListener(google.ima.AdEvent.Type.COMPLETE,handleComplete);
                player.ima.addEventListener(google.ima.AdEvent.Type.LOADED, handleLoaded);
          }         
        };
        player.ima(imaOptions);        
        
        
        if (!WVM.autoplayAllowed) {
          
          wrapperDiv.addEventListener('click', initAdDisplayContainer);

        }else{
          WVM.lastAdRequest = new Date().getTime() / 1000;   
        }
        WVM.activePlayer = player;
        WVM.finishPlayer(player, WVM.player_state132893, WVM.player_settings132893);   
        
        //SETUP THE OPTIONS 
        

               
        WVM.addFloatingAbility(fullVideoId, player);                    
                WVM.setupAccordionButton(fullVideoId, player);       
                     
        WVM.setupToggleButton(fullVideoId, player);       
        WVM.addMuteButton(fullVideoId, player);       
                
        var playPromise = null;
                    
            
        //hack for bxslider click events not registering in chrome
        var clickType = 'click';
        if(window.navigator.userAgent.toLowerCase().indexOf("chrome") > 0) {
            clickType = 'mousedown';
        }
        $('#media-container-' + fullVideoId + ' a.videolink').on(clickType, function()
        {
            //alert("loading video with player id " + fullVideoId);
            var mid = this.id.split('_')[1];         
            var newIndex = WVM.getPlaylistArrayId(mid); 
            WVM.load_video(mid, true, fullVideoId, newIndex);
        });    
      }     
    
    </script>     
            
       
    
    <script>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</script>        
        
    
<!--
<a id="hide_mobile_thing" href="javavascript:void(0);">
    Hide Mobile side
</a>
-->

                                <p>MISHAWAKA, Ind.-- A group of demonstrators marching from Battell Park to the Main Street bridge in Mishawaka on July 4th for an anti-independence day peaceful protest.</p><p>“We only intended to be on the bridge for a half hour, we had been out there for almost our entire time, and man, tragedy just struck at the end,” victim Patrick Curran said.</p><p>The peaceful protest turning violent, when 48-year-old Glenn Wheet allegedly drove through the crowd, ignoring more than a dozen orange traffic cones closing down the north bound lanes of the Main Street bridge.</p><p>One of the victims who was hit by the vehicle, Patrick Curran, now speaking out, who said that the group approached the vehicle to defend themselves and suddenly things took a turn.</p><p>“I just heard screaming from behind me and turned around and all of a sudden there were these people running towards the car and the guy coming through the barricades,” Curran said.</p><p>Curran along with 4 other protesters was hit by Wheet.</p><p>He said that in that moment, that he didn’t fear for his life, but the life of his fellow protesters.</p><p>“I just kind of put myself in between the vehicle and other protestors in hope that it would do something,” Curran said.</p><p>“I was just thinking about the lives of my fellow protestors, I was not thinking about myself.”</p><p>According to the press release, police spoke with Wheet who told them quote:</p><p>“I didn’t intend to violate anybody’s rights, I thought they were violating traffic law. I just wanted to get through and not be assaulted.”</p><p>Patrick believes that Wheet used his vehicle as a weapon, and said that this incident won’t stop him from speaking up against racial injustice.</p><p>“You can’t just drive through a line of protestors because you don’t like the message,” Curran said.</p><p>“We all know that there are hateful, angry people in this city and those hateful angry people are about to start getting called out. </p><p>Wheet was released from the St. Joseph County Jail on a $1000 bond Thursday night and is due in court Friday afternoon for his arraignment. </p><p>ABC57 reached out to Glenn Wheet’s lawyer for comment, but he denied the request.</p>

                                <div class="content-share-wrap">
                    <span class="content-share-wrap-title">Share this article:</span>                     <div class="content-share">
                        <ul class="rrssb-buttons">
                            <li class="rrssb-facebook">
                                <!--  Replace with your URL. For best results, make sure you page has the proper FB Open Graph tags in header:
                                https://developers.facebook.com/docs/opengraph/howtos/maximizing-distribution-media-content/ -->
                                <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.abc57.com/news/protester-hit-by-driver-speaks-out-after-mans-arrest" class="popup">
                                    <span class="rrssb-icon">
                                        <svg xmlns="http://www.w3.org/2000/svg" preserveAspectRatio="xMidYMid" width="29" height="29" viewBox="0 0 29 29">
                                            <path d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z" class="cls-2" fill-rule="evenodd" />
                                        </svg>
                                    </span>
                                    <span class="rrssb-text">facebook</span>
                                </a>
                            </li>
                            <li class="rrssb-twitter">
                                <!-- Replace href with your Meta and URL information  -->
                                <a href="http://twitter.com/home?status=https://www.abc57.com/news/protester-hit-by-driver-speaks-out-after-mans-arrest" class="popup">
                                    <span class="rrssb-icon">
                                        <svg xmlns="http://www.w3.org/2000/svg" width="28" height="28" viewBox="0 0 28 28">
                                            <path d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62c-3.122.162-6.22-.646-8.86-2.32 2.702.18 5.375-.648 7.507-2.32-2.072-.248-3.818-1.662-4.49-3.64.802.13 1.62.077 2.4-.154-2.482-.466-4.312-2.586-4.412-5.11.688.276 1.426.408 2.168.387-2.135-1.65-2.73-4.62-1.394-6.965C5.574 7.816 9.54 9.84 13.802 10.07c-.842-2.738.694-5.64 3.434-6.48 2.018-.624 4.212.043 5.546 1.682 1.186-.213 2.318-.662 3.33-1.317-.386 1.256-1.248 2.312-2.4 2.942 1.048-.106 2.07-.394 3.02-.85-.458 1.182-1.343 2.15-2.48 2.71z" />
                                        </svg>
                                    </span>
                                    <span class="rrssb-text">twitter</span>
                                </a>
                            </li>
                            <!--<li class="rrssb-pinterest">
                                <a href="http://pinterest.com/pin/create/button/?url=">
                                    <span class="rrssb-icon">
                                        <svg xmlns="http://www.w3.org/2000/svg" width="28" height="28" viewBox="0 0 28 28">
                                            <path d="M14.02 1.57c-7.06 0-12.784 5.723-12.784 12.785S6.96 27.14 14.02 27.14c7.062 0 12.786-5.725 12.786-12.785 0-7.06-5.724-12.785-12.785-12.785zm1.24 17.085c-1.16-.09-1.648-.666-2.558-1.22-.5 2.627-1.113 5.146-2.925 6.46-.56-3.972.822-6.952 1.462-10.117-1.094-1.84.13-5.545 2.437-4.632 2.837 1.123-2.458 6.842 1.1 7.557 3.71.744 5.226-6.44 2.924-8.775-3.324-3.374-9.677-.077-8.896 4.754.19 1.178 1.408 1.538.49 3.168-2.13-.472-2.764-2.15-2.683-4.388.132-3.662 3.292-6.227 6.46-6.582 4.008-.448 7.772 1.474 8.29 5.24.58 4.254-1.815 8.864-6.1 8.532v.003z" />
                                        </svg>
                                    </span>
                                    <span class="rrssb-text">pinterest</span>
                                </a>
                            </li>
                            <li class="rrssb-googleplus">
                                <a href="https://plus.google.com/share?url=" class="popup">
                                    <span class="rrssb-icon">
                                        <svg xmlns="http://www.w3.org/2000/svg" width="28" height="28" viewBox="0 0 28 28">
                                            <path d="M14.703 15.854l-1.22-.948c-.37-.308-.88-.715-.88-1.46 0-.747.51-1.222.95-1.662 1.42-1.12 2.84-2.31 2.84-4.817 0-2.58-1.62-3.937-2.4-4.58h2.098l2.203-1.384h-6.67c-1.83 0-4.467.433-6.398 2.027C3.768 4.287 3.06 6.018 3.06 7.576c0 2.634 2.02 5.328 5.603 5.328.34 0 .71-.033 1.083-.068-.167.408-.336.748-.336 1.324 0 1.04.55 1.685 1.01 2.297-1.523.104-4.37.273-6.466 1.562-1.998 1.187-2.605 2.915-2.605 4.136 0 2.512 2.357 4.84 7.288 4.84 5.822 0 8.904-3.223 8.904-6.41.008-2.327-1.36-3.49-2.83-4.73h-.01zM10.27 11.95c-2.913 0-4.232-3.764-4.232-6.036 0-.884.168-1.797.744-2.51.543-.68 1.49-1.12 2.372-1.12 2.807 0 4.256 3.797 4.256 6.24 0 .613-.067 1.695-.845 2.48-.537.55-1.438.947-2.295.95v-.003zm.032 13.66c-3.62 0-5.957-1.733-5.957-4.143 0-2.408 2.165-3.223 2.91-3.492 1.422-.48 3.25-.545 3.556-.545.34 0 .52 0 .767.034 2.574 1.838 3.706 2.757 3.706 4.48-.002 2.072-1.736 3.664-4.982 3.648l.002.017zM23.254 11.89V8.52H21.57v3.37H18.2v1.714h3.367v3.4h1.684v-3.4h3.4V11.89" />
                                        </svg>
                                    </span>
                                    <span class="rrssb-text">google+</span>
                                </a>
                            </li>-->
                            <li class="rrssb-email">
                                <!-- Replace subject with your message using URL Endocding: http://meyerweb.com/eric/tools/dencoder/ -->
                                <a id="mail_link" href="mailto:?subject=Protester hit by driver speaks out after man's arrest&body=https%3A%2F%2Fwww.abc57.com%2Fnews%2Fprotester-hit-by-driver-speaks-out-after-mans-arrest">
                                    <span class="rrssb-icon">
                                        <svg xmlns="http://www.w3.org/2000/svg" width="28" height="28" viewBox="0 0 28 28">
                                            <path d="M20.11 26.147c-2.335 1.05-4.36 1.4-7.124 1.4C6.524 27.548.84 22.916.84 15.284.84 7.343 6.602.45 15.4.45c6.854 0 11.8 4.7 11.8 11.252 0 5.684-3.193 9.265-7.398 9.3-1.83 0-3.153-.934-3.347-2.997h-.077c-1.208 1.986-2.96 2.997-5.023 2.997-2.532 0-4.36-1.868-4.36-5.062 0-4.75 3.503-9.07 9.11-9.07 1.713 0 3.7.4 4.6.972l-1.17 7.203c-.387 2.298-.115 3.3 1 3.4 1.674 0 3.774-2.102 3.774-6.58 0-5.06-3.27-8.994-9.304-8.994C9.05 2.87 3.83 7.545 3.83 14.97c0 6.5 4.2 10.2 10 10.202 1.987 0 4.09-.43 5.647-1.245l.634 2.22zM16.647 10.1c-.31-.078-.7-.155-1.207-.155-2.572 0-4.596 2.53-4.596 5.53 0 1.5.7 2.4 1.9 2.4 1.44 0 2.96-1.83 3.31-4.088l.592-3.72z" />
                                        </svg>
                                    </span>
                                    <span class="rrssb-text">email</span>
                                </a>
                            </li>
                        </ul>
					</div><!-- .content-share-wrap -->
                </div>
            </div>

                                    <div class="mod-section-3-list-row mod-section content-related">
                <h1>Read More</h1>
                <div class="mod-section-3-inner clearfix">
                                        <div class="mod-section-3-list-item primary-content-box clearfix">
                        <a href="/news/triton-schools-approve-reopening-plans"><img src="https://newscdn2.weigelbroadcasting.com/gdZti-1594950648-169486-blog-13719074_G.jpg" width="179" height="100"></a>
                        <div class="mod-section-3-item-title">
                            <a href="/news/triton-schools-approve-reopening-plans">Triton Schools approve reopening plans</a>
                        </div>
                    </div>
                                        <div class="mod-section-3-list-item primary-content-box clearfix">
                        <a href="/news/resale-to-the-rescue-giving-back-on-their-fourth-birthday"><img src="https://newscdn2.weigelbroadcasting.com/Lh2qn-1594940184-169472-blog-videoimage-Sp7Txc.jpg" width="179" height="100"></a>
                        <div class="mod-section-3-item-title">
                            <a href="/news/resale-to-the-rescue-giving-back-on-their-fourth-birthday">Resale to the rescue giving back on their fourth birthday</a>
                        </div>
                    </div>
                                        <div class="mod-section-3-list-item primary-content-box clearfix">
                        <a href="/news/bank-robbery-suspect-accused-of-robbing-same-bank-twice-before"><img src="https://newscdn2.weigelbroadcasting.com/ufdRA-1594920340-169428-blog-bc_mug_hanuscak.jpg" width="179" height="100"></a>
                        <div class="mod-section-3-item-title">
                            <a href="/news/bank-robbery-suspect-accused-of-robbing-same-bank-twice-before">Bank robbery suspect accused of robbing same bank twice before</a>
                        </div>
                    </div>
                    
                </div>
            </div><!-- .mod-section-2 -->
                                    <!-- START ZergNet ad code -->
            
            <div id="zergnet-widget-56334" class="zergnet-ad-unit"></div>

			<script language="javascript" type="text/javascript">
                (function() {
                    var zergnet = document.createElement('script');
                    zergnet.type = 'text/javascript'; zergnet.async = true;
                    zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=56334';
                    var znscr = document.getElementsByTagName('script')[0];
                    znscr.parentNode.insertBefore(zergnet, znscr);
                })();
            </script>
                        <!-- END ZergNet ad code -->

                    </div><!-- #main-content -->

        <aside>
	<ul>
        
                                                                                                                                                                                                                                                                                                                                             <h2>Top Stories</h2>
    <ul class="aside-sidebar-three-item-list">
                <li class="aside-sidebar-three-item-list-item primary-content-box callout-item-title-link">
            <a class="image-wrapper" href="/news/notre-dame-researchers-release-study-on-behaviors-during-covid-19-pandemic"><img src="https://newscdn2.weigelbroadcasting.com/CXDlr-1594987292-169504-blog-videoimage-xuVA5W.jpg" width="166" height="93"></a>
            <a class="aside-sidebar-three-item-list-title" href="/news/notre-dame-researchers-release-study-on-behaviors-during-covid-19-pandemic">Notre Dame researchers release study on behaviors during COVID-19 pandemic</a>
        </li>
                <li class="aside-sidebar-three-item-list-item primary-content-box callout-item-title-link">
            <a class="image-wrapper" href="/news/woman-rescued-from-water-at-lions-park-beach-has-died"><img src="https://newscdn2.weigelbroadcasting.com/YjTnc-1594998632-169510-blog-ambulance%20generic.jpg" width="166" height="93"></a>
            <a class="aside-sidebar-three-item-list-title" href="/news/woman-rescued-from-water-at-lions-park-beach-has-died">Woman rescued from water at Lions Park Beach has died</a>
        </li>
                <li class="aside-sidebar-three-item-list-item primary-content-box callout-item-title-link">
            <a class="image-wrapper" href="/news/midway-madness-virtual-5k-to-be-held-august-8-15"><img src="https://newscdn2.weigelbroadcasting.com/tncgw-1595006267-169520-blog-bc_midwaymadness5K.jpg" width="166" height="93"></a>
            <a class="aside-sidebar-three-item-list-title" href="/news/midway-madness-virtual-5k-to-be-held-august-8-15">Midway Madness virtual 5K to be held August 8 - 15</a>
        </li>
        
    </ul>

                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                         

                    
    <div class="weather-app primary-content-box">
        <div class="weather-app-logo">
            <!-- weather logos -->
            <a href="/weather" title="Weather">
                                <img src="/images/first-warning-logo.png">
                            </a>
        </div>
                <!-- weather location and sponsor -->
        <div class="weather-forecast-container">
            <div class="weather-content-top-wrapper">
                <div class="weather-col-left">
                    <span class="weather-location">
                                            South Bend, IN
                                        </span>
                </div>
                <div class="weather-col-right">
                                        
                </div>
            </div>
            <!-- weather forecast -->
            <div class="weather-view-row forecast-row">
                <div class="weather-view-forecast-column">
                    <div class="weather-view-forecast-left">
                       <a href="/weather" title="weather"><img src="/images/weather_icons/66.png" width="40" height="20">
                       </a>
                    </div>
                    <div class="weather-view-forecast-right">
                        <a href="/weather" title="weather">
                            <span class="weather-view-time-text">
                                                            Today
                                                         </span>
                            <span class="weather-view-temperature-text">90°</span>
                            <span class="weather-view-description-text">Times of sun and clouds</span>
                        </a>
                    </div>
                </div>

                <div class="weather-view-divider"></div>
                <div class="weather-view-forecast-column">
                    <div class="weather-view-forecast-left">
                        <a href="/weather" title="weather"><img src="/images/weather_icons/66.png" width="40" height="20">
                        </a>
                    </div>
                    <div class="weather-view-forecast-right">
                        <a href="/weather" title="weather">
                            <span class="weather-view-time-text">
                                                            Tomorrow
                                                        </span>
                            <span class="weather-view-temperature-text">90°</span>
                            <span class="weather-view-description-text">Mix of sun and clouds</span>
                        </a>
                    </div>
                </div>
            </div>
                        <div class="secondary-tags"><a href="/weather/#feeditem_56">10 Day Forecast</a></div>
                    </div>
                            <div class="weather-view-video internal-page" href="/news/hot-and-humid-weekend-with-isolated-storm-chances-071720">
              
            <a href="/videos/daily-forecast" class="video-thumbnail">
                <div class="weather-view-play"><i class="fa fa-play-circle" aria-hidden="true"></i></div>
                <img width="360" src="https://videopostercdn.weigelbroadcasting.com/abc57news/uploader hot and humid weekend with isolated storm chances vwui3 1594975442-ABC57 480x270.jpg?1594975820" class="video-thumb">
            </a>
                            <div class="callout-item-title-link"><a href="/videos/daily-forecast">First Warning Neighborhood Weather&nbsp;<i class="fa fa-play-circle" aria-hidden="true"></i></a></div>
                    </div>
                        <div class="weather-forecast-container">
            <div class="weather-view-row internal-page">
                            <div class="weather-view-column">
                                                                <a href="/weather/#feeditem_81" class="weather-links">
                        <a href="/weather/#feeditem_81" class="weather-links secondary-tags">                                        
                                        <span>Radar</span>
                    </a>
                </div>
                <div class="weather-view-column">
                                            <a href="/weather/#feeditem_79" class="weather-links">
                        <a href="/weather/#feeditem_79" class="weather-links secondary-tags">                    
                    
                                            <span>Maps</span>
                                        </a>
                </div>
                <div class="weather-view-column">
                                        <a href="/weather/#feeditem_80" class="weather-links">
                    <a href="/weather/#feeditem_80" class="weather-links secondary-tags">                    
                    
                                                 <span>Temps</span>
                                            </a>
                </div>
            </div>
                                </div>    </div>
        
                    <li>
                <div class="aside-ad-1">
                    <div id="abc57_sidebar1">
                        <script type='text/javascript'>
                            var width = window.innerWidth || document.documentElement.clientWidth;
                            if(width > 850){
                                googletag.cmd.push(function() { googletag.display('abc57_sidebar1'); });
                            }
                        </script>
                    </div>
                    <div id="abc57_btf2">
                        <script type='text/javascript'>
                            var width = window.innerWidth || document.documentElement.clientWidth;
                            if(width <= 850){                                         
                                googletag.cmd.push(function() { 
                                    
                                    googletag.display('abc57_btf2'); 
                                 });                   
                               $('#abc57_sidebar1').remove();       
                            }else{
                                $('#abc57_btf2').remove();       
                            }
                        </script>
                    </div>                            
                </div>
            </li>
        
        
                        
                                                                                                                                                                                                                                                                                                                                                                                        
                                        
                        
            
                                                                                                                                                                                                                                                                
                                        
                        
            
                                                                                                                <li>
                            <div class="aside-ad-3">
                                <div id="abc57_sidebar3">
                                    <script type='text/javascript'>
                                        var width = window.innerWidth || document.documentElement.clientWidth;
                                        if(width > 1100){
                                            googletag.cmd.push(function() { googletag.display('abc57_sidebar3'); });
                                        }
                                    </script>
                                </div>
                            </div>
                        </li>
                                             
                                              
                                                                <li>
            <h2><span class="title-alert"></span>Latest</h2>
            <ul class="aside-sidebar-list-title-only">
                                <li class="callout-item-title-link"><a href="/news/gov-whitmer-clarifies-face-mask-order">Gov. Whitmer clarifies face mask order</a>
                	<div><span class="meta-text-subheading-small meta-text-timestamp-alert"> 18m ago
                </li>
                                <li class="callout-item-title-link"><a href="/news/suspects-in-ahmaud-arberys-death-plead-not-guilty">Suspects in Ahmaud Arbery's death plead not guilty</a>
                	<div><span class="meta-text-subheading-small meta-text-timestamp-alert"> 19m ago
                </li>
                                <li class="callout-item-title-link"><a href="/news/trump-taxes-judgment-to-be-issued-quickly-supreme-court-says">Trump taxes judgment to be issued quickly, Supreme Court says</a>
                	<div><span class="meta-text-subheading-small meta-text-timestamp-alert"> 19m ago
                </li>
                                <li class="callout-item-title-link"><a href="/news/city-of-elkhart-cancels-weekend-events">City of Elkhart cancels weekend events</a>
                	<div><span class="meta-text-subheading-small meta-text-timestamp-default"> 1h ago
                </li>
                                <li class="callout-item-title-link"><a href="/news/midway-madness-virtual-5k-to-be-held-august-8-15">Midway Madness virtual 5K to be held August 8 - 15</a>
                	<div><span class="meta-text-subheading-small meta-text-timestamp-default"> 1h ago
                </li>
                
            </ul>
        </li>
                                                                                                                                                        
                                        
                        
            
                                                                    
                                            <div class="aside-newsletter-signup">
            <div class="aside-newsletter-title">
                <i class="fas fa-envelope"></i>
                                <span>Sign up for the ABC 57</span><span>Newsletter</span>
                
            </div>
            <form id="newsletter_signup_form" action="" method="GET">
                <div class="aside-newsletter-signup-input-wrap">
                                            <input type="text" name="email" id="email" placeholder="Your email">
                                        <button id="newsletter_submit" name="submit" type="submit"><i class="fa fa-angle-right" aria-hidden="true"></i></button>
                </div>
            </form>
        </div>


        <script>
            var SUBMITTING_NEWSLETTER = false;
            
            $(document).ready(function(){
                $('#newsletter_signup_form').submit( function(e){    
                     e.preventDefault();
                     
                     if(SUBMITTING_NEWSLETTER){
                        //console.log('I made it this far!');
                         return;
                     }

                     SUBMITTING_NEWSLETTER = true;
                     
                     var emailAddress = $('#email').val();
                     if(emailAddress.length <= 2){
                         if(SITE_NAME == 'telemundowi'){
                             alert("Email Inválido");
                         }else{
                             alert("Enter a valid email");
                         }
                         return;
                     }
                     
                     //var height = $('#newsletter_submit').height();
                     //$('#newsletter_submit i').remove();                     
                     //$('#newsletter_submit').append('<img class="loading-dots" src="/images/loading-dots.gif"/>');   
                     
                     
                     $.ajax({
                         url: '/ajax/newsletter_signup/',
                         data: {
                             email: emailAddress
                         },
                         type: 'POST',
                         dataType: 'json',
                         success: function(data) 
                         {      
                             if(data.status == "success"){
                                 //recreate other div
                                if(SITE_NAME == 'telemundowi'){
                                    $('.aside-newsletter-signup').html('<span class="aside-newsletter-signup-thanks">Gracias por suscribirte a nuestro boletín</span>');
                                }
                                else {
                                    $('.aside-newsletter-signup').html('<span class="aside-newsletter-signup-thanks">Thank you for subscribing to our newsletter!</span>');
                                }
                                
                             }
                             else if(data.status == "failure"){
                                 $('#newsletter_submit').empty();
                                 $('#newsletter_submit').append('<i class="fa fa-angle-right" aria-hidden="true"></i>');                                 
                                 alert(data.msg);                                 
                             }
                             SUBMITTING_NEWSLETTER = false;
                         },
                         error : function(response)
                         {
                            //console.log('Boohoo...');
                            //alert('Error');
                            console.log(response); 
                         }
                     });

                 });  
            });
        </script>
                                        <h2>Trending</h2>
        <div class="aside-sidebar-main-callout-list primary-content-box">
            <div class="aside-sidebar-main-callout-item">
                <a href="/news/teachers-are-so-worried-about-returning-to-school-that-theyre-preparing-wills"><img src="https://newscdn2.weigelbroadcasting.com/Ce67c-1594940863-169475-blog-hypatia-h_22bf50a5e7f998d5291bb48090614e38-h_5341a20da88a9882c2232cd43f7a156d.jpg" width="600" height="338"></a>
                <ul class="aside-sidebar-list-title-only">
                    <li class="trending-item">
                        <div class="trending-now-circle item-number"></div>
                        <div>
                            <div class="primary-tags-wrapper"><a href="/coronavirus-national" class="primary-tags">Coronavirus - National</a></div>                            <div class="callout-item-title-link"><a href="/news/teachers-are-so-worried-about-returning-to-school-that-theyre-preparing-wills">Teachers are so worried about returning to school that they're preparing wills</a></div>
                            <div><span class="meta-text-subheading-small meta-text-timestamp-default"> 19h ago </span></div>
                        </div>
                    </li>
                           
                    <li class="trending-item">
                        <div class="trending-now-circle item-number"></div>
                        <div>
                            <div class="primary-tags-wrapper"><a href="/local-news-abc57" class="primary-tags">More news</a></div>                            <div class="callout-item-title-link"><a href="/news/south-bend-man-sentenced-to-8-years-for-possessing-firearm">South Bend man sentenced to 8 years for possessing firearm</a></div>
                            <div><span class="meta-text-subheading-small meta-text-timestamp-default"> 3h ago </span></div>
                        </div>
                    </li>
                           
                    <li class="trending-item">
                        <div class="trending-now-circle item-number"></div>
                        <div>
                            <div class="primary-tags-wrapper"><a href="/local-news-abc57" class="primary-tags">More news</a></div>                            <div class="callout-item-title-link"><a href="/news/michiana-case-count-updates">Michiana COVID-19 case count updates </a></div>
                            <div><span class="meta-text-subheading-small meta-text-timestamp-default"> 2h ago </span></div>
                        </div>
                    </li>
                    
                </ul>
            </div>
        </div>

                                                                                                                                                                                                        
                                        
                        
            
                                                                                        <h2>ABC57 Investigates</h2>
    <ul class="aside-sidebar-three-item-list">
                <li class="aside-sidebar-three-item-list-item primary-content-box callout-item-title-link">
            <a class="image-wrapper" href="/news/a-helping-hand-for-the-homeless-in-michiana"><img src="https://newscdn2.weigelbroadcasting.com/395Pk-1593039986-167644-blog-videoimage-Ed75sK.jpg" width="166" height="93"></a>
            <a class="aside-sidebar-three-item-list-title" href="/news/a-helping-hand-for-the-homeless-in-michiana">A helping hand for the homeless in Michiana</a>
        </li>
                <li class="aside-sidebar-three-item-list-item primary-content-box callout-item-title-link">
            <a class="image-wrapper" href="/news/how-covid-19-has-impacted-michiana-crime-levels-first-responders"><img src="https://newscdn2.weigelbroadcasting.com/EoqgP-1591917692-166571-blog-videoimage-ESPknQ.jpg" width="166" height="93"></a>
            <a class="aside-sidebar-three-item-list-title" href="/news/how-covid-19-has-impacted-michiana-crime-levels-first-responders">How COVID-19 has impacted Michiana crime levels, first responders</a>
        </li>
                <li class="aside-sidebar-three-item-list-item primary-content-box callout-item-title-link">
            <a class="image-wrapper" href="/news/abc57-investigates-scammers-putting-health-finances-at-risk"><img src="https://newscdn2.weigelbroadcasting.com/6tG2W-1589515124-164530-blog-videoimage-NLi6zo.jpg" width="166" height="93"></a>
            <a class="aside-sidebar-three-item-list-title" href="/news/abc57-investigates-scammers-putting-health-finances-at-risk">ABC57 Investigates: Scammers putting health, finances at risk</a>
        </li>
        
    </ul>

                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        
                    
            <li>
                <div class="aside-ad-2">
                    <div id="abc57_sidebar2">
                        <script type='text/javascript'>
                            var width = window.innerWidth || document.documentElement.clientWidth;
                            if(width > 850){
                                googletag.cmd.push(function() {   
                                    googletag.display('abc57_sidebar2'); 
                                });                                
                            }
                        </script>
                    </div>
                    <div id="abc57_atf">
                        <script type='text/javascript'>
                            var width = window.innerWidth || document.documentElement.clientWidth;
                            if(width <= 850){                                         
                                googletag.cmd.push(function() { 
                                    
                                    googletag.display('abc57_atf'); 
                                 });                   
                               $('#abc57_sidebar2').remove();       
                            }else{
                                $('#abc57_atf').remove();       
                            }
                        </script>
                    </div>
                            
                            
                </div>
            </li>
                        
    </ul>


           <script src="https://www.metv.com/js/iframeheight.js"></script>
        <iframe id="affiliated-widget-iframe" src="https://www.metv.com/affiliatedwidget?market=46" width="100%" frameborder="0" scrolling="no"  seamless="seamless" marginwidth="0" marginheight="0" scrolling="no" frameborder="0"> </iframe>
    </aside>


        </div><!-- #wrapper -->
    
    <footer>
    	<div class="section-inner">
        	<nav id="footer-nav">
            	<ul>
                                            <li><a href="/about">About</a></li>
                                            <li><a href="/contact">Contact</a></li>
                                            <li><a href="/privacy-policy">Privacy Policy</a></li>
                                            <li><a href="/terms-of-use">Terms of Use</a></li>
                    
                    <!---
                    <li><a href="#">About</a></li>
                    <li><a href="#">Contact</a></li>
                    <li><a href="#">Privacy Policy</a></li>
                    <li><a href="#">Terms of Use</a></li>
                    -->
                </ul>
            </nav>
            <div class="footer-apps">
                                                                                        <span>Download the abc57 app:</span>
                <a href="https://itunes.apple.com/us/app/abc-57-news/id973142739?mt=8"><img class="footer-app-ios" src="/images/app_badge_ios.png" width="135" height="40" alt="iOS App Store"></a>
                <a href="https://play.google.com/store/apps/details?id=com.weigel.wbndabc57"><img src="/images/app_badge_android.png" width="135" height="40" alt="Google Play"></a>
            </div>
            <img class="footer-logo footer-logo-abc57" src="/images/logo_abc57_stacked.png?ver2" alt="site logo">
            <div class="footer-contact-info">
                                	53550 Generations Drive South Bend, IN 46635<br />
                    <span>News tip hotline:&nbsp;</span><a class="clicktocall" href="tel:+1-574-344-5557">(574) 344-5557</a><br />
                    <span>Local advertising:&nbsp;</span><a class="clicktocall" href="tel:+1-574-344-5563">(574) 344-5563</a><br /> 
                    <span>General info:&nbsp;</span><a class="clicktocall" href="tel:+1-574-344-5500">(574) 344-5500</a><br />
                    <span>Fax:&nbsp;</span><span class="footer-text">(574) 344-5094</span>
                            </div>
            <div class="footer-station-logos">
                    <a href="http://metv.com/setmarket.php?marketID=46" target="_blank" rel="noopener"><img src="/images/metv_logo_footer.png" alt="MeTV" width="124" height="82"></a>
                    <a href="http://decades.com/" target="_blank" rel="noopener"><img src="/images/decades_logo_footer.png" alt="Decades" width="124" height="82"></a>
                                                                                    <a href="http://www.thecw25.com/" target="_blank" rel="noopener"><img src="/images/cw25_logo_footer.png" alt="The CW25" width="124" height="82"></a>
                        <a href="http://mymichianatv.com/" target="_blank" rel="noopener"><img src="/images/mymichiana_logo_footer.png" alt="MyMichiana" width="124" height="82"></a>
                        <a href="http://moviestvnetwork.com/" target="_blank" rel="noopener"><img src="/images/movies_logo_footer.png" alt="Movies!" width="124" height="82"></a>
                        <a href="http://telemundo.com/" rel="noopener"><img src="/images/telemundomi_logo_footer.png" alt="Telemundo Michiana" width="124" height="82"></a></li>
                                                    </div>
            <div class="copyright">
            	All content &copy; Copyright 2020 WBND. All Rights Reserved.            </div>
        </div><!-- .section-inner -->
    </footer>

    <!-- Disqus -->
    
    

 

</body>
</html>

